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1 Getting Started With MacGourmet Deluxe

This chapter introduces you to MacGourmet Deluxe
Welcome to MacGourmet! In this chapter, you will be introduced to the basics of
MacGourmet a recipe, wine and cooking note organizer.

Running MacGourmet for the First Time
When you start MacGourmet for the first time you will be asked a few questions to get
you started:

Welcome to MacGourmet!

Setup Your MacCourmet Recipe Box

o]
Widescreen 3-pane
oy O
Summary Views Multiple Columns

LIBRARY LIBRARY

® : C _ Motes
= e &5 shopging Lists
s B wine Notes
Large lcons Small lcons
| |
_—T—

Widescreen: More suitable for MacBooks and newer wider display screens, displays
your data using 3 side-by-side columns.

3-pane: Used to display your data in the same way that your Mail application does.

<o)



Summary Views: Single column views that allow you to quickly see and change infor-
mation, all in a compact space.

Multiple Columns: Display your information using a column for each value.

Large and Small Icons: Set the size of the icons in the source list on the left-hand side
of your recipe box.

Creating your MacGourmet library

The next prompt will ask you where you’d like to store your library. Press the “Use
Documents” button to keep your library in your Documents folder. Press the “Specify
Location” button to specify a different folder for your library.

Where would you like to create your new MacGourmet
Database?

Your database stores all of your information and can be created in your
Documents folder, ar in another folder that you specify.

Where would you like to oreate your databasa?

Quit _ Specify Location Ir Use Documents _1

Wherever you decide to create your database, all of your information will be stored in a
file named MacGourmet3Database. Don’t forget to back this library file up from time to
time.

This database file cannot be moved (without changing the location in
Advanced preferences) or renamed, and if this happens, MacGourmet

. | will think that it needs to create a new database when you launch it after
doing either of these things.

If this happens, you can restore your information by just moving your
MacGourmet3Database file back to the original location or by changing
the name back to what it was originally.



Loading the sample recipes and notes

If you want to add some sample recipes, press the “Yes, Please” button to add them to
your initial library. If you’d rather start with an empty library, just press the “No Thanks”
button.

& > Would you like to import some sample
L—’ recipes?

You can try out MacCourmet without entering your

own information by importing our sample pack of Rec
recipes and notes. reci
Would you like to import the sample pack now? To

" MNoThanks ) [ Yes, Please

Installing MacGourmet Plug-ins

MacGourmet plug-ins come packaged in double-clickable files that will launch
MacGourmet, if it’s not already running, and install any new functionality contained in
them automatically for you.

There are many plug-ins available for MacGourmet, from free extras, like tools and im-
porters for both recipe file formats and web sites, to optional plug-ins you can add, like
the MacGourmet Nutrition, Mealplan and Cookbook Plug-ins (sold separately from
MacGourmet, included in MacGourmet Deluxe).

—

B MacGourmet Package File: Just double-

| click to install its contents.
INSTALL

To uninstall a plug-in, you only need to double-click on the package file again, and
choose the “Uninstall” option when an existing version of the plug-in is detected.



MacGourmet Feature Overview
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Your recipe box has 3 main lists for storing your items, “Recipes,” “Notes” and “Wine
Notes.” Each of these lists holds the master copy of each respective item type in your
database. You can easily put items in lists that you create, but they really just refer back
to the master copy.

For instance, if you create three of your own lists and then drag a recipe from your
“Recipes” list to each of these three lists, you will see four copies of your recipe in dif-
ferent locations. There will, however, only be one REAL copy. The other three recipes
that you see in the lists you created are really just pointers back to the master copy. This
means that modifying that recipe anywhere will change all the instances of that recipe,
no matter where you put it.

If you delete an item in one of your lists, it is removed from your list. It is not removed
from your database however, unless you explicitly delete it, or you delete it from one of
your master lists.

Recipes

Your “Recipes” list shows you all of the recipes in your database. This list can only con-
tain recipes. If you delete a recipe from this list, it will get deleted from your database.



7 |/ Notes
Your “Notes” list like your “Recipes” list, shows you all of your notes. Deleting and copy-
ing notes from this list works like deleting and copying recipes from your “Recipes” list.

]

o Shopping Lists

e

This list shows you all of your current shopping lists. Unlike recipes, wine and cooking
notes, shopping lists can only exist in this list. When you create a shopping list from one
or many recipes, it will get added to this list. Deleting a shopping list from this list will de-
lete it from your database. You can add a new shopping list by dragging one or more
recipes to this list, in addition to the normal ways of creating new items. For more infor-
mation on shopping lists, please see section 10.

gk % Wine Notes

Your “Wine Notes” like your “Recipes” list, shows you all of your wine notes. Deleting
and copying notes from this list works like deleting and copying recipes from your “My
Recipes” list.

L Q Clippings

The Clippings list contains selections of text “clipped” from web sites, using the “Make
MacGourmet Text Clipping” menu item in the Services menu, by dragging text from
other applications to this list, and by pasting text into this list. Clippings can be double-
clicked and imported using the Recipe Import Assistant.

= ﬁ Featured

Featured lists are lists of recipes, etc., that are published on the MacGourmet website

and displayed within MacGourmet. This list is retrieved from the web, and includes lots
of recipe packages put together for MacGourmet users. Importing them is as simple as
finding the packages or recipes that you want to try and dragging the package or recipe



image to a list in your Recipe Box, or by clicking on the image for a package or recipe.
This content will be updated regularly and will offer users a quick and easy way to add
great recipes to their collections.

2 - Find Results

The results of searches you do using the Find menu appear in this list.

=2 | 7 Last Import

Your "Last Import" list displays the items that were added to your database the last time
you imported something. Every time you do an import, the current list items are re-
placed with any newly imported items. Don't worry though, because even though the
items were removed from your "Last Import" list, you will still be able to find them in your
appropriate "My" list and anywhere you might have copied them.

= Smart Lists

Smart Lists allow you to create lists of items that match find criteria you specify. Once
created, they can be configured to keep themselves up-to-date as you make changes to
your database, like imports, rating changes, etc.

To create a new Recipe Smart List:
1. Click on the view that holds all of your lists.

2. Right-click or Citrl-click on the list and choose New > Smart Recipe List from the
menu.

3. Alternatively, choose File > New > Smart Recipe List.

lal User Lists

(Lists and Sub-lists Created By You)
User lists, unlike your master lists, can contain sub-lists, and any kind of item. Also, un-

like your master lists, deleting an item from a user list doesn't remove it from your data-
base. It only removes it from its user list. Unless you delete an item from a master list, it

14



can be added to and deleted from any user list, and moved and copied to any location
that you would like. Removing an item from its master list however, will also remove it
from any list that contains it. This means that if you remove a recipe from your “My
Recipes” master list, it will also be removed from all of your user lists that contain it.

To create a new User List:
1. Click on the left-hand view that holds all of your lists, so that it has the focus.

2. Press the “+” button at the bottom left of your recipe box.

To create a sub-list in a list:
1. Select the list you want to add the new sub-list to.

2. Right-click or Citrl-click on the list and choose New > List from the menu.

3. Alternatively, choose File > New > List or ©+88G (shift-3-G).

Recipe Box Widescreen and Normal Display Modes
Your recipe box is able to display your information in two different modes, widescreen
and normal. Widescreen mode stacks your columns side-by-side and can better take

advantage of more recent Apple widescreen displays. You can see this in the image that

begins this chapter. The normal, or “Mail” mode uses a display similar to that used by
Apple’s Mail application. The mode used can be set in Preferences.
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In addition to these modes, the column that displays the items in the main selected list
can also be shown using either the normal multi-column “list”, or using a “summary”
version of the list, which are more suited to widescreen mode. When displayed using
summaries, the items in the list will be displayed in a single column, with taller rows that
contain a summary of information for the selected item, including its image, etc.

You can quickly flag, rate, scale and mark recipes as prepared by clicking on the re-
spective icons in the summary views.

To toggle between list and summary lists, select the item list and choose View > Use
Columns or View > Use Summaries (depending on that the current selection is).

Finally, you can also display the icons in the source list on the left in two ways: with
large icons, or using smaller icons. To change this setting, select something in the
source list and choose View > Use Small Icons or View > Use Big Icons.

Customizing Your Table Columns

The table columns of each type of recipe box list is customizable. This lets you show
only the columns you are interested in. It also allows you to display them in the order
you desire.



To access the list of columns to display:

Hold the right mouse button down (or press the ctrl key on your keyboard and hold
down the mouse button) and click on any table column. When you do this, a menu with
all of the available columns is displayed, with a check mark next to all of the columns
that are set to display. If you want to hide a column, just select a checked column name
from the list, the checkbox next to the item will no longer appear, and the column will be
hidden in your recipe box. To show column, select an unchecked column from the list to
add a checkbox, and the column will be then displayed.

You can also choose View > View Options... when the list is selected to display the Op-
tions window:

Wiew Options
Recipe List Columns
! ¥ Keywords [+ Flag
E’_‘ Source o Image h_l'" Rating
_ Created Date Modified Date  Prepared
™ Categories # Difficulty ™ Course
Cancel | oK

Note: this can only be used when using columns, not when using summaries.

To rearrange your columns:
Click on a column header and drag it to a new position.

Note that there are different columns for different list types. For instance, selecting a list
that only displays recipes will have recipe-related columns available, selecting a wine
note will have wine-note related, etc. User lists, because they can contain any type of
item, will only display columns that are common to all of the items it can contain.

Creating and Editing
You can edit and view recipes and notes simply by double-clicking on an item in a list to
open its editor. Double-clicking on a recipe, for example, will open the recipe editor. The
editor for an item allows you to view and change any of the item’s information, including
adding notes and pictures.
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Creating an item is done by selecting the appropriate menu item from the File > New
submenu. You can also use the “New” toolbar item, which will create a new item for the
selected list. If you are in one of your user lists, which can contain different kinds of
items, you will be prompted for the type of item to create.

You can display editors as both dialog windows and sheets, which are attached to the
main window. To specify the editing style you’d like to use, change the “Display editors
as sheets” option in Preferences.

The Chef View - Your Kitchen Cooking Helper

If you have your laptop or computer in the kitchen with you while you cook, you can dis-
play any recipes you are working on in a Chef View. Chef Views are windows containing
a view of your recipe that is optimized for use while cooking. The text is large enough so
that you can read the ingredients and directions from a distance. This view also displays
only what you need to see while cooking, the list of ingredients and the directions. This
means no extra fluff like the pictures, ads and web navigation that you get when display-
ing a recipe on a web site in a web browser.



1. In large mixing bowl, combine flour,
cornmeal, salt and baking soda.

2. Stir in slightly beaten egg yolks, buttermilk,
butter, hot pepper sauce and creole seasoning.

3. Add grated onion, green and red bell
peppers and chicken.

4. Beat egg whites until stiff peaks form and
gently fold into batter.

5. In Dutch oven, place canola oil to depth of 2
inches and heat over medium high heat to
375°F.

6. Drop batter by rounded spoonfuls or
medium scoop into hot oil, about Sor6 ata

Cvghen Frovers Mo - / g !-‘-':l

MacGourmet’s chef view will speak the text of the selected recipe or ingredient if en-
abled, and it will also respond to voice or Apple remote commands.

Viewing More than One List at a Time

Not content with just viewing and organizing your recipes and notes in your recipe box?
No problem. MacGourmet allows you to open lists in their own windows, with their own
item views, for extra flexibility. This allows you to see one of your lists in its own “recipe
box” like window, without a view on the left side. In addition, updating or adding anything
to a list when viewed in its own window will also cause the update to happen in your
main recipe box, keeping everything synchronized for you.

To view a list in its own window, select a list and either press the “View List” toolbar item,
or choose “View List” from the File menu.
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Changing the Layout Used to Display Your Recipes and Notes
MacGourmet doesn't give you just one set of fonts and colors for displaying your recipes
and notes. Just go to the General Preferences tab and select the look you want with a
recipe selected in your recipe box to see the layout change

Viewing Larger Versions of Your Images

While the image for a selected item may be small, to make it easier to display more in-
formation, you can see a larger size of any image, if there is one, by clicking on the im-
age in your recipe box.

Viewing More than One Item at a Time
Displaying read-only versions of more than one item at a time can be done by choosing
File > Display ltem for each item.

Scaling Your Recipes

MacGourmet allows you to arbitrarily change the number of servings, by scaling the
original servings amount. To scale the servings of a recipe, you first need to have en-
tered a servings amount. Then, you can scale your recipe in one of two ways: If you are

20



using the Summary views, you can just click on the " icon to display the scaling win-
dow. To change the number of servings, you just enter a new amount and press “Scale”.
You can reset your recipe to the original servings amount by pressing the “Reset” but-
ton.

[ e =
P;EL_J» TR K
o
|l Scale Recipe
P
C— Change to | 2 servings

. Reset Cancel Scale

ﬁ Beef Tenderioin Med... with Potato “risotta”
]

Another way to scale your a selected recipe is to select it and choose:
Edit > Recipe > Scale Servings

This is display the scaling window, seen below. Changing the servings works the same
way as using the pop up scaler, described previously, does.

i el -

Scale Recipe

Change to |4 Servings

Resat Cancel Scale

1% cups EI bre

3

Scaling your recipes doesn’t actually change the original, it just creates a scaled “view”
of the original recipe. You can always go back to the original servings amount by dis-
playing one of the scaling windows and pressing the “Reset” button.



Recipe Box Toolbar Icons

@ New - Add a new item

\Q} Delete - Delete the selected item or items
S—

0 Get Info - Display the editor for the item

]

ﬁ' New Shopping List - Create a new shopping list using the selected recipes
@

| Chef View - Display the chef’s view for the selected items

L

E—“’, Print - Print the selected items

‘= 4 Export - Export the selected items

E‘-‘- Import - Import items into your library

".i?'*' Lists Editor - Edit categories, courses. equipment, cuisines, etc.
Send Email - Email the selected items
| View List - Display the selected list in a separate window

Nutrition Database - Display the database main window

=t Weekly Planner - Display the Mealplan weekly planner window

- ~ Cookbook Builder - Display the Cookbook builder window)



£ Creating and Editing Recipes

This section describes creating and editing your recipes.

Creating New Recipes

To create a new recipe, choose File > New > Recipe (¥ -N). This will create a new
empty recipe in the currently selected list, provided it is editable and can contain reci-
pes.

Editing Your Recipes
You can edit and view recipes simply by double-clicking on one in one of your lists or by
selecting something in your recipe box and choosing File > Get Info.

The Info Tab

o Flaky Buttermilk Biscuits

i~ Ingredients  Directions | Preparation  Notes  Pcture  Nuwtrition
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+  Keywords is a Free-form area where you can enter any keywords or text that you’d
like associated with the recipe.

« The Yield field is for entering the yield of the recipe, such as 24 cookies. This is dif-
ferent from servings, which are used for nutritional calculation and which can only be
a number.

+ The Servings field stores the actual number of servings the recipe makes.

« The Categories table allows you to set the categories for the a. Categories are great
for searching and organizing your recipes. Fields marked with a A are categories
you’ve added. Fields marked with a .= are system categories and categories
marked with a == are locked and can’t be deleted.

The Ingredients Tab

| Fireeracker Burgers with Cooling Lime Sauce |

Infio -~ ingredients Directions  Preparation Motes  Pture  Nutrition

0 ° ol o | 5 Enter the recipe ingredients. Double-click to edit 2 value,
Description Quantity Megzurement  Derection Is Maim
ground beef chuck 3112 IS E i ™ -
sesaime seed sandwich ro: 4 :  split, wasted ¢ ]
walereress or mixed spric 3 1 g $ %
W | Sk 0 |
EurTy powder 21 tablespoar %
Caribbean jerk seasonir 3 1 tablespoar 3 ¥ ]
salt t 1 teaspoan 3 ¢
frEyennaise iz cup ] ¢ [-
plain yogurt : 14 oup 2 5 = e
grated lime pesl L ¥ DERSpOOnE 7 E ol
sl T 14 bEASEOOn T B

& AR AF AR 4B AR 4k

Measurement system: | U.5. Standard Y|

Prewious Mext Cancel




1. Quantity - The quantity needed for an ingredient.

2. Measurement - The measurement of the ingredient.

3. Description - What the ingredient actually is.

4. Directions - Any directions associated with the ingredient, like “chopped” or “diced”

5. Is Main - Whether or not an ingredient is one of the main recipe ingredients. Marking
an ingredient as a “main” ingredient makes it easier to search.

6. Measurement System - The measurement system used by the ingredients: U.S.
Standard or metric.

Scaling

The current recipe can be scaled by pressing the “Scale” button above the ingredient list
to display the scaling dialog. There you can enter the new amount, or reset the scaled
servings back to the original amount.

To make your change permanent, hold down the “option” key on the keyboard to
change the “Scale” button to “Apply”. Pressing the button when it says “Apply” will allow
to actually change and edit your scaled amounts. Note that you will not be able to reset
your servings back to the original when you do this, the “applied” value will be come the
new servings number.

You are also able to scale your recipes by selecting one in your recipe box and choos-
ing Edit > Recipe > Scale Servings

Commands

@ New - Add a new ingredient row

(.| Delete - Delete the selected ingredient row or rows

' Add Group - Add a new ingredient group to the list. Drag and drop ingredient
' rows into a group to organize your list.

a,;r--! Add Recipe as Ingredient - Add a recipe as an ingredient to the list.

“ = Scale - Scale the recipe ingredient amounts by changing the number or recipe
~1~" servings.



The Directions Tab

AU Flaky Buttermilic Biscuits

infa  Ingredients - Dirpctions-  Preparation Motes  Pature  Mwtrition

0 e Enter the directions nesded to make this recipe

Mix 1k doagh Hest the oven o $00°F and position & rack in the middie of the oven. Line 2 rmmmed
1 : bakirsg shesy wah parchment. Put the Roor. yagar, beking posder, saly, and Baldng soda in & lange miding
bl e Sl with & whisk to distribute the ingredients eve

“r When all the buiter is in the bowl with the four, use your fingers to separate the paier ks they tend 1o
2 . k. ik to each otfser), coal &l the Bunier pieces with Nour, and evenly distribule them throwghoul 1he four

§ mixtare. Don't rub the butter too hard with youwr fingertips or patms, as this will melt the butter. You're.,

Pan asd fold the dough: Diisl 3 wodk suiace with Nowr and dump 1He dough oo the Bouded surlade,
IR cheaning out the bowd with a spatuds or a plastic bowl scraper. Dust the top of the dough and your hands

i with flowr, and press the dough Into a 3/4-inch-1hick rectangée. Sprinkie a small amoumt of adoaicnal fil
31. Cut and bake the biscwts: After the third tri-fold, dust under and on top of the dough, If nesded, and ol

o press the dough Into a 1/2=ench=thick oval. Dip a 2=inch or 2=3 f&<inch round Discut cutter in Mo
and 54l Culting biscuits, diphing the cufler = Mour bEtween each Biscuil. Presy sbrught dow 1D cul an

—
Cartly gather ary scraps of dough, pat and rodl owt again, and cuf more biscults from the remaining £l

Min the dough E S

el the oven io B00°F and posilon a rack in the middie of the aven. Ling & nmmed baking sheal wih .i’ .ﬂ

parchement. Pt the ficus, sugar, baking powder, salt, and baking soda In a ege mixing bowl and st with
& whisk ko distribute T ingeadiants mnly,
Coat ther bubier inia amall bits and ke with T Nour. With & Sharp knils or & banch knite, cul the cold busier
Crosswese #T0 | M-nch-tich stioes. Stack 3 .0r 4 slioes and ot tham imis thies even sinps. Rotals he -
Stack & guansr tum and cul the $7gs in ka®. You should creals § small bits of butler per sios. Toss the

ButRr bits inig Tl Borwl wimh tha fiowr mixum. Gontinue cuting &ll tha DU in M8 GEME Marner And
a1 the Nour mbiun Highlight Step

Previous et Cancel

Entering Steps and Step Details

Each step for a direction can have the text of a step, a label, and image and a way to
highlight it in the directions list. To edit the values, you just need to select a direction and
edit the values in the “Step Detail” section of the editor. Your changes are entered im-
mediately and saved when you move to another step or recipe or when you close the
editor.

Combining and separating steps

To combine more than one step, just drag a step and drop it onto another one. This will
result in a new step with the text of the two steps combined into one, replacing the two
previous ones.

You can also separate one step into many if there are blank lines in them, by selecting a
step, right-clicking on the table and choosing “Separate into Steps” from the menu. This
will make a new step for each text “block” in the selected step.



The Preparation Tab

P Yalel Floribbean Fiesta Steak

infa  Ingredients  Directians

{} Preparation Times
Tyoe Amount [T
Active e i} Minutes
Marinate i d Hours
0 Minutes
s 0 MimLites
LAl Miriates
< 0 Mirutes
Equiprment
«  [gupment

Argel Food cake par
Adparagas pol
Riling spatula
Balloon whisk
Sender

Sraiser pan
srgad Machine
Broiler

Brormil pan
BuMel Casierohd
Sundt cake pan
Casseroie
Cassoulet

Previous Mext

Preparation Times

1. Type - The type of time, like “Start to Finish” or “Prep”

|0
=]
=
to
to
« 0

Preparation  Motes

mount Limikn
Minutes
Howurs
Miriutes
Mimutes
Mirutes
Mirises

Modify equlprment s O

& Caingory

O and Baking
Srove Top
Uensiks

LUensils
Agpliances
Stove Tap
Appliznces
Appliances

O and Baking
Siove Top

Cven and Baking
Stovve Tap

Stove Top

Pecinire

Blistritican

Maodity preparation times

Cancel

2. Amount - The amount and units, for instance 25 Minutes, or 1 Hour 30 Minutes.

Equipment

Any special equipment that is required by the recipe. Check any that are needed. Fields
marked with a & are equipment you’ve added. Fields marked with a == are equipment

included by default.



The Notes Tab

Lo T Bangkok Beef & Basil
info  Ingredients  Directions | Prepasation Motes Pature  Nutrition

introductian/ Semmary Inter & description or introduction for this recipe

ﬁ ‘; Racipe Notes Ermipr any mede you hiee for this rezipe

Karen Tedesco, MO :

L1108 s
O

Hge Detail
Karen Tesdoson, WO

Cogois Tip
Ong-and-ona-nal pounds beal o round seal miy be subsiuted for round sncin Bp cenier of Bp
blade sieais. Cul bee! ek lengitwise in hall. then crosswiss inlo 1 &-inch thic sinips

Coois Tip
Fad cyrry powdar 5 & blend of medisonal oy spices and hot chilies. Red oumy powder can be iound in
Y har I8 o] Availaiie

E Cooking g4

Previous Mext Cancel

Introduction/Summary

Enter a summary here. This can be an introduction to the recipe, why it’s great, a little
story associated with it, etc.

Recipe Notes

Any notes helpful when making the recipe. To edit the values, you just need to select a
note and edit the values in the “Note Details” section of the editor. Your changes are
entered immediately and saved when you move to another note or recipe or when you
close the editor.

Available Note Tags



Prep

Serving

O

@ Private - Personal notes that aren’t exported

The Picture Tab

Lo Dl e Bangkok Beef & Basil

infa  Ingredients  Directons  Preparation Wotes - Pture - Mutnirion

Dvag and drop a pecture for your recipe into the box below

.‘)—‘

Previous Mext Cancel




. Image Well - The area that displays the primary image for the recipe. You can drag

and drop an image to this area to change the picture, or select it and choose Edit >
Paste.

The Crop Box - Dragging this box around and pressing the “Crop” button allows you
to save only part of the image as the primary image for the recipe.

Clear - Clears the current picture, making it so that the recipe no longer has a pic-
ture.

Crop - Uses the area surrounded by the “Crop box” to specify a smaller, more fo-
cused version of an image as the primary image.

Reset - Resets a cropped image to the original version.
Open - Allows an image for the recipe to be opened from your computer’s disk drive.

Size slider - Changes the size of the crop box.



The Nutrition Tab

Enter any nutrit

Previous

The nutrition notes tab contains a text area that allows you to record any already-

Bangkak Besf & Basil

info  Ingredients  Directions  Prepasatipn  MNotes  Paoture

wnal information notes that you have For this recipe

boNates o Calcubated

MExt

Biutrition |

Cancel

calculated nutritional information that you have for the recipe.



anA Belize Beel On Spiced Polsoes

1] Iresgradierts Direcrions Prepararionns Malws Pectiare m}

Imgredient - Mutrition Mapping
ingredenl bt dion Fosd Sem

ground besf round (1 (b 5 Beef, grownd, BOX lean meat | 200 fat. raw m
{14-¥ cunces) zesty diced tomatoes |1 ca & Tomatoes, crushed, canned

jarred minoed gardic (1 1/2 teasy 3 0 Garlic, raw

Caribbedn jerk sedsonsng (| teasooar G Nar mapped 10 nuermiondl o :

Calgudated Nutritional Information per Serving
Wutrient Valus

0 Food energy 3T6kcal m

I Satersved fasty acids 8.97g

2 Maomounsaturaned fairy acids 9.98g

31  Polyussaturated fatty acwds 0.65g

4 Tokal fat 15.60g

5 Calories from fat 46

B Cholesteral Blmg

7 Carnohyiirate, by difference 1E.50g i

B Tozal dietary fiber 1.00g -
Servings: & { Caltwlare |

(o) Co) o)

The Calculated tab contains the tables that enable you to calculate nutritional data for
your recipes. For more information, please see section 12, Nutritional Analysis.



3 Creating and Editing Wine Notes

This section describes creating and editing your wine notes.

Creating New Wine Notes

To create a new wine note, choose File > New > Wine Note ({*-3-W). This will create a
new empty wine note in the currently selected list, provided it is editable and can con-
tain wine notes.

Editing Your Wine Notes
You can edit and view notes simply by double-clicking on one in a list or by selecting
something in your recipe box and choosing File > Get Info.

The Info Tab

N0 Layer Cake Maibec
fodnfo - Tasting Notes  Winemaker's Notes  Label  Cellar info
Winery: | Layer Cake .|
Name: Layer Cake Malbec o
Region: South America w|
Subregion: Argentina -l

Vintage: 2008

Wine style ~
Wine type: Red + Other Red Wine
Keywords
Previous Mext Cancel



Style - The wine style, like light, medium, full-bodied, etc.
Type - The wine type, such as Red: Cabernet Sauvignon.

Keywords - Free-form area where you can enter any keywords or text that you'd like
associated with a wine note.

The Tasting Notes Tab

L Layer Cake Malbec
Infa - Tasting Notes -~ Winemaker's Notes  Label  Cellar Info
Enter what yvou or wine reviewers liked about this wine My rating Mo rating - |
Previous Mext Cancel

Rating - A rating of how much you enjoyed the wine.

Tasting Notes - Any notes or thoughts that you had about the wine after tasting it.



The Winemaker’s Notes Tab

AnO Layer Cake Malbec

==

Info  Tasting Notes - Winemaker's Notes— Label  Cellar Info |

Enter amy notes from the winemaker for this wine

Pure, rich and very elegant; a powerhouse of lush black fruit, silky cocoa, black spice and
cream, wrapped around blackberry, cherry and ripe plum. Layered and complex with a
nose to linger ower, a finish that never ends. Sweet anise, hints of tobacco, black
chocolate, more cherries and exotic spices, layers of jam. This wine will stand and
perform anytime you think of a Cabernet and want something just a little more exotic.
Born at the base of the Andes and fed by the purest spring wabers. .| love this wine.

critical peclaim

“Dense purple-colored with notes of blackberry, earth, roasted meats, and a hint of
barbecue spice, this wine exhibits great fruit, delicious, full-bodied texture, silky tannins,
and a long finish. It does taste more like a $30-50 bottle of Malbec than one that can be
purchased for 5§15, it should drink nicely for at least 2-3 years. ©

91 Paints = The Wine Advocate

Winemaker URL: Enter the winemaker's LIRL

\

[ Previous | Mext [ Cancal 0K

Winemaker Notes - Notes from the winemaker about their product.

Winemaker URL - The web address of the winemakaer.



The Label Tab

! Info  Tasting Notes  Winemaker's Notes ~Label Cellar Info |
Drag a picture of the wine label inte the box below

LAYER CAKE

-
i
MALREC

Mendigre - drpaating
[ Previous ) [ Mext | { Cancel ) oK

£

For a description of each component, see the Picture tab of the recipe editor.



The Cellar Info Tab

! Info  Tasting Notes  Winemaker's Notes  Label ~Cellarinfo-| —
Purchase location: | B
Purchase date; MM /DD /Y'Y Maturation date: MM /DD WYYY
Date opened: MM/DO/YYYY |
Number on hand: 0 | Price: §0.00
[ Previous ) [ Mext | { Cancel ) [ oK




__I' Creating and Editing Cooking Notes

This section describes creating and editing your cooking notes.

Creating New Cooking Notes

To create a new cooking note, choose File > New > Cooking Note ({+-3-N). This will
create a new empty cooking note in the currently selected list, provided it is editable and
can contain cooking notes.

Editing Your Notes
You can edit and view notes simply by double-clicking on one in a list or by selecting
something in your recipe box and choosing File > Get Info.

The Info Tab

' ik 10 Quick Tips Far Stir Fry Cooking

L i Picture

Title: | 10 Quick Tips For 5tir Fry Cooking
Source: TipMut.com -
Keywornds

Motw text: 1. Stir frying is a fast way to cook but it"s the prep work that can take a lot of time. g
Sobwe this problem by prepping what you can the night before. Wash, chop & store
food items in airtight containers, meat and vegetables separate, and refrigerate
ovarmight

2. For best results use fresh vegerables cul i even, uniform pieces. You can use
frozen too, but fresh typically gives better results. If the prep work discourages you,
dion't feel bad abowt buying prepackaged bags of cut fresh veggies -you're
preparing good healthy food and if that means paying a bit extra for shortcuts, | say
go for it

3. Cut meats in bite size, uniform sizes or sliced thin. IF your meat Is cut in chunks
thar are too big, chamces are it will be dry by the time it's fully cooked. ki

d. Choose lean cuts of meat and trim fat 2o that there isn’t much grease added to
the dish.

5. Hawe all your meat and wegetables prepped before you start cooking. Arrange all
mgredients in piles on a large cutting board or in individual bowls and placed within
reach of the stove. Have your seasonings and sauces at hand too. Successful stir
frying relies on fast paced cooking, be ready.

&. Preheat the wok or pan and oll before adding food. If youwr oil starts to smoke, it's &
1o hot, Pour gut the oil, clean the wok and start again, Heat is very impartant with

Nent Cancel



The Picture Tab

2 Eata 10 Quick Tips Far Stir Fry Cooking

Info - Picture |

Drag a picture inta the box below

Clear
Crop
Kesat

Oipit

Newut Cancel

For a description of each component, see the Picture tab of the recipe editor.



Finding Things in MacGourmet

This chapter describes ways you can find recipes and notes in

your MacGourmet database.

There are a variety of ways to find things in MacGourmet. You can quickly filter on cer-
tain fields, or all fields in your recipe box using the Search Field. You can search for
recipes, wine notes and cooking notes using the basic search functionality. You can
create Smart Lists that search for items based on criteria you specify: lists that keep
themselves updated as you add and delete items. You can search for recipes based on
ingredients you have and ingredients you do not have. Finally, you can do "Potluck"
searches that return random selections from your recipe collection. This is great if you
can't decide what to make!

The Search Field

The search field is found on the toolbar of your recipe box and your list views. It allows
you to pick a field to search on and quickly filter the selected list based on whatever you
type into this field.

Q- chicken
O~ chicken Ma " All Fields

4 Al Figlds h Category ten Pufls with Cucumber |

l Direction Label
Category

+ g _ [:‘ Direction Text

Direction -:al:lrc- info

Direction Text ken

nfin Ingredient

ngredient ! H‘E"M'nrd‘

Keywords " Mame

Name Mote Text 2we Chicken

Mot Tt Mutrition Text

Nutrition Text Source

" g

L H sken Carnival

iy lﬁ_e_ldl - sien Carnivale

F

Using Basic Search to Find Recipes, Wine Notes and Cooking

Notes

Basic search allows you to search for recipes, wine notes and cooking notes using the
fields that correspond to each of those items. For instance, you can search for recipes
using name, keywords, source, etc. You can search for wine notes using vintage, the



region or comments in a winemaker's note. When you search, your results are dis-
played in the “Find Results” list in your recipe box. Your find results will be saved for
your current MacGourmet session, but quitting the application and restarting it later will
clear the “Find Results” list, so that it does not get too cluttered with old searches.

Tip: You can move the cursor to the search field by press-
ing \_36F (option-36-F).

Using “Cupboard Find” to Search for Recipes Based on Ingredi-

ents You Have and Do Not Have

Cupboard Find is an easy and quick way to find recipes based on ingredients you have
and ingredients you do not have. For instance, the screenshot below shows a recipe
search that calls for chicken and potatoes, but not garlic, because you don’t have any
garlic. When your search is complete, your results are displayed in the Find Results list
of your recipe box.

To display the Cupboard Find window:
Choose Edit > Find > Cupboard Find... (You can also press 3 -F).

Cupbowd find
Match the Following
| hawe & thicisn 'b ':}
| have &1 poranee '; 0
| do mal Bave @4 | parkc q ﬂ'

Lemitto 20 nems selected by 3 |

_Cance Search

Creating and Using Smart Lists

Let MacGourmet create recipe and note lists for you automatically with Smart Lists.
Simply specify your criteria — like recipes you have prepared or recipes with a rating
greater than 3 — and MacGourmet will do the rest. MacGourmet finds the items that
match the things you specify and creates a list that updates itself automatically.

If you were to create a Smart List for recipes, using the values shown below, a new list
would be created for you that displayed recipes that you have prepared with a rating
that is greater than 3. As you marked more recipes as prepared, and rated others, this

zal



list would be updated to reflect these changes, provided you had the "Live updating"
box checked. Checking the “Limit to” check box would allow the Smart list to show only
20 of the recipes in the database that matched your list settings instead of all of them.

database changes, adding more and more lists can slow response
times in large databases. Large databases will respond most quickly
when there are fewer lists that need updating.

@ Note: Because Smart Lists are updated each time something in the

To create a new smart recipe list:
1. Click on the view that holds all of your lists.

2. Choose File > New > Smart Recipe List. You can also right-click (or ctrl-click for one
button mouse users) on the view that holds all of your lists and choose New > Smart
Recipe List in the menu that pops up.

3. Anew list will be added, which you can rename by double clicking on it. To edit a list,
select it and choose Edit > Modify Smart List. You can also select it and right-click
(or ctrl-click for one button mouse users) on it to display a menu, from which you can
then choose “Modify Smart List.”

Borw Smart Reetipe List
Mars  Bant Recipes that Peoe Pregured

[ Masch | any &1 of the Folkowing conditions.

Hars Bewn Prepared 51 | is # m TR -T +]
Aating 2 | b greater tham M | w e ow o o ﬂ
Lemitea M 2 #emi selec 1edl by |
¥ Livw updating
Cancel | (D)

Doing a Potluck Find
Can't decide on what to make? Not a problem. Potluck Find is a fun way to search for 5
random recipes from your collection. To do a new Potluck Find:

Choose Edit > Find > Potluck Find.

Potluck Find can be used as often as you want, returning a new, different list of recipes
each time you use it.
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Finding Recipes, Wine Notes and Cooking Notes
You can search for each item type by selecting the appropriate command from the Find
menu.

To find recipes:
Choose Edit > Find > Find Recipes..., or press ~ 3R (ctrl-3-R).

To find wine notes:
Choose Edit > Find > Find Wine Notes..., or press ~ W (ctrl-38-W).

To find cooking notes:
Choose Edit > Find > Find Cooking Notes..., or press ~ 3R (ctrl-3-N).

When you use any of these commands, a Find window appropriate for the type of item
you are searching for will be displayed, so that only the information appropriate to the
type of item will be available for your search.

You can also search your library for potential duplicate recipes. Find Duplicates looks
at the directions of each of your recipes and compares them to those of all of your other
recipes to see if there are any that might be the same. The ones that look like duplicates
are returned in a Find result, and added to the Find Results list in your recipe box.

To find duplicate recipes:
Choose Edit > Find > Find Duplicates

Creating Smart Lists from Find Results
You can easily turn your find results into smart lists:

1. Select the Find result in the list
2. Choose File > New > Smart List From Find, to turn it into a Smart List.

This will create a new Smart List that uses the criteria in the selected Find result.



N\ Importing and Exporting

This chapter describes ways of importing and exporting your in-

formation.
MacGourmet provides a variety of ways to get information into and out of your recipe
box.

item in the Services menu, try copying MacGourmet to the system Ap-
plications folder. You can also try logging out, and rebooting if that still
doesn’t work. In rare cases you might have to reboot twice.

@ Note: If you do not see the “Make MacGourmet Text Clipping” menu

If you're using Mac OS X 10.6 (Snow Leopard) please see Appendix B
for information on configuring Services.

Using the MacGourmet Clipping Service

Getting recipes into MacGourmet is as easy as 1-2-3:

1. Go to your favorite recipe web site in your web browser and select the text of a rec-
ipe. Hint: It’s often easier to clip from a “Print” version of a recipe, which will
usually display a recipe without ads and web site navigation.
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With the text of the recipe selected, and your browser the front-most application, se-

lect "Clip Recipe" from the Safari Services menu, or press + 3$M (shift-3-M).

Safari |

About Safari
Safari Extensions Gallery

L+ =
o Report Bugs 1o Apple

Strawberry Mascarpone Tart with Port CL
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Doing this will add a text clipping of the recipe to the Clippings list in your Recipe
Box.

Note: Not all web browsers support the Services menu. Apple's
@ Safari, Camino, and Opera, and the latest versions of Firefox all

support the Services menu, but older versions of Firefox, iCab,
Microsoft's Internet Explorer, and Google’s Chrome currently do
not.

3. Doubile click your new clipping to bring up the Recipe Import Assistant. Copy or drag
the text from the left text area into the appropriate fields and text areas on the right.
Make any corrections or modifications you desire. Text can also be copied to import
fields by selecting text in the area one the left hand side of the assistant and choos-
ing the desired target from the popup menu below the top text area, and pressing
the Set button. Alternatively, each menu item has an associated keyboard shortcut.

Fragspng T =



Before committing your new recipe, you can see what it will look like when it's imported
in the import preview.
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Other ways to make clippings

In addition to using the Services menu item to create and add clippings to your recipe
box, you can also create clippings by either dragging and dropping text from another
application to the Clippings list, or by copying text from another application, selecting
the clippings list in MacGourmet and choosing Edit > Paste. Once you’ve made a clip-
ping, you can import it using the Assistant, the same as you would a web clipping, which
is described above.

Using the MacGourmet Recipe Web Page Import Service
MacGourmet makes it super easy to import recipes from certain, supported web sites
including allrecipes.com, epicurious.com, foodnetwork.com, williams-sonoma.com and
food.yahoo.com.

1. Go to the recipe page on your favorite, supported web site. Note that you have to go
to one of their standard recipe pages for the importers to work. Recipes on featured
pages, special pages, etc. are not usually supported by the importer.

2. Select the entire URL in the address bar of your web browser.

3. Choose Safari > Services > Import Recipe From Web Page, or press {+ 30



4. After a moment, a Recipe Import Assistant window (described above) will open with
all of the recipe information already filled in. Verify that your information is correct,
make any desired changes, and press the Save button. Note: Occasionally, because
of the many variations of information, sometimes the information will not be retrieved
in its entirety. When this happens, you can still make a web clipping and import the
recipe that way.
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Note: MacGourmet site plugins use web page “scraping” to get recipe information. Rec-
ipe web sites tend to change their code often, and this will sometimes break the web
page import service for that site. If this happens, the first thing that you want to do is
check to make sure that you are using the latest version of MacGourmet. If you are,
sending the URL to support will help us track any changes they made to the site.

While waiting for a fix, you can still import a recipe using the recipe clipping service.

MacGourmet can import files that have been saved in the follow-
ing formats:

MasterCook Text, MasterCook MXP, MasterCook MX2, Master-
Cook Mac, Meal-Master, Cook’n text, RecipeML, and Yum XML

Using File Import and Export

You can choose to import existing files in various formats, described below:
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Importing Recipes:
The image below shows a MasterCook import file selected.

e & & Impaort
4 & g8 w=w 0 ol Recipes Y| Q.
DEVICES Name & Date Modified
Appetizer_l.mxp 8/15/10
e B Appetizer 2.mxp 10/25/06
PLACES Appetizer_3.mxp 10/25/06
A Deskiop Appetizer_4.mxp 10/25/06
fit joruser Appetizer_5.mxp 9/15/10
:I\_ Applications Appetizer_6.mxp 9715710
"N Documents Appetizer_7.mxp 9r15/10
Appetizer_B.mxp 9r15/10
SEARCH FOR
Appetizer_9.mxp 9715/10 '
> MEDIA ~+ GRILL_1.MXP B/6 /D2 v
Format of file to import: | MasterCook MXP _ﬂ
( cancel ) (import

While you should make sure that you select the correct file format for your import,
MacGourmet will verify that the file you selected matches the selected format before
your import starts.

To import Yum XML files:
1. Choose File > Export All Recipes > As XML Text...
Save the file to your hard drive.

Using MacGourmet, choose File > Import...

A @D

Choose the XML file you created, and select Yum XML for the format of the file to
import.

To import Cook’n text files:

1. Export from Cook’n using their text-based format.



2. Using MacGourmet, choose File > Import...

3. Choose the text file you created, and select Cook’n for the format of the file to im-
port.

To import Recipe ML, MasterCook MXP, MasterCook MX2, and Meal-Master files:

1. To export from a PC based application: select the recipes and export them using one
of the text-based formats that matches one of the available importers.

2. Using MacGourmet, choose File > Import...

3. Choose the file you want to import and choose the appropriate file format, Reci-
peML, MasterCook MXP, MasterCook MX2 or Meal-Master.

intosh you need to take the collections files and convert them to

@ Hint: To import recipe collections from MasterCook 4.06 for Mac-
MasterCook export files

To import MasterCook Mac files:
1. You need to open a collection, say "15-minute Meals"

2. Go to the index, and select all of the recipes, or just the recipes that you want to ex-
port.

3. Select the "Export Selected Recipe(s)" menu item from the Recipe menu, and
choose the "Mac Format" menu item in the save dialog.

This will create a file that is in the correct format for import into MacGourmet, a Master-
Cook Mac file. After saving the file as a "Mac Format" file, you can then import that file
into MacGourmet.

You can also drag and drop an import file into your Recipe Box! Just select an import file
in the Finder and drag it into one of your lists, or onto one of your lists. That's all there is
to it.

Once imported, your new items can be found in both your appropriate "My" list, and in
your "Last Import" list.



Importing from other Mac Applications

In addition to importing from some of the older PC-based apps, MacGourmet can also
import from many Mac recipe applications. Doing this just requires the installation of an
optional plug-in, which you can do using the Plug-in Manager. For details please see
Appendix C. Instructions for using each plug-in will be displayed when the importer is
selected in the manager, once it’s been installed.

Exporting Recipes and Notes
Exporting items is as easy as importing them. You can export recipes in a variety of
formats, described below:

MacGourmet Export Files
The MacGourmet file export types include three different ways to export both text and
binary versions of recipes, wine notes and notes.

When you choose to export MacGourmet files, any embedded images will be saved in a
format that is smaller and faster to import later. The MacGourmet Text format is useful
when putting your export files on a web site or sending them through email. In the text
version of the format, any embedded images are converted to text, making them easier
to share across different mail and web servers, but also making them larger. Both for-
mats are compatible with MacGourmet 2 and MacGourmet 3.

If you want to create smaller export files optimized for MacGourmet 3, just choose the
MacGourmet 3 file export format.

iPod Notes (for older non-iOS iPods)

1. Choose the list or set of recipes in your recipe box that you’d like to export to your
iPod.

2. Choose File > Export... and choose iPod Note as the format.

3. Choose the location to save your recipes. A folder containing your recipes will be
created in this location. Note: if you want to group your recipes in sublists on your
iPod, create and choose to export a list in your recipe box that has sublists.

4. Connect your iPod to your Mac, making sure that “Enable disk use” in Settings is
checked when you inspect your iPod in iTunes.

5. Drag the folder that was created when you exported to the Notes folder on your
iPod, then disconnect it.

6. You should now be able to browse your recipes as iPod notes.



Text and Rich Text

1. Choose the list or set of recipes in your recipe box that you’d like to export.
2. Choose File > Export... and choose either Text File or RTF File as the format.
MasterCook, MasterCook Mac and Meal-Master

1. Choose the list or set of recipes in your recipe box that you’d like to export.

2. Choose File > Export... and choose MasterCook MXP, MasterCook MX2, Master-
Cook Mac or Meal-Master as the format.

Note that you can only export recipes when a format other than one of the MacGourmet
formats is selected. Wine and general notes will be ignored.

Creating text versions of your recipes and notes

Additionally, you can select one or more items and choose Edit > Copy. Doing this will
place text versions of the selected items into the Mac OS X Pasteboard, letting you then
paste the text into other applications like Mail, TextEdit, Entourage, etc.

Exporting the names of items in a list

To export the names of all of the items in one of your recipe box lists, select the list, and
choose Edit > Copy. This will add a text-based list of all of the item names in the list to
your pasteboard, which you can then paste into any application you’d like.



7 Publishing Your Recipes and Notes to the Web

This chapter describes using the Web Publishing features.
MacGourmet allows you to publish your recipes, wine notes and general notes to the
web, or to your local file system. This allows you to easily share what you've created,
entered, etc. with others. You create and modify web site publications by going to the
Publish panel in Preferences, and selecting the Sites tab.

L Eala Preferences

iy @ 8
| General | Publish

Advanced Update (Phone

Websites

Tithe Publish Falder Type n

Uy Fauorise Recibes Web/Siies /MyRecipes Mobilelde

=

Selected site url; hip: [ fweb. me com changeme | MyRecipes

Publishing Your Recipes to Your Apple .Mac Account
MacGourmet allows you to easily publish recipes, wine notes and notes to your Apple
.Mac account. To create a new publication, click the Add button. This will display the

sheet shown below.



illeli Preferences

General

NS 6 8

Publish | Advanced Update iPhone

Title: My Favorite Recipes

Summiany:

Server Type: __Huhilel-'le B Reveal in Finder

Server: http:/fweb.me.cor

Website URL: -i';ttp:Hweb.me.cm‘nﬁmuservaRecipes
User Name:
Password:
Publish folder: WebjSites/MyRecipes

_| Create export files for published items

Template: [
' I I Bookish 2l r

Style: | Default u:._i

( Cancel | (0

L

Title - This field lets you specify the name of the publication. This name is used both for
the publication's entry in the Publish menu, and as the title displayed on the index page
of your publication.

Summary - This field allows you to specify a brief summary for your recipe and notes
sites.

Server Type - This pop up menu lets you pick which type of server to write your data to.
Currently Apple’s MobileMe, WebDAV, and Local disk are offered.

Server - This text field specifies the address of the server to connect to. For MobileMe
this value is fixed.



Website URL - This field is used to specify the base URL for your recipe site. This URL
is the specification of how the user will get to your web site. You can change this to any-
thing you want, but it will also get updated automatically for you as well, using informa-
tion inserted into other fields. For MobileMe you will usually want to use the default
value.

Publish Folder - This text field specifies the location on the server or file system where
your files should be written. Note that when using MobileMe, that the location Apple
specifies is "Web/Sites/YourSiteName" so while you can specify anything you want, the
suggested location starts with "Sites" followed by the name of a folder that will contain
your site.

Create export files for published items - Checkbox that allows you to create
MacGourmet export files as part of your publication, so that importing your recipes by
other users can be as simple as just dragging the image of an export file from a web
page into MacGourmet.

Finally, the Template and Style pop up menus allow you to pick one of the included
MacGourmet themes for your publication.

After creating the specification for your publication, you can publish it by choosing File >
Publish.

The Publish menu contains your publications, listed by their titles. Selecting a publica-
tion from the menu will create all of the files necessary for your site, in the location you
specified. Once the publication is complete, you can access it using the URL displayed
in the field labeled "This site's address is:" when your publication is selected in the Pub-
lish preferences table.
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J The Lists Editor

This chapter describes modifying and searching your database in-
formation, like categories, equipment and recipe ingredients.

8ane Lists Editor

| Categories >

'o ° i:ls-zar-:h e'

|| Baked Goods @

& Basic

= Beef

1 Beverages
2| Breads

A Breakfast

| Brownles

£ Burgers

4 Cakes

4 Candy

£ Cheesecakes
3 Chicken .
#_chili

Used By
Belize Beef On Spiced Potatoes
Caesar Salad Beef Burgers On Garlic Crostini
Cumin-crusted Beef Steaks with Orange-clive Relish
Oriental Express Beef Lettuce Wraps
Pan-seared “prime” Rib of Beef with Chipotie Butter
Popper Beef Burgers
Tuscany Beef & Spinach

cCOoQCQCO0O

The Lists Editor allows you to view and edit most of the information in your database.
The lists editor has 4 sections, one for recipes, one for wine notes, and one for cooking
notes and one for shopping lists. Each tab has a popup menu that holds the available
fields that can be browsed and edited. When a field in the popup is selected, the middle
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area of the browser changes to display all of the information associated with the se-
lected field. Fields marked with a & were created by you and can be changed, and de-
leted. Fields marked with a == are system created values that can be changed and de-

leted as well. Fields marked with a ©= are locked and can’t be changed. To change a
value, just double-click on it in the table, change the value and press Return when fin-
ished.

You are also able to see what items use each value in the middle table by selecting
something. This will update the “Used By” table at the bottom of the library browser with
any items that use the selected value. To go to the item in your recipe box, double-click
on the item in the “Used By” table.

Note that some lists, like categories, are lists you can directly modify, and some, like In-
gredient Descriptions, are built from the information you have entered into your data-
base. Because of this, items in a list like “Ingredient Descriptions” can only be “deleted”
by removing the values from any items that are using them. If you change one of these
values in the middle table, all of the items that use the value will be updated with the
new value. When nothing uses a value, it is removed from the list.

should be exercised when using it to modify your information.
Make sure you check your changes before pressing “Yes” when
you are asked to confirm your change.

@ NOTE: The Library Browser is a VERY powerful tool and caution




\/ Making Relationships Between ltems

This chapter describes making links between your recipes and
notes.

800 Relaticnship Manager

Current item Locked ||
|“:z| Bangkok Beef & Basil

Related Items
10 Quick Tips For 5tir Fry Cooking
How Do | 5tore; Fresh Eggs? &

v

Making Links Using the Relationship Manager

MacGourmet features a tool called the "Relationship Manager" that allows you to make
links between recipes and notes. This allows you to remember recipes that went well
together, wines that went well with recipes, and notes that are useful when preparing
certain recipes.

To make relationships between two things:

1. Select an item in your Recipe Box and bring up the Relationship Manager, which is
found in the Tools menu. Notice that the item shown at the top of the Relationship
Manager is the name of the currently selected item. To keep the selection from
changing as you select items in your recipe box, press the “Lock” checkbox.

2. Next, find an item in one of your recipe box lists that you want to link to the currently
selected item.

3. Once you find it, drag it to the Relationship Manager table. Note that selecting a new
item will change the selected item in the Relationship Manager unless you’ve
checked the lock checkbox. Note that it is possible to drag an item without selecting
it by quickly clicking and dragging the item, in one motion.



4. Drop the item. A new relationship between the selected manager item and the
dropped item will be created. This relationship is in both directions, which means, if
you make a relationship between a “Roasted Lemon Chicken” recipe and a “How to
roast a chicken” cooking note, you will see that relationship when viewing either item
in your recipe box.

You can always add more relationships using the way just described, and you can de-
lete any relationships by selecting the relationship in the "Related ltems" table of the
Relationship Manager when a recipe or note is selected, and pressing the Delete key.

Double-clicking on an item in the relationship manager will select that item in your rec-
ipe box.



1 O Creating and Using Shopping Lists

This chapter describes ways to create, use and export shopping
lists.

Creating a Shopping List

MacGourmet allows you easily to create shopping lists.

To create a new shopping list:
1. Select one or more recipes.

2. Next select “Shopping List From Selection” from the File > New menu. You can also
select “Shopping List From Selection” from the “New” contextual menu by right click-
ing or command clicking on one of your selected recipes.

Additionally, you can create a new, blank shopping list by selecting the “Shopping List...”
item from the File > New menu when you have your “My Shopping Lists” list selected in
your recipe box.

Alternatively, you can also create a new shopping list by selecting one or more recipes
and dragging and dropping the selection on the “My Shopping Lists” list on the left side
of your recipe box.

Combining Shopping Lists
Two shopping lists can be merged by dragging one shopping list and dropping it onto
another one. When shopping lists are merged, the ingredients in the list are combined.

Editing Your Shopping Lists

Like recipes and wine notes, you can edit and view shopping lists simply by double-
clicking on one in a list. Double-clicking on a shopping list will open the shopping list
editor which allows you to specify the name, and the items for a shopping list. The editor
allows you to also specify fields like aisle and store for each item on your list. The editor
also allows you do add non-recipe items to your list.



To edit values in the editor table, just double-click on the column of the row you’d like to
change. To add or remove a row, just press the appropriate button located above the
table. The button marked with a “+” will add a new row, the button marked with the “-”
will delete the current selected rows.
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Shopping List Columns

To hide and show columns, just right-click (or control-click) on the table column headers
and check or uncheck the columns. You can also select the shopping list item table and
choose View > View Options... to change the columns that are shown or hidden.

Most of the shopping list columns are self-explanatory, how, the column marked with a $
character will display a coupon icon when displayed for any row that is checked. This is
useful when shopping for marking items on your list that you have coupons for.

Maintaining the Shopping List Favorites & History List

Every shopping list displays a master Favorites list, shown above in the bottom section
of the shopping list editor window. The favorites list is a place to keep often used items,
such as pantry staples, so that they can be quickly added to any shopping list. To add
one or more favorite items to a shopping list, just drag and drop the rows from the favor-
ites list to the shopping list. The favorites list can also be used to store pantry quantities,
if desired as well.
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Items in the favorites list are also used to set the aisles, stores and categories for items
whenever a new shopping list is created. For instance, if the favorites list has a row for
“all-purpose flour” and a shopping list gets created that uses this ingredient, the values
for the “all-purpose flour” favorite item are used to fill in the data for this item in the new
shopping list.

Alternatively, if there are no favorites found, existing shopping lists are searched for this
information and the items in a new shopping list are filled in using the values from exist-
ing shopping lists, so it’s also possible to keep a “master” shopping list that is used to fill
in information automatically.

(@ Add

(@) Delete

Exclude - Exclude the selected item from current and future shopping lists.
Useful for removing staples like salt, pepper, etc. from your lists.

\% Find - Search a predefined list of items for things to add to your lists.

:'-"i Add to Favorites - Add the selected item to your list of favorites.

Exporting a Shopping List to Your PDA or to a Text File
MacGourmet lets you easily export your shopping lists to PDAs and to text files. To ex-
port a shopping list, select it in your recipe box. Next choose Export... from the File
menu. Finally choose a name, location and format for your exported shopping list.
MacGourmet currently supports HandyShopper and SplashShopper, and plain text ex-
port formats.
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H Printing Your Recipes and Notes

This chapter describes how to print from MacGourmet.
MacGourmet offers you many printing options. You can print one item, or many items.
You can print one item per page, or many to a page.

To print, you just need to select one or many items in your recipe box and press the
Print toolbar item, or select Print... from the File menu. Either action will cause the Print
window to be displayed. The Print window allows you to choose the template you’d like
to use for printing and gives you an approximate preview of what your recipes or items
will look like when printed.

Note that this is only approximate. To really see what your print out will look like, press
the “Print” button at the bottom of the Print window, which will display the Print Settings
sheet, and press the “Preview” button found at the bottom left of the sheet.

Method

1. Inlarge sealable plastic bag, mix together hoisin sauce, honey, soy suce, orange juice, garlic, green
cnbon, ginger and cayenme pepper.

2. Add chicken thighs and marinate at least 1 hoar in refrigerator. Remove chicken and place marinade
im small sancepan over medium high beat; boll 2 minutes.

= Set Mirgeg

Sty | Cober 24 Brint ore Hem per sage

Dwarrpaas A fasn, Brphs colsrlal megistn Fom Sitw  s——— e

Camcal Prist___|




you are in your recipe list, you can select as many recipes as you want
and print them. However, if you are in a user list, you can only select
multiple items of the same type.

@ Note: You can only print one type of item at a time. This means that if

To print each of your selected recipes on a separate page, check the “Print one item per
page” check box.

To change the print margins, press the “Set Margins” button. This will bring up up a
sheet that allows you do set the top, bottom, left and right margins.

You can change the size of the text by moving the “Font Size” slider to the right. Moving
it to the left will reduce the font size.



Nutritional Analysis

This chapter describes the optional Nutritional Analysis feature of

MacGourmet

MacGourmet allows you to add an optional plug-in that gives you the ability to calculate
the nutritional data for all of your recipes. To purchase this plug-in, please visit the
MacGourmet online store.

About MacGourmet Nutritional Information

Nutrition Analyses Based on USDA Database

MacGourmet is proud to use the abbreviated USDA National Nutrient Database for rec-
ipe nutrition analysis. Today, the National Nutrient Data Bank is a repository of informa-
tion for more than 130 nutrients and for over 7,000 foods. It is made available in their
principle database--the USDA National Nutrient Database for Standard Reference (SR).

U.S. Department of Agriculture, Agricultural Research Service. 2006. USDA Nutrient Database for Stan-
dard Reference, Release 19. Nutrient Data Laboratory Home Page, http://www.ars.usda.gov/nutrientdata
Note: Release numbers change as new versions are released.

Use MacGourmet Information with Care

The nutrition values that are calculated by MacGourmet are based on individual recipe
ingredients. If a nutrient value is not available at this time, you will not find a mapping for
the nutrient name. While Advenio takes the utmost care in providing you with the most
accurate nutritional values possible, please note that this information is an estimate and
is not intended for medical nutrition therapy. If you are following a strict diet for medical
or dietary reasons, it is important that you, first, consult your physician or registered die-
titian before planning your meals based on MacGourmet nutritional analysis, and, sec-
ond, remain under appropriate medical supervision while using the nutrition information
calculated by MacGourmet.

Overview

The MacGourmet:Nutrition plug-in consists of a main window, which provides access of
the nutrition database and nutrient items, and a floating heads up display (HUD) window
that displays a summary of the calculated nutritional information for a recipe.


http://www.ars.usda.gov/nutrientdata
http://www.ars.usda.gov/nutrientdata

The Nutrition Database

Once the plug-in is installed, the main nutritional database window can be accessed
from either the Nutrition menu, or the recipe box toolbar. The main window allows you to
browse all of the nutritional items in the database as well as providing a source for the
mappings between nutritional database items and your ingredients.

+, as
Add mem Delete fen Search
Descriglion Fadd Croup
Abiyuch, raw & Fruits and Fruit juices |
Acerola juice, raw W Fruits and Fruit uices
Acerola, (west indian cherry), raw W Fruits and Fruit juices
Acorn stew (Apache) \aw Ethinic Foods
Adobo fresco & Soups, 5a...d Gravies
Agave, cooked (Southwest) ‘o Ethnic Foods
Agave, dried (Southwest) ‘st Ethnic Foods
Agave, raw (Southwest) ‘e Ethinic Foods
Anuruk fich with shart & rream) (Alacka Native)l LI Frhinie Enaids

Mutrient Values

Kutrismt Walue

Food energy B69%kcal/100g
Saturated fatty acids --
Monounsaturated fatty acids --

Prhauncatiratad Farhe aride R TATTat

Description Weight

5 cup 114.00g
Mappings

The main window consists of 3 areas, the main list or nutritional items, the nutritional
data for the selected item and the mappings from the selected item to ingredient names.

To find information on a nutritional item in the database, you just need to type part of the
nutrient name into the search field. As you type, results matching your search will be
displayed. You can remove food groups from your search by right-clicking, or control-
clicking on the nutritional item table and un-checking the category in the menu.

Once you find the nutritional item you are looking for, selecting it will display the nutrient
values for the item in the nutritional information table. The data in this table shows the
nutritional information for the item for every 100 grams.

Selecting the item will also show you the ingredients in your recipe library that currently
map to the item. For instance, in the image above, ingredients with a description of ei-
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ther “chopped nuts” or “nuts” will use the selected nutritional item in the nutritional calcu-
lations for a recipe.

The Mappings Table

The mappings table is the component of the recipe editor that links your recipe ingredi-
ents to their nutritional data items in the database (see Calculating Nutritional Data for a
Recipe, below). In order to correctly calculate nutritional data, each ingredient must be
mapped to an appropriate item in the nutritional database. Ingredients that have been

mapped are marked with a & and will show the name of the nutritional item it maps to.

Unmapped ingredients are marked with a & . Unless a mapping is provided, these in-
gredients will not be used in the nutritional calculations for the recipe. To see the item in
the database that the ingredient maps to, you just need to click on the " button next to
the nutritional item name.

The Nutritional Data per Serving HUD

Found in the toolbar of the main nutritional database window is a button to open the nu-
tritional data per serving HUD window. You can also access this window from the Nutri-
tion menu. This floating window allows you to browse a summary of the calculated data,
per serving, for the recipe that is selected in your recipe box. If no data has been calcu-
lated, the values will be marked with a “--” where the calculated values would be dis-
played.

Mutritional Information per Serving

Servings per recipe: &0
Calories: 104 Total fax 5.57g
Calories from fac 50 (48%) Saturated: 2.Sdg

Total Carbobydrates: 12.11g Monounsaturated: 2.02g
Digtmry Fiber: - Polyunsaturated: D.61g

Sugars: B.20g Trans far: MA

Cholesterol: 11mg Sodium: 12mg
Prowmincc 1.20g Potassium: 46mg

Vitwmin A 14000 Vitamin & 0.08mg Calclume 10mg
LT H 0.24mg Thimmin: 0.03mg Niszim: 0.13mg
Vieamin B5: 0.03mg Magneslum: Trmg Folame Zpg

The Calculation Details Window

When the nutritional data for a recipe is generated, information on the analysis is stored
with the data, and can be viewed using the Calculation Details window, which can be
opened either from the database window toolbar or the Nutrition menu. In this compo-
nent you will find the basics of how the calculation for each ingredient was done, any
errors in the calculations, and any ingredients that were skipped when calculating the
data, along with information on why a calculation failed or wasn’t included in the final

results. Ingredients used successfully in the nutritional analysis are marked with a @ in



the table. Ingredients that were not used because of errors, or because there were no

mappings, are listed with a 81 Clicking on each ingredient will show you the associated
analysis information or error. You can also find warnings displayed in this window as
well. Warnings are logged when a calculation is done but the data is possibly incorrect
based on the resolution or mapping provided. When there are warnings, Nutrition has
made a guess at the resolution, so these calculations should be verified for their accu-
racy.

[~ RaNa! Mutrition Calculation Detasls

& salt {1 maspoon)

& shommerang (1 cup)

S e water (174 cup)

& sugar {1 cup)

& flour (4 tablespoans]

& cinmamon (3 teaspocng)

& rutmeg (L dash)

Tawr (2 cups)

- Procassing 250 000000 [grama] [ngredien magped o WHEAT FLRUWHITE (INDUSTRIAL) 10% PROT|

- Wsing ssandand wesght [250.000000] grams for calculation
Uksed quasniity * nisntion weight / 1100.0g for calculaton
{1000 " 0009 / 1000

Calculating Nutritional Data for a Recipe
To calculate the nutritional values for a recipe, you have to select the Calculated sub-
section in the Recipe editor Nutrition tab.

This component shows each ingredient, and it’s equivalent nutrition database nutrient
value. MacGourmet calculates nutritional values based on the ingredients that make up
your recipes. To figure out the nutritional values for each ingredient, MacGourmet uses
the concept of associating the ingredient name used in your recipe, and an equivalent
nutritional database item, called a mapping. MacGourmet comes with many mappings

predefined, and you’ll see these marked with a & in the “Nutrition Food Item” column

when you view one of your recipes. Values marked with a € have not been mapped
yet, because a mapping between the ingredient description and a nutritional item wasn’t
found.
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To correctly calculate the nutritional information, as many ingredients as possible must
be mapped to nutritional items. To create a new mapping, you just need to find the nutri-
tional item in the database that is the closest match the ingredient, and drag and drop
the item from the nutritional database to the ingredient row that needs a mapping. Once
you do this, the correct nutritional values will available to calculate the nutritional infor-
mation for the ingredient.

The Weight Resolver: Providing Needed Additional Information

Sometimes, even after mapping an ingredient, you need to provide more information to
calculate nutritional values.
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An example of this is an ingredient of “1 egg.” While this value is mapped to “Egg,
whole, raw, fresh” in the nutritional database, when you press the “Calculate” button,
you will be asked to specify the size of the egg you are using, such as medium, large, or
extra large. Once you provide this additional information, the correct values will be de-
termined for the mapping. If you press cancel at any point, the calculation for the recipe
will be canceled as well.

How do you decide what value to choose? You want to choose the item from the list that
most resembles your ingredient. For instance, if your ingredient has a measurement of
3 tablespoons, you’d want to choose the “1 tablespoon” choice. If tablespoon wasn’t an
option “1 teaspoon” would also work (3 teaspoons in a tablespoon). If your ingredient is
measured in something like slices, and you only have an option like “1 cup” you might
have to figure out and change your ingredient so that it resolves correctly, by figuring
out how many slices would be in a cup and changing your ingredient measurement. Fi-
nally, if you just want to skip this ingredient, choose “DO NOT RESOLVE” and it will be
ignored when calculating the data.



When Mappings Are Not Found

While most ingredients will have mappings, occasionally you’ll find that the nutritional
database doesn’t have a good match. When this happens, the nutritional information for
the recipe has to be calculated without the ingredient. The USDA does update the data-
base often, though, so at some point all of the ingredients could be available for your
calculations. You'll be able to get this updated information simply by downloading and
reinstalling a new version of the Nutrition plug-in, when it’s available.

Recalculating Your Nutritional Information

While you can recalculate your nutritional information any time you desire, sometimes
you will have to recalculate your information because of changes in ingredients, serv-
ings or mappings. When this happens, the table labeled “Calculated Nutritional Informa-
tion per Serving” will be marked with an alert message stating that the data displayed
needs to be recalculated. When you press the Calculate button, the old values will be
replaced with the new ones and the alert will be cleared.
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Tips on Getting the Best Calculations

MacGourmet:Nutrition relies heavily on the USDA database of nutritional items to do
calculations. To do this without having to force the use of someone else’s “standardized”
ingredients in your recipes, it allows ingredients in recipes to be simply mapped to their
equivalents in the nutrition database using a simple drag and drop process. This is easy
enough but there are ways to make this easier.

For example:

You might have various ways of referring to boneless and skinless chicken breasts in
your recipes:

« skinless chicken breasts
« chicken breasts, skinless

- boneless, skinless chicken breasts



« boneless and skinless chicken beasts

All of these would ultimately map to “Chicken, broilers or fryers, breast, meat only, raw”
but each variation would have to be mapped by hand before a calculation could be done
properly. Any new variations would also have to be mapped. However, if all of the vari-
ants were replaced with “boneless, skinless chicken breasts” and that description was
used in most recipes, work would be saved. This isn’t always possible of course, but the
more standardized your information, the less work you’ll have when you do a calcula-
tion.

Another point worth mentioning: your choice of mappings can effect the accuracy of
your calculations. Sometimes a mapping that seems to make sense, won’t when the
calculation is done. You'll see this when you press the Calculate button and the Weight
Resolver is displayed. This is normal, because as described previously, if you have “1
egg” in your recipe, the calculation needs to know the size of the egg you are using. The
problem occurs, however, when none of the resolver options seem to be appropriate.

For example:

A recipe calls for “1 can chili, no beans” which you map to “HORMEL chili, No beans,
canned entree” in the nutrition database. When you go to calculate your information
however, you are given the following options: 1 cup, 1 package yields, 1 serving. None
of these resolutions are totally appropriate. Why? Well “1 can” cannot be converted to 1
cup, because there is no way to know from that description how many cups are in a
can. The same thing applies to the other resolutions. In this case, it's a good idea to
look for something more appropriate for your mapping. If nothing appropriate seems to
be found, you should consider changing the ingredient to say “2 cups chili, about 1 can”
because a weight for “1 cup” is one of the available options. If you do either of these,
you’ll be able to resolve the weight and calculate the correct values for the ingredient.

Typically, if your ingredients have measurements like “1 can” or “1 package,” it’s better
for calculating nutrition if you change the ingredient measurement to include the
amount, in cups, tablespoons, etc., adding the package or can value as an ingredient
direction instead.

Another example:

Your recipe calls for something like “1 salmon filet, about 1 1/2 pounds.” Your results will
be better if you change the ingredient to be “1 1/2 pounds salmon, one filet” instead, be-
cause there is no straightforward way to map “1 salmon filet” to the nutritional database
weight of “1/2 filet.” Why? Well 1/2 filet in the nutritional database is 159g. So to get an
accurate calculation, the “filet” needs to be entered using that number, so you’d have to
figure out how the filet in the recipe properly equates to the database weight, and adjust
accordingly. If you do the conversion to “1 1/2 pounds” everything is taken care of for
you.



Comparing MacGourmet:Nutrition Data to Data With a Recipe

A word on MacGourmet:Nutrition calculations vs. information you might already have for
a recipe: While they should be in the same ballpark, the odds of them being nearly the
same are slim, unless they were calculated in the same exact manner. Some calcula-
tions you have will be estimates, like the MacGourmet:Nutrition values. Some will be
more accurate, because they were calculated in a lab. It’s difficult to make a direct com-
parison between both sets of data unless you know exactly how the recipe data was
calculated. Just something to keep in mind.

The values can also differ greatly based on the exact ingredients they used in their cal-
culations, and what you use in your mappings. For instance, some of your mappings
may be approximate matches rather than exact matches. This can cause final values to
be different. Not using the right mappings, or not choosing the best resolutions can also
cause the final values to be different, sometimes by a significant amount. For example,
if you have an ingredient of “5 cm Ginger root,” you'll find that none of the resolutions
match this measurement. If possible, figure out this amount in the units of the easiest
resolution you see, i.e. what 5 cm of ginger root might be in slices, cups, teaspoons or
grams.

The rules of thumb for good calculations are essentially these: Start with a recipe that is
as clean and consistent as possible. Then, when mapping, make sure you choose the
best mappings possible. Finally, try and make sure that your ingredients resolve in the
best way you can. When in doubt about the numbers, check the Calculation Details
window to see just how the data was generated. This information can give you insight
into ways to improve your mappings and resolutions. If you follow these rules, you’ll get
data that is as accurate as estimated nutritional data can be.

Adding Your Own Nutritional ltems

Sometimes you'’ll find that the USDA hasn’t defined values or weights for an ingredient
that your recipe uses. You might, however, have the nutritional information from the
package available to you. In these instances, you can add new items to your database
for these ingredients, and then make mappings to them just like you make mappings to
the default USDA items that come with Nutrition.

Adding a New Nutritional ltem

To add a new item, choose Nutrition > Add Item or press the “New Iltem” button in the
toolbar. This will open a window that allows you to add information commonly found on
product packages in the “Nutrition Facts” box for your item.

After filling in the name for your item and choosing the group it belongs too, you must fill
in the “Serving Size” and “Weight” fields for your item. It’s best to enter the size in as
clear a manner as possible. For instance, as “1 cup” or “1 tablespoon.”
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At times you might have to do your own conversion for your item to work properly. An
example of this is when you want to enter the information for “1 can cream of chicken
soup.” The USDA doesn’t offer a weight for 1 can, so you’d have to enter your own item,
unless you’re willing to convert your ingredient into cups. Unfortunately, when you look
at the can you find it lists the amount for 1 cup in milliliters, not in grams, and your item
weight has to be entered in grams. To solve this problem, you can find, by doing a
search in the nutrition database, that the USDA does provide a measurement for the
soup you are using of 1249 for each 1/2 cup. The soup can lists that there are 2.5 1/2
cup servings in each can, so you can then fill in “1 can” for your Serving Size, and 310g
for your Weight (124g x 2.5 = 310g). Now, if you map your soup ingredient to your nutri-
tional item, you can do your calculation correctly when your ingredient is in cans.
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Note: To prevent conflicts with ingredients that use USDA items and

ingredients that use your own, it’s sometimes a good idea to make your

ingredient description more specific for your own items. For instance,
instead of just having an ingredient of “1 can cream of chicken soup”
which might already be mapped to the USDA item, you can leave
“cream of chicken soup” mapped to the USDA item, and then enter
something along the lines of “Campbell’s Condensed Cream of Chicken
Soup” for your ingredient, and then map that to your nutritional item.

Deleting Your Nutritional Items

To delete a nutritional item that you’ve added to the database, you just need to select it,
and choose Nutrition > Delete Iltem or press the “Delete ltem” button in the toolbar. Note

that you can only delete items you’ve added, which are marked with L.



USDA Food Groups

v

Baby Foods

Baked Products

Beef Products

Beverages

Breakfast Cereals

Cereal Grains and Pasta

Dairy and Egg Products

Ethnic Foods

Fast Foods

Fats and OQils

Finfish and Shellfish Products

Fruits and Fruit Juices

Lamb, Veal and Game Products

Legumes and Legume Products

Meals, Entrees and Side dishes
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Nut and Seed Products

Pork Products

Poultry Products

Sausages and Luncheon Meats

Snacks

Soups, Sauces and Gravies

Spices and Herbs

Sweets

Vegetables and Vegetable Products

Note: You can show and hide food groups from your searches and from
the browser by right-clicking, or control-clicking on the nutritional item
table and un-checking or checking the group in the menu.




Meal Planning

This chapter describes the meal planning feature of MacGourmet
MacGourmet allows you to add an optional plug-in that gives you the ability to make
weekly meal plans and print calendars and menus. To purchase this plug-in, please visit
the MacGourmet online store (macgourmet.com/store)

Planning Your Meals with the Weekly Planner

Mealplan is based around a weekly planner which is shown in the picture below. The
planner shows you a week at a time, and lets you plan meals for each week, using
meals and the recipes you want to prepare.

You can move from week to week by pressing the “Previous Week” and “Next Week”
buttons in the toolbar, or by choosing Mealplan > Previous Week and Mealplan > Next
Week. You can always return to the current week by pressing the “Current Week” tool-
bar button, or choosing Mealplan > Current Week.

If you want to jump to a specific week, press the “Choose Week” toolbar button and
click on any day within the week that you want to jump to.
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Adding Meals and Recipes to your Planner
You can easily add meals and recipes to your planner by using either copy and paste, or
drag and drop. You can add recipes to a day, or to meals within a day.

To add a meal to a planner day, either select a day and choose a meal from the
Mealplan > Add menu, or drag and drop a meal from the meals list to the desired day.

The meals list displays the pre-defined meals available for the planner, and it also lets
you add and delete your own meals. The built-in meals cannot be deleted or changed,
but additional meals can be added. To add a meal just press the “+” button at the bottom
of the list. To delete a meal select a meal and choose the “-” button.

The default times (the times used whenever you create an instance of a meal in the
planner) for meals can be set in the meals list by clicking on the clock icon and choosing
a time. Times are used primarily when you send your data to iCal. When your planner is



synced, meals that have times will be placed at those times in your calendar. Recipes
that aren’t part of meals will be placed at noon.

permanently and any recipes that are in these meals in the planner will
be removed from the meal and then added directly to the days that in-
cluded the meals.

@ Note: When you delete a meal from the meals list, it will be removed

Adding recipes to your planner is simple: copy one or more recipes from any MacGour-
met recipe box list and select a meal or day, and then choose Edit > Paste, or just drag
and drop one or more recipes from a recipe box list to a meal or day in your planner.

Once in your planner, meals and recipes can ordered however desired, just drag and
drop the items from one place in the planner to another. Recipes can be moved from
one meal to another or from one day to another in the same way.

Note: It's a good idea for recipes to have a designated course. Courses
are used to organize sections of your menus, and when you send your
data to iCal.

Adding Notes to your Weekly Planner

Mealplan also features notes that can be added to any day or meal. Planner notes allow
items other than recipes to be added, for the purposes of including those things that you
don’t necessary have or don’t need recipes for.

Printing your Weekly Planner
Mealplan lets you print your planner, a week at a time. To print a copy of your planner
for a week, select that week in the planner, and choose:

Mealplan > Print Week

This will print your week, organized by the meals for each day. Recipes for a day that
aren’t part of a meal are added to the bottom of your printed schedule.
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The order of the meals in your planner is determined based on the default times for the
meals, which can be set in the meals drawer, by clicking on the clock icon of a meal
row.

Creating Shopping Lists
Shopping lists can be created for any week in your planner, by choosing:

Mealplan > Make Shopping List

When this is done, a new shopping list, created using all of the recipes for the current
week, is added to the list of shopping lists in the MacGourmet recipe box window.

Creating and Printing Menus
Mealplan provides a way to make menus for the meals in your planner by allowing a
menu to be attached to each meal. To do this, select a meal in the planner and choose:

Mealplan > Attach Menu
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This will attach a menu and allow the header and sub-header lines to be set for a menu,
along with the format for the date to use when printing it. To see what a menu looks like,
select a meal with an attached menu and choose:

Mealplan > Print Menu

to display the print preview window. There, you can see what a menu will look like when
printed, and you can choose from various available styles.
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The order of the courses in a menu is determined by the order of the recipes in the
meal, and their courses. So recipes for an appetizer course should come first in the
meal, and should have their course set to “Appetizer” in MacGourmet. When making
menus, it’s important that recipes have their courses set appropriately.

Sending your Planner to iCal

While Mealplan doesn’t have its own monthly calendar view, because it’s based around
the concept of a weekly planner, a month-based view of Mealplan data can be viewed in
iCal by sending the planner data to iCal.

Using Mealplan with iCal
To send your plan to iCal, just choose:

Mealplan > Send Planner to iCal

The rest will be taken care of automatically: a new calendar named “Mealplan” will be
created, and it will be populated with your planner data.



Note: Sending your planner to iCal is a one way operation. Each time
you send the planner to iCal, the data in iCal gets replaced, so any
changes made to your Mealplan calendar in iCal will be lost.

It a good idea to have appropriate times for meals set, and for all recipes to be in meals
when planner data is sent to iCal. When a planner is synced, meals that have times will
be placed at those times in your calendar. Recipes that aren’t in meals will be placed at
noon.

Setting Mealplan Preferences
Mealplan adds a tab to MacGourmet preferences that lets you set the following options:

Weekly Planner
Week starts on: Specifies the day of the week to start your planner on, currently Sunday
or Monday.

Printed Planner
Include Saturday and Sunday: Include the weekend days when printing your planner

Include date in planner day titles: Include the of the month and the month number in the
day headers.

Print Vertically
Print a “Stacked” vertical version of the planner, as opposed to the default horizontal
planner.

Include Recipes When Printing
Print out all of the recipes in your week when this option is checked.



1 4 Creating Cookbooks

This chapter describes the optional cookbook feature of

MacGourmet

MacGourmet allows you to add an optional plug-in that gives you the ability to easily
create PDF cookbooks. To purchase this plug-in, please visit the MacGourmet online
store (macgourmet.com/store)

Building Your Cookbook

Cookbook creation takes place in the Builder window. The builder window contains your
library of cookbooks, each one capable of containing one or more chapters with recipes
and text and image pages.
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Recipes are added to cookbooks by either dragging and dropping, or copying and past-
ing them from the MacGourmet recipe box window. Once in a cookbook, they can be
arranged by dragging them from one position to another, making it easy to list recipes in
a chapter in the exact order desired.

To create a new cookbook, first open the Builder window and choose:
Cookbook > New > Cookbook



Cookbooks have many options available. The optional book cover can have a title, sub-
title, edition, footer and an full size image. These settings can be changed on the Cover
tab of the cookbook editor.

Cookbooks can also optionally have a table of contents, an index, or author and preface
information. Additionally, recipe images can be included or hidden. These options can all
be found on the Detail tab.

Finally, cookbooks can be created with custom page and margin sizes. This allows a
8.5” x 11” cookbook to be created for printing on a home printer, or a 9” x 7” cookbook
for a book print-on-demand service.
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Chapters

Chapters contain recipes, and can also contain full-page image pages. To add recipes

to a chapter, either drag and drop them from the MacGourmet recipe box, or copy them
from the recipe box and paste them into a chapter. Once items are added to a chapter,
they can be rearranged simply by dragging and dropping them from one location to an-
other.

Chapters themselves can also be reordered by dragging them from one location in a
cookbook to another.

Chapters can have titles as well as a brief optional summary. They can also include text
useful for chapter introductions, or stories about the recipes listed.

To create a new chapter, select a cookbook in the Builder window and
choose:
Cookbook > New > Chapter, or press the Add Chapter toolbar button

86



Text Pages

Text pages allow text to be placed at various locations in a cookbook. For instance, a
text page could be added to a chapter, to separate one section of recipes from another.
One could also be added to the end of a cookbook, or to the beginning to provide a fam-
ily history or notes about the book.

To create a new Text Page, select a cookbook or a chapter, and choose:
Cookbook > New > Text Page, or press the Add Text Page toolbar button

Image Pages

Image pages allow high resolution, full-page-sized images to be added to a cookbook or
chapter. Image pages are different from the images that are included in your recipes.
Smaller recipe images will be added to the chapters inline if the recipes have images,
but image pages allow for any image to be added to a cookbook. This is perfect for full-
sized recipe images, but it also useful as a way of adding personal, family images to a
cookbook as well.

as your page size. If an image is too small it will be scaled to fit the
whole page. If an image is too big, it will be cropped to fit within the
page dimensions.

@ Note: images should be high-resolution and should be in the same ratio

To create a new Image Page, select a cookbook or a chapter, and choose:
Cookbook > New > Image Page, or press the Add Image Page toolbar button.

Blank Pages

Blank pages are just that: pages with no text or images on them. Blank pages can be
added between chapters, or to the end of a cookbook, as a way of reserving space for
notes, or personal handwritten messages. They are also useful to add “space” at the
beginning of a cookbook. Some book styles actually include an intentionally blank page
at the beginning.

To create a new Blank Page, select a cookbook, or a chapter, and choose:
Cookbook > New > Blank Page, or press the Add Blank Page toolbar button.

Text Blurbs
Text Blurbs are blocks of text that can appear between your recipes. These are a great
way to preface a recipe, or to add comments about a recipe that is coming after it.

To create a new Blurb, select a cookbook, or a chapter, and choose:
Cookbook > New > Text Blurb, or press the Add Blurb toolbar button.



Creating a PDF Cookbook

The cookbook Builder allows you to create high-resolution PDF files with your recipes.
These PDFs are suitable for printing or can be shared as digital files.

To create a PDF file of your cookbook, select one of your cookbooks in the

Builder window and choose:
Cookbook > Create PDF

In the window displayed, choose the theme for the cookbook that you’d like to create,
and then check the “Show in Preview” button if you want your new cookbook to be dis-
played in the Preview application when the cookbook is completed.

Publishing and Printing Your Cookbook

There are many services that provide self publishing and printing of PDF cookbooks.
Most allow uploads of PDF files without covers, and then provide a way to add a book
cover and choose from a variety of bindings for the finished output.

To create a cookbook without a cover, simply uncheck the “Has book cover” box on the
cookbook editor Cover tab. If a text title page is desired, check the “Has title page” box
on the Detail tab.

Once you have created your cookbook, you can then upload it to one of many print-on-
demand self publishing services that will let you print one or more copies. Table 14-1
lists some recommended sites.

Lulu www.lulu.com

CreateSpace www.createspace.com

CafePress www.cafepress.com
Table 14-1

Some of these sites will also allow you to sell your cookbook creation online, which
could be a great way to share your recipes.

Tips for Creating Your Cookbook
The “engine” that creates your cookbook is limited in that it won’t always know what will
work best for your output.
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Occasionally the page breaks might not be optimal and your recipes may be divided
over pages in a way that is not satisfying. When this happens, it might be worth consid-
ering modifying a recipe to condense the text, or to make it cleaner, so that the recipe is
either shorter, or breaks in a more appealing manner.

Some recipe collections might also work better with certain themes. Trying another
theme might produce a better cookbook with your content. It is also possible to try an-
other style as well. For instance, it might work better for your creation to have recipes
start an new page after each one, rather than being listed one right after the next.



Appendix A
Backing Up Your MacGourmet Library

| can’t stress how critical having a good backup plan is. You’d be amazed how many
people contact us for their serial number because their hard drives have died and
they’ve lost everything. Files can be accidentally deleted, or corrupted, so it’s always a
good idea to make copies of your information from time to time.

There are two components of MacGourmet that should be backed up:

The MacGourmet3Database.mgdatabase file

This is the file you created the first time you ran MacGourmet 2. If you chose to put it in
Documents, and you regularly back up that folder using something like Time Machine,
your information will get saved. If you put it somewhere else, make sure you add this
file to whatever backup plan you have.

The MacGourmet Application Support folder
This folder stores things you’ve added to MacGourmet, like themes, plug-ins, etc.

The application file itself will always be available from our servers, so you can back that
up, but it’s not critical.

Normally, running Time Machine should keep these files backed up, but you should ver-
ify that they are being included.

Changing the Location of Your MacGourmet Library

By default, your library is found in the location you specify the first time you run
MacGourmet. To change this location, open Preferences and navigate to the Advanced
tab. Next press the “Change...” button and select the folder that you would like to use to
store your MacGourmet3Database.mgdatabase file. Make sure that this folder is read/
write for any user that will be using MacGourmet. Note that this location is the folder that
will CONTAIN the database file.

To reset the location to the default, press the “Reset” button.

Note that you need to quit and restart MacGourmet for this change to take effect.



Changing your database location at launch

You can select an existing library other than your default library at application launch
time by holding down the option key while the application is starting up. This will display
an open dialog that lets you choose an existing MacGourmet3Database file to load. This
feature allows you to have multiple recipe libraries if you desire.

Note: When starting MacGourmet without holding down the option key, it will go back to
loading the default library specified in Advanced preferences.
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Appendix B

Configuring the Services menu on Mac OS X 10.6 (Snow Leop-

ard)

If you are using Mac OS X 10.6 (Snow Leopard), support for Mac OS X Services
changed and they are totally configurable now. You do have to explicitly add your
MacGourmet Services menu items to your Services menu though, they are no longer

there by default. To do this:

Open the Services Preferences from the Services menu in any app, in this case, Safari:

O LU Y File Edit  View Tools Window Help
M 7 About MacGourmet
0 Check for Updates...
=
N references... 3, ﬁ:
= Hide MacGourmet 3+ INEERTEEEITITNN
Hide Others S Star Anise Clazed Chicken with Carame
L Show All
ﬂ-: Quit MacGourmet ¥0Q
. — Steaks with Mushrooms, Blue Cheese ami
ﬁ'ﬁ'intkums b g
e t- —

Then, look for the MacGourmet menu items, "Import Recipe From Web Page" and "Clip

Recipe" and check the boxes next to them:



| Keyboard - Keyboard Shartcuts—|

To change a shortcut, doubbe-click the shartcut and hold down the new keys.

Press Contrads F 7 1 change This serisg.

M Dashboard & Dock E Comvert Selected Tradizional C... r
BH Exposé & Spaces ™ Convert Selected Traditional €.
& Front Row | Create Collection From Text
Keyboard & Text Input [ Create Font Library From Text )
¥ Eeraen Shors ] Impart Recipe from Web Page MR
1 Services “F  Make Text Clipping oRM_
@ Sootlight M Make New Sticky Note Ry E
i Universal Access = New TextEdis Window Containi. .
A Application Shortcuts | —  New Window with Selection
' L] Dpen File
| Opan URL In Caming i1 TR
| Send to LawnchBar
=1
Full Keyboard Acoess: In windows and dialogs, press Tab 1o move keyboard focus between:
=) Text boxes and lists anky
()il eontrols

(St Up Bluetooth Keyboard... ) (7)

Close Preferences, and that should be it, the MacGourmet Services have been enabled.
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Appendix C

Managing MacGourmet Plug-ins With the Plug-in Manager

MacGourmet features a flexible way of adding and removing functionality, through the
use of plug-ins and the Plug-in Manager.

1 AlRecipes Website Importer 1.0.0 ]
©  Coolk'n 3.0.0 C]
#  Epicurious Website Importer 1.0.0 '
1 FoodMetwark Website Imparter 300 i
| HandyShopper Export 3.0.0 ]
MacCourmet (Phone 05 3.0.0 ™
 iPod Export 1.0.0 C
MacCourmat 3 File 100 ]
MacGourmst File 3.0.0 i

| MacGourmer Text 3.0.0 g L

MasterCoak Mac 3.0.0 " ¢

(Y T T L LW = il

P

. Connoisseur
| CookWare 3.2
#  Cooksiliustrated.com .
£ FoodAndWine.com [T
&  Hersheys.com | nwsai |
F MyRecipes.com T
| Shop'MCook || k
. SousChef | :
' __ThaBarinekian I (T e

The Plug-in Manager lets you view, enable and disable both built-in and added plug-ins.

To open it choose:



Tools > Plug-in Manager

Configuring Built-in Plug-ins

This list includes all of the built-in plug-ins that come with the product. You can enable
and disable these, but you are not able to remove them like you can ones that you op-
tionally add.

Adding, Removing and Disabling Optional Plug-ins

This list includes all of the plug-ins that you've installed and any that are available from
the macgourmet.com web site. To install a plug-in, you just need to press the Install but-
ton next to the name in the list. Once installed, you can enable it or disable it by check-
ing or unchecking the Enabled column.

Installing one or more optional plug-ins will require an application restart.
Plug-in Types
4 Web Site Importer

File Import/Export

M Tools - Tools like Mealplan, Cookbook, or Nutrition.
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