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Chapter 1
Introduction to Mariner Write™

Welcome to Mariner Write!

With a focus on simplicity, speed, and power, Mariner Write is a powerful writing tool anyone can
comfortably afford.

Begin by entering or importing text into a Mariner Write document window. Then format your text
using rulers, margins, tabs, or paragraph indents. Style sheets and a wide selection of formatting
commands let you style text as you please.

Embellish your document with headers, footers, date/time markers, or imported graphics. Finally, proof
your document for correct spelling and preview your work.

Hardware and Software Requirements

To use Mariner Write 3 you need:

• Two megabytes memory (RAM).

• System 8.6 or later, 4 MB free hard disk space.

Allocating Memory to Mariner Write

If you are working on long or complex documents, you may want to allocate more memory to Mariner
Write

OS X
OS X allows applications to access all available memory, no changes are needed.

OS9
To allocate more memory to Mariner Write, quit Mariner Write by choosing Quit from the File menu.
Then select the Mariner Write application icon and choose Get Info from the File menu.

Note! This Get Info window is shown as an example. The memory values in your Get Info window may be
different depending on the Mariner Write format installed.

You can change the Mariner Write memory settings at the bottom of the Get Info window. You can
change only the Minimum and Preferred memory sizes.

Minimum size is the amount of free memory you must have available for Mariner Write to start.
Preferred size is the maximum amount of free memory Mariner Write will use, regardless of how much
free memory you have.
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The amount of free
memory you need for
Mariner Write™ to start.

The maximum amount of
free memory Mariner
Write™ can use

To find out how much free memory is available, choose About This Macintosh from the Apple menu.

Note! If the first item in the Apple menu isn’t About This Macintosh, click your hard drive icon. This will
change the current application to the Finder and you’ll then be able to choose About This Macintosh
from the Apple menu.

Example:
Suppose the Minimum memory size for Mariner Write is set to 900K and the Preferred to 1500K. Here’s
what happens when you launch Mariner Write for different amounts of free memory.

Free RAM What happens when you start Mariner Write
900K Doesn’t launch, the minimum needed is 1200K
1200K Uses 1200K memory
2010K Uses 2000K memory, the maximum amount
3500K Uses 2000K memory, the maximum amount

Technical Support

If you have a question about using Mariner Write, try to first find the answers you need in this
documentation or in the Mariner Write online Help guides. Online help is detailed in the next section.

If you still can’t find the information you need, contact Mariner Software Inc. by phone, fax, or E-mail.

Note! You must register online, or e-mail the registration form to qualify for free technical support and to
receive free program updates.

Phone: (614) 775-0051; Voice support, 9 a.m. – 5 p.m. Eastern Standard Time
(614) 775-0052 (fax)

Mail: 5239 Hanover Close, New Albany, OH 43054

E-mail: support@marinersoftware.com

For Mariner Write software updates, tip and tricks, information about other Mariner products, user group
discount information, and articles for user group newsletter publication, visit our World Wide Web site
at:

http://www.marinersoftware.com

http://www.marinersoftware.com
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Online Help

Mariner Write supports Balloon Help in OS 9.x and Hot Help in OSX. Html based online help is used in
both systems.

About Balloon Help - OS9

Balloon Help displays a short description of each menu item the cursor is positioned over.

  

To Use Balloon Help, choose Show Balloons from the Help menu.

About Hot Help - OS X

Displays help tags when you move the cursor over screen elements.

About Mariner Write Help

Both the html based help files and this pdf document are listed in the Help menu.

  

If these files are not listed in the Help menu reinstall the application.

To use Mariner Write help files:

1. Choose Write Help from the Help menu or type Command-Slash (Slash is on the same key as the Question
Mark.)

2. Click on a chapter topic to start, links to additional information are blue underlined text.

3. Buttons - “Contents” - links to a list of chapter topics. Index - Displays a list of Mariner Write key words
,“Next” and “Previous” buttons link to the previous / next chapter.
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About This Manual

After installing Mariner Write, refer to the following chapters for help using Mariner Write

Chapter 1, Introduction to Mariner Write, is this chapter.

Chapter 2, Working with Documents, details how to open, save, and manage documents; set and save
application preferences; change the magnification, control document and text appearance; set page
margins; preview, and print documents and use other related document features.

Chapter 3, Entering, Selecting, and Editing Text, details how to enter and select text; control word
wrap; cut, copy, and paste plain and styled text; Drag and Drop text; Insert a Date/Time or Page Number
stamp, and use other related text editing features.

Chapter 4, Formatting Text, details how to use the ruler and style ribbon; set margins, indents, and tabs;
change alignment, font, size, and text style; kern character pairs; apply superscripts or subscripts; change
the color of text; use columns and style sheets and use other related formatting features.

Chapter 5, Tables, details how to create and format Tables.

Chapter 6, Custom Key Commands, details how to remove, add or change command key equivalents.

Chapter 7, Proofing your Documents, details how to spell check documents, use the find/replace and
find/replace font commands.

Conventions

Before using Mariner Write, you should have a basic knowledge of Macintosh operation.

You should understand pointing, clicking, double-clicking, dragging, and how to choose menu
commands. You should also know how to operate dialog boxes, resize windows, and use the Clipboard.

If you aren’t familiar with these or other basic Macintosh operations or terminology, refer to the
Macintosh® documentation included with your computer.

Mariner Write uses the following keyboard shortcuts when dialog boxes are displayed:

Return or Enter to press the OK button.
Command-period or Escape to press the Cancel button.



7

Chapter 2
Working with Documents

What’s in This Chapter?

This chapter details how to:

• Create new documents and open, close, save, and manage existing documents

• View your document as pages or without page margins

• Set and save application preferences

• Change the magnification and control document and text appearance

• Set page margins and page setup

• Preview and print documents

• User other related document features

Creating New Documents

To create a new Mariner Write document:

• Launch Mariner Write by double-clicking or opening the Mariner Write icon.

-or-

• If Mariner Write is already running, choose New (Command-N) from the File menu or press the New
Document button in the tool bar.

New document button

To display the tool bar, choose Show Toolbar from the Show|Hide menu.

A new untitled document appears. New documents are titled Untitled 1, Untitled 2, etc.

Each new document is actually a duplicate of a special Mariner Write document stored in the Mariner
Preferences folder. This default document provides the default settings and content for new documents.

To create a new document using factory defaults, choose New Empty Document from the Preferences
sub-menu. The Preferences sub-menu is located in the Edit menu.

For detailed information about changing the default document, see the Preferences section later in this
chapter.
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Opening Files

To open a Mariner Write document:

1. Choose Open (Command-O) from the File menu or press the Open button in the tool bar.
Open Button

To display the tool bar, choose Show Toolbar from the Show|Hide menu.

2.  Select and open the Mariner Write document in the open dialog.

You can also double-click a Mariner Write document icon to open the file.

Opening Recent Documents

The Open Recent sub-menu lists the last eight files you opened.

Pressing the Open button in the tool bar also lists the last eight files opened.
Click here to list the
last files opened.

Opening Files Created in Other Programs

Choosing the Open command displays a dialog to choose files to open. You can open multiple files by
holding the shift key down and clicking on additional selections.
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You can open and view the contents of any file. Mariner Write will attempt to translate and open the file
using Macintosh Easy Open. If a translator is not available, Mariner Write will allow you to open the
document as text.

See the Translate Text Documents preference if you need to open and translate PC/DOS file formats.

Note! OS9 - Easy Open translators such as MacLink®Plus by DataViz® are required to open some word
processing file formats. MacLink®Plus is not included with the Mariner Write package.

Mariner Write has the built-in ability to open documents saved in the following formats:

Text
Files exported from word processor programs in text (ASCII) format. For example, SimpleText and
TeachText documents are text files.

RTF
Documents exported from word processor programs in RTF (Rich Text Format).

TeachText
SimpleText read only documents. These files are often referred to as “Read Me” or “ttro” (pronounced
“tea-tro”) files.

PICT, EPS, GIF, JPEG, BMP, TIFF
Graphic format files.

Inserting Files (Importing)

You can insert a graphic or the contents of another file into the current document.

To insert a document into the current document:

1. Position the insertion point where you want to insert the document.

2. Choose File/Graphic from the Insert menu.

Note! When inserting a Mariner Write file into the current document:

• The contents of the header and footer are ignored when inserting a file.

• Graphic-based objects are ignored.

Inserting Graphics

To import a PICT graphic into your document, choose PICT from the Show Format pop-up menu in the
Insert dialog.

Note! Use the same method to import EPS, JPEG, GIF, or other graphic formats.

Once the PICT file is selected in the open dialog, a second dialog prompts you to insert the graphic as a
character or as an object.
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Character graphics are inserted in-line with the document text and can be selected in the same manner as
a text character.

In-line graphic – behaves as a character

Object-based graphics float above, but don’t obscure document text. Instead, the document text “wraps”
around the graphic.

Graphic inserted as an object

For detailed information about editing graphics, see the Working with Graphics section in Chapter 3,
Entering and Editing.

Closing Documents

To close a Mariner Write window:

• Choose Close Window from the Window menu.

-or-

• Click the close box in the upper left-hand corner of the document window.

If you close your document but have made changes since it was last saved, an alert dialog asks if you
want to save your changes.

Click the Save button to save your changes. Click the Don’t Save button to close the document without
saving changes. Click the Cancel button to return to your document without closing.

Note! Closing the Header, Footer, Footnote does not close the document. To close the entire document, close
the main document window or use the Close command in the File menu.

Saving Documents

To save a Mariner Write document:

1. Choose Save (Command-S) from the File menu or press the Save button in the tool bar.
Save button

2. Select the location where you want to save your file and enter a name for it.

Once you save a document, choosing Save from the File menu saves your changes without displaying
the Save dialog box. See the following two sections, The Save As Command and The Save a Copy As
Command for information on saving your document with a different name, to a different location, or in a
different format.
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The Save As Command

The Save As command lets you save your document with a different name, to a different location, or in a
different format.

The file created using the Save As command becomes the current document.

To use the Save As command:

1. Choose Save As from the File menu.

2. Enter a different name for the file, and/or, choose a different location to save the file.

3. To save the file in a different format, make the appropriate selection from the file format pop-up menu.

4. Click the Save button to save the file or the Cancel button to return to the document without saving.

The Save a Copy As Command

The Save a Copy As command also lets you save your current document with a different name, or to a
different location, or in a different format.

Note! When you use the Save a Copy As command, you’re still working with the original document-the file
name doesn’t change.

Use the Save a Copy As command when you’re finished working with the current document and want to
save it under a different name. Use the Save As command when you want to save the current document
under a new name and continue working with that document.
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To save a copy of the current file:

1. Choose Save a Copy As from the File menu.

2. Enter a different name for the file, and/or, choose a different location to save the file. Enter a new name for
the file in the space provided.

3. If you want to save the file in a different format, make the appropriate selection from the pop-up menu.

4. Click the Save button to save the file or the Cancel button to return to the file without saving.

Exporting Files

To save files in formats other applications can read, choose a file format other than Mariner Write in the
Use Format pop-up in the Save, Save As, or Save a Copy As dialogs.

See the previous sections for detailed information about using the Save, Save As, or Save a Copy As
commands.

Note! Graphics existing as objects in Mariner Write documents are not exported. The graphic must be re-
inserted as a character. For detailed information about importing graphics, see the Importing Graphics
section earlier in this chapter.

OS9 - Click the “Show translator
options” check box in the Save
Dialog to add formats available
using Mac OS Easy Open
translation services.

OS X - Translation services has
not yet been implemented.

Reverting

Choose Revert from the File menu to open the last saved copy of the current document.
Any changes since the document was last saved are lost.

Preferences

Saving a Default Document

Each new Mariner Write document you create is actually a duplicate of a special Mariner Write
document stored in the Mariner folder in the System’s Preferences Folder. This default document
provides the default settings and content for new documents.

Note! Other applications perform a similar function by use of a “stationery note” feature. You can bypass this
feature by checking the Apply To New Documents checkbox in the Preference dialog. In this case,
new documents use the default setting.

• To save the current document as the new default document, choose Save As Default File from the
File menu.

• To create a new document with default settings, choose New Empty File from the File menu.
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Application Preferences

You can change the following settings, which apply to all open documents, in the Application
Preferences dialog. Click on the headings listed across the top of the dialog to change the category.

Display Preferences

Hot Help

OS X only: To see help message tags, enable the Hot Help check box.

Vertical Toolbar

Enable the Vertical check box to change the orientation of the tool bar from horizontal to vertical.

Text Smoothing

OS X only: Enable to use Quartz imaging model to display anti-aliased text.

Fractional Widths

Some fonts contain detailed instructions for the placement of one characters next to another. Usually this
results in closer spacing between characters, this allows more characters to fit on a line, affecting the
word wrap.

Enable the Fractional Widths check box for Mariner Write to use fractional character widths. See Power
User note in Chapter 6 - Custom Menus.

WYSIWYG Font Menu

When the WYSIWYG Font Menu check box is selected, fonts are displayed using the actual typeface.

Note! The actual typefaces may not display if Type Reunion or other similar product is installed.
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Bold Cursor

Small graphics, such as the cursor and text insertion points, are sometimes difficult to see on
PowerBooks. Select the Bold Cursors check box to display thicker versions of the Mariner Write cursor
and insertion point.

Standard Cursors Bold Cursors

Frame Text Fields

Selecting Frame Text Fields draws a small rectangle around non-editable text fields (such as footnote
index numbers, page numbers and updating date entries). This makes them easier to see when quickly
scanning a page. With a small font size, the text may not be easily readable with this option on.

Accelerated Scrolling

In many word processors, pressing one of the scroll arrows changes the document view at one steady
speed.

If you select the Accelerated Scrolling check box, your document scrolls faster and faster as you hold
down the scroll arrow.

Invisible Characters Color

Selecting Show Invisible Characters in the Show|Hide menu to displays non-printing characters such as
Tab and Return.

To make invisible characters easier to see, change their color with the Invisibles pop-up menu.

Ribbon Color

Changes the color  of the text and icons displayed in the style ribbon.

Gray  Header Text

Enable the Gray Header Text check box  to display headers, footers, footnotes and endnotes using gray
text.

Show Merge Formulas

Enable the Show Merge Formulas check box  to display merge fomulas in the document fields, plain
merge labels are displayed otherwise.
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Edit Preferences

Drag and Drop

You can move or copy text by dragging and dropping text instead of cutting, copying, and pasting.
Select the Drag and Drop control to enable Drag and Drop. For complete details about dragging and
dropping, see the Drag and Drop section in Chapter 3.

Curly Quotes

When you press the quote key, a "straight" quote is typed. Most typefaces also support a more elegant
angled or “curly” quote.

Note! Selecting Curly Quotes doesn’t change the style of existing quotes – only the quotes you type after
enabling Curly Quotes. Use the commands in the Modify menu to change existing quotes.

Select the “Curly Quotes” check box to automatically type a curly quote instead of a regular quote.
Mariner Write knows to type a leading quote at the beginning of a word and a trailing curly quote at the
end of a word. See Power User note in Chapter 6 - Custom Menus.

Tip! You can create a left curly quote by typing Option + Left Bracket, and a right curly quote by typing
Option - Shift - Left Bracket.

Option + Left Bracket

Shift + Option + Left Bracket

Diamond Keys

Diamond keys let you use the Control Key for advanced navigating and editing keyboard shortcuts.
Mariner Write supports the following diamond keys:

Control + Move Cursor
E Up
X Down
S Left
D Right

A To the top of the document
F To the bottom of the document
C To the top of the next page
R To the bottom of the previous page

Q To the beginning of the next line
Z To the beginning of the previous line

Scroll to the
T Top of the document
V Bottom of the document
I Enter Tab
M Delete the previous word

Note! Turn off Diamond keys if you wish to type characters requiring the Control key such as the following
characters built into the Chicago or Charcoal font

Control-Q (⌘) Control-R (") Control-T ()
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Smart Cut and Paste

Smart Cut and Paste keeps track of the spaces between words so you don’t have to worry about inserting
or deleting extra spaces when you cut/paste or Drag & Drop. See Power User note in Chapter 6 - Custom
Menus.

Inline Graphics Only

When importing or pasting a graphic, Mariner Write normally displays a dialog allowing you to choose
between an object or character element. Select this check box control to always enter graphics as inline
characters (graphic flows with text).

Drag Selects ¶

Select this control to select control characters (CR, Soft Return, Page Break, etc) when you drag the
mouse past them.

Number of Undos

The Undo Levels pop-up lets you select the number of undo levels–up to ten.

For detailed information about using Undo and Redo, see the Undo section in Chapter 3, Entering and
Editing.

Indent In/Out

Use the edit field to specify how much space to offset the paragraph left and first indent when using the
Indent In and Indent Out commands. The Indent commands are located in the Justify menu (style
ribbon), and also as buttons in the tool bar.

Bullet In

Use the edit field to specify how much space to move the paragraph left indent when using the Bullet
command. The Bullet command is located in the Justify menu (style ribbon), the Format menu and also
as a button in the tool bar.

Superscript and Subscript Offset

Use this field to specify how many points of offset to apply when using the script commands in the Style
menu. Custom offsets can be applied by using the Character command in the Format menu.

Default Preferences

Apply to New Documents

Select this check box to apply the settings on the Default panel to New Documents. With this option off,
Mariner Write will use a copy of your default document for a new document.

Attributes

The remaining items on the Default Panel are document attributes, used when importing text documents,
creating a New Empty Document, or for all new documents (see Apply to New Documents above).
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Ruler Preferences

Ruler Zero

In many word processors, the ruler’s zero mark is aligned with the left edge of the printable area. But
this can make it difficult to position a tab or margin relative to the page edge. Mariner Write lets you
align the ruler zero mark to the page edge or left edge of the printable area. To align the ruler zero mark
to the page edge, select the Paper Edge radio button. To align the ruler zero mark to the left page margin,
select the Print Edge radio button.

Snap To Grid

Forces ruler elements (tabs or indents) to 1/8 inch increments when dragging.

Click Sound During Drag

Select the “Click Sound During Drag” check box to play a click sound when dragging a ruler element
(tab or indent).

Language Preferences

Synch Script to Font

With Synch Script to Font enabled, users with non-English system software can enter text in English or
any other language scripts installed with the system software.

When the Synch Script to Font control is selected, the current language script changes to reflect the
location of the insertion point. For example, clicking in a paragraph written in Kanji automatically
changes the current language script to Kanji.

Regardless of the setting of the Synch Script to Font control, choosing an English font from the Font
menu automatically changes the script to English.

Note! International language scripts also contain a Roman character set. As a result, placing the intersection
point within text that appears to be Roman may not change the script to English. Instead, the script
changes to the language script used to create the text.

Synch Font to Script

Mariner Write saves the last font and text size used when the current International language script
changes. To restore the last font and size used when the script is re-selected, enable the Synch Font to
Script command.

The following defaults are used when the language script is selected for the first time:
Script Font
Roman Geneva
Kanji (Japanese) Osaka
Simplified Chinese Beijing
Traditional Chinese Taipei
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The default font for scripts not listed is the first default application font of the script. The default font
size is the last size selected by the user or the default system font.

Note! With Synch Font to Script enabled, you cannot enter Roman characters using a non-Roman script. Upon typing
English characters, the font and size will change to Geneva or the last font and size settings selected.

Text Services (Non-English Languages Only)

With Text Services enabled, users with non-English system software can enter text directly into the
document window in place of using the Text Services conversion window.

File Preferences

Automatic Save

Mariner Write will save files automatically at the interval specified in the Minutes edit field.
Note: the file must be previously saved, Untitled new files are not auto-saved.

Make Backup Copy

When saving an existing file, Make Backup Copy retains a copy appending the time and date on the end
of the file name. Click the Backup Folder... button to specify a folder location to place backup copies, or
click In Same Folder to place copies located in the same folder as the original file.

Specify how many backup copies you want to keep in the edit field.

Warning: if you choose to place backus in a single folder, documents using identical names will overwrite
each other and backup copies may be lost.

Save Using Original Format

Mariner Write normally will prompt you with the save dialog when you save an imported file. This
action verifies that the format and location are correct. Choose Save Using Original Format to save
imported files (for example TEXT or RTF) in their original format, without displaying the save dialog.

Save RTF as TEXT

Mariner Write normally will save rtf format files using the system defined RTF filetype. Older programs
may not recognize this filetype, choose this option to save rtf files as TEXT documents. Note - Mariner
Write will read rtf files using either filetype.

Translate Text Documents

Choose this option to open TEXT files using Macintosh Easy Open translation services. This is useful if
you need to translate DOS/PC word processing documents (which often are text).

Spelling Preferences

Ignore Words with Numbers - Skip over any words that contain numbers.

Ignore UPPERCASE Words - Skip over any words that are in all CAPITAL letters.

Clear Skip All, Clear Replace All

Removes the words saved when using “Skip All” or “Replace All” buttons in the Spell Check dialog.
Note - Mariner Write clears this list each time the application starts, use these buttons to clear the list
while the application is active.
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Spell Check After Replace

Choose this option if you want to continue spell checking after using the Skip All, Replace, and Replace
All buttons. With this option off, you will need to click the Check button to continue.

Spell Check on Open

Choose this option if you want to start spell the document immediately when using Check Spelling
command. With this option off, you will need to click the Check button to start, this is useful if you use
the Lookup button often.

Check Spelling As You Type

Checks the document spelling as work, unknown or misspelled words are underlined using red. This
attribute can also be changed in the Edit -> Spelling menu while you work.

Keys Preferences

Allows custom command keys to be set, see Chapter 6 for details.

Line Numbers

Line numbers let you easily reference important portions of your document.

Line Numbers

To display lines numbers, choose Line Numbers from the Show|Hide menu. Line numbers are shown for
each line containing a character, including non-printing characters such as Tab and Return.

Line numbers display to the left of the left page margin in 9-point Geneva text and automatically print if
there is enough space between the page margin and the left side of the page.

Note! Line numbers don’t display in header, footer, or footnote windows.

To see if there is enough room to print line numbers, choose Print Preview from the File menu. If line
numbers are not visible in Print Preview, increase the printable page area by:

• Increasing the page margins through the Margins command.

• Increase the printable page area through the Page Setup dialog.

Note! The Printer and Page Setup dialogs are specific to the output device and may not contain controls for
changing the printable page area.

• Move the left margin through the Ruler or Paragraph command.

For detailed information about the Print Preview feature, see the Print Preview section later in this
chapter.

For detailed information about Line Number Options, see the Document Options section in Chapter 4
(Formatting Text).
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Background Color

Most of the time, you’ll type black text on a white background. To change the background color of your
document choose Document Options in the Format menu. Choose one of 80 preset colors in the Color
pop-up menu, or choose Other to create a custom page color.

Note! To change text color, use the Text Color command in the Style menu.

Page Margins

Because of common printer limitations, the area where you can enter type is usually not the same as the
full page size. The distances from the page edges to the respective edges of the printable area are called
the page margins.

Since the page margin can be only as large as the maximum printable area, the values you can enter for
each margin depend on the printer selected in the Chooser. The size and orientation of the printable area
are controlled by the Page Setup command.

To set the page margins:

1. Choose the Margins command from the Format menu.

2. Enter values for the top, left, bottom, and right margins. If you want the area where you can type to be the
same as the maximum printable area, click the Maximum Print Area button.

Page Guides

The page guide is the non-printing box that defines the document area.

On color monitors, the page guide appears as a light blue box. On black and white monitors, the page
guide appears as a dashed box.

To show or hide the page guide, choose Show Page Guides from the Show|Hide sub-menu (View menu).



21

Changing the Document View

Mariner Write provides two ways to view your documents while you work.

• Page Layout View, or “WYSIWYG” (What You See Is What You Get) view, displays the page margins
and is the easiest way to view your document as it will appear when printed.

• Condensed View. The page margins, object graphics, headers, and footers will print but are not displayed
maximizing the amount of text you see on the screen. This is the best option if screen size is an important
consideration. View your document as pages to create or delete headers and footers. To preview how the
document will be printed, choose Print Preview from the File menu.

To switch between views, use the commands in the View menu.

Viewing a Document in Multiple Windows

Mariner Write lets you view different parts of a document at the same time by splitting the document
window horizontally. Once split, you can scroll each window part independently.

To split a window, drag the pane control located above the topmost vertical scroll arrow.
-or-

Double-click the pane control to divide the window in half.

Pane control

To un-split the window either:
- Drag the pane control back above the upper scroll arrow.
- Double-click the pane control.

Selecting Documents

To bring a document to the front, click any visible portion of the document or choose the document
name from the Window menu.

The frontmost, sometimes called the active, document is marked with a check. Other documents are
listed in the order in which they were opened or created. The most recently opened document appears at
the bottom of the list.

Current Document

Most recently
opened document
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Arranging Documents

The arrange commands automatically move and resize your Mariner Write documents so a portion of
each document is always visible. The arrange commands don’t move the tool bar.

The Clean Up Windows sub-menu (View) contains four arrange commands: Stack, Cascade, Tile
Horizontal, and Tile Vertical.

Stack

The Stack command arranges all windows so you can view the window titles at the same time. In
addition, the right sides of the document windows are aligned.

Cascade

The Cascade command is similar to Stack except the right side document edges are offset.
Stacked windows Cascaded windows

Tile Horizontal

Tile Horizontal arranges windows lengthwise so that each window is fully visible. The frontmost
window is positioned at the top of the main monitor.

Tile Vertical

Tile Vertical arranges windows by height so that each window is fully visible. The frontmost window is
positioned at the left size of the main monitor.

Tile horizontally Tile vertically

Changing the Document Magnification

Use the Zoom pop-up menu at the bottom of each document window to view your document at different
magnifications. You can choose from seven different magnification levels ranging from 25% to 400%.

Zoom pop-up menu
Changing the magnification automatically scrolls the document to display the insertion point or selected
text range. If the entire selected text range can’t be displayed, the document is scrolled to display the
beginning of the selected text range.
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Resizing Windows

To automatically size a document to show the page guides, choose the Size to Page command in the
View menu.

Go To

Use the Go To command to navigate between pages without scrolling.

To change the current page:

1. Click anywhere in the Go To box located on the bottom-left corner of the document window, or use the Go
To Page command in the View menu.

2. Enter a page number and click OK or click the Cancel button to return to the document without changing
the current page.

Navigating

On an extended keyboard, press the Home and End keys to scroll to the top and bottom of the current
document. Use the Page Up and Page Down keys to scroll one page forward or backward.

You can also use the arrow keys to move the insertion point. For detailed information on using the arrow
keys, see the Entering Text section in Chapter 3, Entering and Editing.

Show Selection

As you scroll, the insertion point or range of text you’ve selected may move out of view.

Choose Show Selection from the View menu to have Mariner Write automatically scroll the document
to display the insertion point or range of selected text.

Tip! Typing a character also scrolls the document to display the insertion point. Mariner Write does not insert
a character when the enter key is pressed, so will scroll to the insertion point without entering a
character
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Displaying Invisible Characters

To view non-printing characters such as tab, space, and return, check the Show Invisible Characters in
the Show|Hide menu or press the Invisible Characters button in the tool bar.

Invisible Character Button

To display the tool bar, choose Show Toolbar from the Show|Hide menu.

Mariner Write uses the following symbols to represent invisible characters.

Note! You can hide regular characters by using the Hidden text style. For detailed information about using text
styles, see Chapter 4, Formatting Text.

Document Information

Use the Count command to find out how many paragraphs, lines, words, characters, pictures, and
date/time or page number fields are contained in your document. Separate values are shown for the main
body, Header, Footer, and Footnote.

Note! The Roman Words field displays the number of standard English words. Some International languages
use a different criteria for defining a word. The Bytes field is provided for International languages as
well. The Fields item counts page number and date/time fields.

To view information about your document or selected text:

1. Choose Count from the File menu.

2. Click the Selected Text or Document button to view information about selected text or about your entire
document.

3. Choose the Done button to return to the document.
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Page Setup

The Page Setup command lets you change the page orientation, size, and scale. As the Page Setup
options are device specific, refer to your printer documentation for specific Page Setup information.

The Starting Page Number specifies the page number for the first page of your document. This modifies
the value displayed in an updating page number field, and increments the amount in a page total field.

Example: If you want page 1 to start after the first page, the starting number will be 0. Mariner Write
will not display or print page numbers that are less than 1.

Print Preview

Choose Print Preview from the File menu to see how your document will look when printed.

To view the next page, click the Next button. To view the previous page, click the Previous button.

If you know the number of the page you want to view, click the page number indicator at the bottom-left
corner of the Print Preview window.

Print Preview page indicator

To make changes to the page setup dialog while in print preview mode, click the Setup button.

Printing

To print the current document:

1. If you want to change the size, orientation, or scale of each page, choose Page Setup from the File menu.

2. If you want to see how your document will look when printed, choose Print Preview from the File menu, or
press the Print Preview button in the tool bar.

3. Choose Print from the File menu or press the Print button in the tool bar.

4. Select the desired options and press the OK button to Print or press the Cancel button to return to the
document without printing.

The dialog box that appears when you select Print is printer specific. See your Macintosh or printer
documentation for information on installing printer software and selecting printing options.
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Printing Options

The following print features are available in the Print dialog.

Print Odd Pages/Print Even Pages. Prints only odd or even numbered pages. This simplifies printing on
both sides of a page.

Note! Print Odd Pages/Print Even Pages works with the actual page numbers, not page numbers inserted using
the “Insert Page Number” command.

Print Background Color. Enable when you want to print the document background color.

Note! The control is only active when a document background color is not white.

Collate. Printing multiple copies of a document usually results in several copies of page one followed by
several copies of page two, which you must collate by hand. Instead, choose Collate to print one copy of
the document in its entirety, then a second copy, etc.

Note! Collated printing takes longer as the document must be re-processed for each copy requested.

Forward/Reverse. Forward prints pages in 1, 2, 3 order while reverse prints pages in 3, 2, 1 order.

Print One Copy

Choose Print One Copy from the File menu to print one copy of your document. This is a shortcut to
choosing the Print command and pressing the Print button.

Quitting

To quit the Mariner Write application, choose Quit from the File menu. If there are any changes to your
documents since you last saved, you will be prompted to save your changes for each document.
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Chapter 3
Entering and Editing

What’s in This Chapter?

This chapter details how to:

• Enter and select text

• Control word wrap

• Cut, copy, Drag and Drop, and paste plain and styled text

• Insert a Date/Time or Page Number stamp

• Use other related entering and editing features

Entering Text

To enter text in a new document, simply type. The insertion point, a blinking vertical bar, marks where
the next characters appear as you type. The insertion point also marks where pasted text or a graphic is
inserted.

The insertion point

To change where you want to type, simply click where you want to position the insertion point.

Note! You can position the insertion point only to the left or right of an existing character. As such, you may
need to repeatedly press the Return or Enter key to move the insertion point to a location that doesn’t
already contain text.

You can also move the insertion point one character to the left or right by pressing the left or right arrow
key. Pressing the up arrow key moves the insertion point to the line above. Pressing the down arrow key
moves it to the line below.

Word Wrap

As you type, words automatically flow, or “break”, to the next line when you reach the right margin
marker. This is called word wrap.

Note! For detailed information about using and setting margins, see the Changing Margins section in Chapter
4, Formatting Text.
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In addition to the space character, lines also wrap on the Soft Hyphen character. For detailed information
about using the Soft Hyphen, see the Soft Hyphens section that follows.

If you don’t want a line to break between words, type a non-breaking space between them. To type a
non-breaking space, hold down the Option key and press the space bar.

Using Soft Returns

The left and right margin markers let you adjust the horizontal position of each paragraph. To move the
text insertion point to the next line without starting a new paragraph, press Shift + Return key. This is
called a Soft Return or Line Feed.

Example: Using a soft return aligns the next line with the Left Indent, instead of starting a new paragraph and moving
the text to the First Indent location.

Soft Hyphens

There may be situations where you want the option of having a line break within a word instead of
between words.

The Soft Hyphen character lets you split a word across lines.

Note! Soft Hyphens are visible only when a word splits.

Soft Hyphen inserted in Entomology

Right margin moved to the left; Word breaks
on Soft Hyphen

To insert a Soft Hyphen, position the cursor where you want the word to split and either:

• Choose Soft Hyphen from the Insert menu.

-or-

• Type Command-Shift-Dash (or Command-Shift-Minus).

To remove a Soft Hyphen, position the cursor to the right of the Soft Hyphen and press the Delete key.
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Selecting Text

You must select text before you can edit it or change its appearance.
Selected Text

You can use the mouse, keyboard, or a combination of both to select a continuous range of text. The
simplest method is to drag across, or highlight the text you want to select.

Selecting by Dragging

To select text by dragging:

1. Position the I-Beam cursor in front of the first character you want to select.

I-Beam Cursor

Position the I-Beam in
front of first character.

2. Drag over the text, including the last character you want to select.

Drag to include
the last character.

Dragging past the edge of the document window automatically scrolls the document in that direction.

Selecting by Keyboard

To select text by using the keyboard:

1. Position the I-beam cursor in front of the first character you want to select.

2. Hold down the Shift key.

3. Press the Left or Right Arrow key to extend your selection by one character to the left or right.

4. Press the Up or Down Arrow to extend your selection to the nearest character in the line above or below
your insertion point.

(1) Insertion point placed

(2) Shift-Left Arrow
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(3) Shift-Right Arrow

(4) Shift-Down Arrow

When dragging is inconvenient, such as when you want to select all the text on multiple pages, use the
Shift-click technique.

To select text by Shift-clicking:

1. Position the I-Beam cursor in front of the first character you want to select.

2. Hold down the Shift key and click behind the last character you want to select.

If the last character isn’t visible, use the scroll bars or Go To feature to change the visible page. For
detailed information about using the Go To feature, see the Go To section in Chapter 2, Working with
Documents.

To increase or decrease the size of your selection, repeat step 2 above or any of the selection techniques
previously described.

Multiple Text Selections

To select multiple text ranges:

1. Select the first text range using one of the previously described methods.

2. Press the Shift and Option keys and select a second text range.

Multiple text selections

Discontiguous Text Selections

To select a discontiguous text range, Press the ⌘ key and drag. This is particularly useful for selecting
single column of tabbed data arranged into columns.

Discontiguous text selection
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Text Selection Shortcuts

Use the following shortcuts to select a word, sentence, or paragraph.

• Double-click to select a word.

• Triple-click to select a sentence.

• Quadruple-click to select a paragraph.

Editing Text

Use the standard Macintosh Edit menu commands to cut, copy, paste, or clear selected text.

Cutting

Choose Cut (Command-X) from the Edit menu, or press the Cut button in the command bar, to remove
your selection from the document and place it on the Macintosh’s built-in Clipboard. The selection cut
replaces the previous Clipboard contents.

Once on the Clipboard, you can paste the selection into another Mariner Write document or into another
application’s document.

To delete a selection without placing it on the Clipboard, choose Clear from the Edit menu or press the
Delete key or Backspace key.

Clearing

To delete a selected range of text:

• Press the Delete, Backspace, or Forward Delete key.

Note! The Forward Delete is available on extended style keyboards only. It is located below the Help key and
to the left of the End key.

To delete the character to the left of the insertion point:

• Press the Delete key

To delete the character to the right of the insertion point:

• Press the Forward Delete key. The Forward Delete key is located below the help key on an extended
keyboard.

Copying

Choose Copy (Command-C) from the Edit menu, or press the Copy button in the command bar to place
a copy of the selection on the Macintosh’s built-in Clipboard. The copied selection replaces the previous
Clipboard contents.

When you use the Copy command, the document doesn’t change. When you use the Cut command, the
selection is removed from the document.

Once on the Clipboard, you can paste the selection into another Mariner Write document or into another
application’s document.
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Pasting

Choose Paste (Command-V) from the Edit menu, or press the Paste button in the command bar, to
replace the current selection with a copy of the Clipboard contents, or to insert the contents of the
Clipboard at the insertion point.

Pasting at the insertion point After paste

Pasting into a selection After paste

When you paste Mariner Write text into another Mariner Write document, the text maintains the same
paragraph formatting and text style when it was cut or copied. Text formatting may be lost when
Mariner Write is pasted into another application’s document.

Pasting Plain Text

When you copy or cut text, both the characters and character styles are placed on the Clipboard.

To ignore all text styling and paste plain text only:

1. Choose Paste Special from the Edit menu.

2. Select the Plain Text radio button in the dialog that appears.

Pasting Text Attributes

When you copy or cut text, both the text characters and styles are copied to the Clipboard.

To paste only the attributes of the Clipboard text:

1. Select the text having the attributes you want to apply to another text selection. If a range of text is
selected, only the attributes of the first character in the selection is pasted.

2. Choose Cut or Copy from the File menu, whichever is appropriate.

3. Select the text to which you want to apply the attributes. If no text is selected, the attributes are applied to
text entered at the insertion point.

4. Choose Paste Special from the Edit menu. Select the Attibutes Only radio button.
Styled text selected
and copied

New text selection

Paste Special,
Apply Style option
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Drag and Drop

You can Drag and Drop text instead of cutting, copying, and pasting.

To activate Drag and Drop, select Drag and Drop in the Application Preferences dialog. To display the
Application Preferences dialog, choose Options from the Preferences sub-menu. The Preferences sub-
menu is located in the File menu.

To move text using Drag and Drop:

1. Select the text you want to move.

2. Position the cursor over the text selection.

3. Drag the text to the new location. As you drag, the text insertion point marks where the text will be inserted
when you release the mouse.

4. Release the mouse button.

To copy text using Drag and Drop, follow the same steps as above while holding down the Option key.

You can also Drag and Drop text between Mariner Write windows – even from an inactive to an active
window.

Desktop Drag & Drop

Want to easily insert a text file or graphic into a document? Just drag the icon into the document window
from the Finder to insert the item at the insertion point.

To drag-insert a graphic as an object, press the command key before you drag the graphic icon into the
document window.
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Undo

The Undo command reverses the last action that changed the document contents or formatting.

Some of the actions you can undo include:

• Typing • Cutting and pasting

• Changing text font, size, or style • Changing paragraph alignment

• Changing margins or tabs • Changing columns

• Find and replace • Spell check

Examples of actions you can’t undo include: 

• Moving or arranging windows • Showing invisible characters

• Zooming • Hiding the tool bar or ruler

• Changing ruler units • Saving, opening, or printing

To undo an action, choose Undo (Command-Z) from the Edit menu or click the Undo button in the tool
bar.

You can change the number of actions you can undo, up to ten, by choosing Options from the
Preferences sub-menu. The Preferences sub-menu is located in the File menu.

If you find that you preferred how the document looked before you selected the Undo command, choose
Redo (Command-Y) from the Edit menu or click the Redo button in the tool bar.

Make a word bold Undo Redo

Inserting Dates and Times

The Date/Time command lets you easily insert the current date or time, as editable text or as an updating
field, in your document.

To insert the date or time:

1. Position the insertion point where you want to insert the date or time.

2. Select Date/Time from the Insert menu.

3. Select the Date or Time radio button and the format of the date or time from the pop-up menu.

4. Select either the Text or Updating Field radio button.

The Updating Field option inserts the date or time as a non-editable field. While the field appears as a
string of text, it behaves as though it were a single character. Each time you open your document, the field
updates to the current date or time.

The Text option inserts the current date or time as editable text using the current style. Dates and times
inserted as text don’t update when the document is re-opened.

Note: some date formats may be duplicated, the bottom 3 examples in the pop-up menu follow the Date &
Time control panel settings. Mariner Write may offer a duplicate in an unchanging format above.
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Inserting Page Numbers

The Page Number command in the Insert menu pastes the current page number, or number of document
pages, as a non-editable field. The field automatically updates if moved to a different page or if the
number of pages change.

To insert a page number or total pages field:

1. Choose Page Number from the Insert menu.

2. Choose page number, or total pages, in Arabic or Roman styles from the Format pop-up menu.

Arabic (1, 2, 3,…9, 10,…)

Lowercase Roman (i, ii, iii,…x, xi,…)

UPPERCASE Roman (I, II, III,…X, XI,…)

If your document contains a cover page, table of contents, or other pages preceding the main text, you may
want your page number fields to begin with a different value.

To assign a custom page number:

1. Choose Page Setup from the File menu.

2. Enter an integer in the Starting Page Number field.

The custom page number starts with the first occurrence of a page number field.

Inserting Symbols

Use the Symbol command to display all the keyboard characters of the current font. The Symbol
command is located in the Insert menu.

• Select a character in the Insert Symbol dialog by clicking on it. The selection is displayed in large scale in
the lower left corner of the dialog.

• Click the Insert button to input the selected character into the current document.

• Click on the Done button to exit the dialog.
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Headers and Footers

A header contains text or graphics you want to repeat at the top of each page, such as a document title. A
footer contains text or graphics you want to position at the bottom of each page, such as the page
number.

Creating a Header or Footer

To insert a header or footer:

1. Select Headers/Footers from the Format menu.

Choose the Header/Footer you wish to create or edit from the Dialog.

• Main headers/footers will appear on all pages unless the Different First Page or Different Left/Right
options are applied.

• Left headers/footers appear on odd page numbers, right headers/footers appear on even page numbers.

• Different First Page. Use this option to use a different header/footer on the first page or  to leave the
first page blank (no header/footer).

A separate window, titled <document name>:Header or <document name>:Footer is displayed.
Header Window Title

Footer Window Title

2. Enter the header or footer text or graphic.

Initially, the header or footer is set up to hold one line of text. The size of the header and footer areas grow
as you type or paste in text and graphics.

Note! Only character-based graphics can be inserted or pasted into a header or footer. See the Working with
Graphics section later in this chapter for detailed information about character-based and in-line
graphics.

3. Edit and format the header or footer text any way you please – the header and footer windows are just
smaller versions of the document window.

Note! You can insert the current date or time or page number by choosing Insert Date/Time or Insert Page
Number from the Format menu.

4. Close the header or footer window.

The header and footer text appear at the top or bottom of each document page.

Editing a Header or Footer

To change a header or footer, double-click the respective header or footer area or select Headers/Footers
from the Format menu.. Changes are not visible until the header or footer window is closed.

Deleting a Header or Footer

To remove a header or footer, choose Delete Headers/Footers from the Format menu.
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Footnotes and Endnotes

Footnotes and endnotes are numbered references providing an easy way to cite information sources
within your document.

Each footnote has two parts: the index and the content. The index, the actual footnote number, is inserted
in the main body text. The text style of the index is the text style at the insertion point plus the Superior
text style. The Superior text style raises the footnote index above the body text.

Footnote index

The content of the footnote is positioned at the bottom of the page and separated from the body text by a
short horizontal line. Mariner Write will always try to position the footnote content on the same page as
the index. As a result, pages may repaginate as you add information to the footnote.

Endnotes are positioned at the end of the document. Footnotes and endnotes are numbered separately,
different number styles can be specified in the Document Options dialog.

To insert a footnote:

1. Position the cursor where you want to insert a footnote.

2. Select Insert Footnote from the Insert menu.

A separate window, titled <document name>:Footnote, is displayed.
Footer Window Title

3. Enter the footnote text or graphic.

The default text style for footnotes is single-spaced, plain, 9-point Geneva text.

Note! Only character-based graphics can be inserted or pasted into a footnote. See the Working with Graphics
section earlier in this chapter for detailed information about character-based and object-based graphics.

4. Edit and format the footnote text any way you please–the footnote window is just a smaller version of the
main document window.

5. Close the footnote window.

Editing a Footnote or Endnote

To change a note, double-click the content or the reference number within the document text. The edit
window appears. Changes are not visible until the edit window is closed.

Deleting a Footnote or Endnote

To remove the footnote content, but not the footnote index, open the footnote and delete the footnote
text. To remove both the footnote content and the footnote index, delete the footnote index.
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Working with Graphics

You can embellish documents with graphics by importing or pasting graphics into a document.

Mariner Write can import PICT, EPS, JPEG, and GIF files as well as any graphic formats supported by
Mac OS Easy Open filters.

To import a graphic, either:

• Choose Insert File/Graphic from the Insert menu.

-or-

• Paste the graphic from the Clipboard.

After the file is selected in the open dialog, a second dialog prompts you to insert the graphic as an in-
line character or as a floating object.

Note! Only character-based graphics can be pasted into header, footer, or footnote windows. As such, the
Picture Paste dialog is ignored when importing graphics into those windows.

In-line Graphics

Character graphics are inserted in-line with text.
Graphic inserted as a character

The vertical distance between lines adjusts to accommodate an in-line character graphic.
The distance between text baselines changes to
accomodate in-line graphics.

To select a character-based graphic:

• Drag over it as you would a text character.

-or-

• Click it.

While most selections from the Font, Size, or Style menu have no effect on a graphics-based character,
you can raise or lower a PICT character by selecting superscript or subscript from the Style menu.

Subscripted graphic

If the character is wider than the page or column margin, the portion wider than the page margin is
hidden.
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Object Graphics

A graphic inserted as an object “floats” above the document text and cannot cover existing document
text. Instead, document text automatically “wraps” around the graphic.

Text wraps around PICT objects

You can drag an object outside the page margin, or across pages, to create interesting text wrap effects.

Click an object-based graphic to select it. Selecting a PICT object deselects document text.
As a result, selecting a PICT object disables all text editing commands.

Scaling Graphics

To scale a graphic, select it so the selection handles are visible and either:

• Double-click the graphic to display the graphic scale dialog.

-or-

• Interactively scale the object by dragging one of the eight selection handles.

Showing/Hiding Graphics

To hide graphics placed into the document as an object, choose Show Graphic from the Show|Hide
menu. This may improve screen redraw speed if the graphic is large.

Graphics displayed Hidden graphics



40

Modify

The Modify menu contains commands to clean up document text.
To modify text:

1. Highlight the text you want to change. If no text is hilighted, the commands are not available.

For detailed information on selecting text, see Chapter 3, Selecting and Entering.

2. Choose the desired modify command from the Modify menu.

• Form Paragraphs - Removes single return characters. Return characters runs are ignored.
For example:

• Remove Returns - Removes all return characters.
• Remove Linefeeds - Removes all linefeed characters.
• Add Linefeeds - Adds a linefeed character after each return character.
• Straight to Curly Quotes - Changes straight quote characters to curly quotes.
• Curly to Straight Quotes - Changes curly quote characters to straight quotes.
• Space Runs to Space -  Changes multiple space characters to a single space character.
• Space Runs to Tab - Changes multple space characters to a single tab character.
• Spaces to Tab - Changes each space character to a tab character.
• Tabs to Spaces - Changes each tab character to a space character.

Change Case

The Change Case menu contains commands to change the case of document text. Unlike the uppercase,
lowercase and small cap styles (see Chapter 4: Formatting), the actual document text is changed.

To modify text case:

1. Highlight the text you want to change. If no text is hilighted, the commands are not available.

For detailed information on selecting text, see Chapter 3, Selecting and Entering.

2. Choose the desired modify command from the Change Case menu.

• Sentence Case - Capitalizes the first letter at the beginning of a sentence.
• Force Sentence Case - performs the lowercase command, then the Sentence Case command.
• UPPERCASE - forces text to CAPITAL letters.
• lowercase -  forces text to small or lowercase letters.
• Title Case - Capitalizes the first letter of each word.
• Force Title Case - performs the lowercase command, then the Title Case command.
• Toggle Case - reverses each characters case, for example “Toggle Case” becomes “tOGGLE cASE”.



41

Chapter 4
Formatting Text

What’s in This Chapter?

This chapter details how to:

• Use the ruler to set margins, indents, and tabs

• Use the style ribbon and menus to change text font, size, and style

• Adjust alignment, line spacing, and kerning

• Use style sheets

• Create multiple columns

• Adjust orphan and widow values

• Use other related formatting features

The Ruler

Use the ruler to:

• Position text

• Change paragraph margins

• Adjust tabs

To display the ruler, choose Show Ruler from the Show|Hide menu. To hide the ruler, choose Show
Ruler a second time.

The ruler’s default measurement unit is inches. To change the measurement unit, choose a new
measurement unit from the Ruler Units sub-menu in the View menu.

The gray ruler areas mark the document’s left and right page margins.

Style Ribbon

The shaded portion of the ruler marks the left and right margins

Note! The area where you can type is controlled through the Margins command. For detailed information
about changing margins, see the Page Margins section in Chapter 2, Working with Documents.
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The Style Ribbon

Use the style ribbon to:

• Create tabs in conjunction with the ruler

• Set font, size, and style

• Set paragraph alignment

• Create and set style sheets.

• Create and modify Tables.

Each style ribbon feature is described in its respective section.

To display the style ribbon, choose Show Style Ribbon from the Show|Hide menu. To hide the style
ribbon, choose Show Style Ribbon a second time.

Working with Margins

Three ruler controls, the left and right margin markers and the first-line indent marker, let you adjust the
horizontal position of each paragraph.

Left Only-click and drag
here to move the left
indent without moving
the first indent

First Indent Marker

Left Indent Marker

As you type, text flows to the right. When the text reaches the right margin, it moves to the next line.
This is called word wrap.

To change a paragraph’s left or right margin, click anywhere in the paragraph to display the margins for
that paragraph. Then drag the left or right margin to a new position.

As you drag the left margin its distance from the ruler zero mark is displayed in the tool bar.

Indenting Paragraphs

Just above the left margin marker is the first-line indent marker. The first-line indent lets you create an
indented or “hanging” paragraph by offsetting the paragraph’s first line to the right or left of the left
margin.

Dragging the left margin marker moves the first-line marker by the same distance. As a result, the same
indentation is maintained when you change the left margin. To move only the left margin marker, drag
the Left Only marker. (See example in “Working with Margins”)
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Each time you press the Return key, you create a new paragraph. The margins of the new paragraph are
the same as the previous paragraph.

You can also change paragraph margins and first-line indent settings through the Paragraph dialog.

To change ruler margins through the Paragraph dialog:

1. Position the insertion point within the paragraph you want to change.

2. Choose Paragraph from the Format menu.

3. Enter values for Left, Right, and First-Line spacing the in the Paragraph Spacing section of the Paragraph
dialog.

Space Before and After a Paragraph

Instead of pressing the Return key repeatedly to increase the space between paragraphs, use the
Paragraph command to digitally control the vertical spacing between paragraphs.

To change paragraph spacing:

1. Position the cursor within the paragraph you want to change.

2. Choose Paragraph from the Format menu.

3. Enter values for Before Paragraph and After Paragraph spacing in the Paragraph Spacing section of the
Paragraph dialog.
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Changing Margins for Multiple Paragraphs

To see the margin settings for a single paragraph, simply click anywhere in the paragraph. You don’t
have to select the entire paragraph.

If your selection includes text from paragraphs having different margins, the ruler displays the margin
markers and tabs for the top-most paragraph of the selection.

• Changing a margin marker aligns the left or right sides of all the paragraphs in the selection.

Tabs

A tab is a non-printing character that’s typed each time you press the Tab key. Pressing tab moves the
insertion point to the next tab stop.

Note! To see tabs and all other invisible characters, choose Show Invisible Characters from the Document
window or press the Show Invisible Characters button in the tool bar.

There are four kinds of tabs: left, center, right, and decimal.

When you move the insertion point to a left tab and type, text aligns on the left and flows to the right.

When you move the insertion point to a right tab and type, text aligns on the right and flows to the left.

 

Text aligned to the left tab

 

Text aligned to the right tab

When you move the insertion point to a center tab and type, the center of the text aligns with the tab and
text flows to the left and right.

When you move the insertion point to a decimal tab and type, text flows to the left until you type a
decimal, period, or soft hyphen. Then text flows to the right. Decimal tabs are particularly useful for
aligning currency or other decimal numbers.

Text aligned to the center tab

  

Text aligned to the decimal tab
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Aligning Specific Characters

You can use the soft hyphen character or the decimal tab to align paragraphs on any character. Simply
insert a soft hyphen after each character you want to align with the decimal tab.

Each time you press the Return key to create a new paragraph, the tabs of the new paragraph are the
same as the previous paragraph.

Creating Tabs

By default, left tab stops are set about every half inch but aren’t displayed in the ruler.
You can override the default tab stops by setting your own tabs.

When you set your own tabs, default tabs to the left of the tab you set are ignored. As a result, pressing
the Tab key once moves the insertion point to your first custom tab. Pressing the Tab key again either
moves the cursor to the next default tab or custom tab.

You can create your own tabs interactively or via the Tab dialog box.

Creating Tabs by Dragging

To interactively create a custom tab, drag the tab from the style ribbon into the ruler area.

Note! To set tabs by dragging, both the ruler and style ribbon must be visible. To display the ruler and style
ribbon, select Show Ruler and Show Style Ribbon from the Document window respectively.

Moving Tabs

To move a tab, simply drag it to the new position.
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Deleting Tabs

To remove a tab, drag the tab toward the document area until the cursor changes to a little trash can.
Then release the mouse and the tab is deleted.

Tabs Dialog

Instead of dragging a tab from the style ribbon into the ruler area, you can create, change, and remove
tabs through the Tabs dialog.

The Tabs dialog is particularly useful in situations where creating or changing a tab with the mouse may
be cumbersome such as: adjusting the position of a tab that’s closely positioned to other tabs, removing
a tab without having to scroll, or removing all tabs.

To create a new tab using the Tabs dialog:

1. Select the paragraph(s) for which you want to create a tab stop.

2. Choose Tabs from the Format menu. The Tabs dialog is displayed.

3. Click the New Tab radio button.

4. In the Position field, enter the ruler location where you want to insert the new tab.

5. Optionally, enter a tab leader character in the Leader field.
A tab leader is a single character that repeats itself between the location where you typed a Tab and the
tab itself.

6. Choose a tab alignment: right, left, center, or decimal.

7. Click the Insert button. The new tab is added to the list of current tab stops.

8. Create additional tabs by repeating steps 4 through 7.

9. Press OK to insert the new tabs in your document. Press Cancel to return to the document without inserting
new tabs.



47

Changing Tab Position with the Tabs Dialog

1. Place the insertion point within the paragraph(s) containing the tabs you want to edit.

2. Choose Tabs from the Format menu.

3. Click the Edit Tab radio button.

4. Select the tab you want to edit from the list of current tabs.

5. Enter a new position for the tab.

6. Change the tab alignment (right, left, center, or decimal) or enter a tab leader if desired.

7. Click the Change button. The tab is added to the list of current tabs.

8. Edit other tabs by repeating steps 4 through 7.

9. Press OK to accept the any changes you’ve made. Press Cancel to return to the document without changing
any tabs.

Removing Tabs with the Tabs Dialog

1. Place the insertion point within the paragraph(s) containing the tabs you want to remove.

2. Choose Tabs from the Format menu.

3. Select the tab you want to edit from the list of current tabs

4. Click the Delete button to remove the tab from the tab list.

Note! To remove all tabs, press the Delete All button and skip to step 5.

5. Repeat steps 3 and 4 to remove additional tabs from the list.

6. Press OK to remove the tabs from your document. Press Cancel to return to the document without
removing any tabs.

Copying and Pasting Rulers

Use the Copy Ruler and Paste Ruler commands to apply one paragraph’s ruler settings (first-line indent,
margins, and tabs) to another paragraph.

To copy a ruler setting:

1. Position the insertion point within the paragraph containing the attributes you want to copy.

2. Select Copy Ruler from the Format menu.

To paste a ruler setting:

1. Position the insertion point within the paragraph for which you want to apply the copied ruler setting.

2. Select Paste Ruler from the Format menu.
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Paragraph Alignment

The alignment controls let you align selected paragraphs with respect to the right and left margins.

Left alignment aligns the text with the left margin.

Right alignment aligns the text with the right margin.

Center alignment centers the text between the left and right margin.

Justified text is aligned to both the left and right margins. This is done by increasing the spacing between
words. The last line of the paragraph is forced to the left.

Justified All text is aligned to both the left and right margins the same as Justified, including the last
line.

Changing Paragraph Alignment

You can change alignment via the keyboard, Paragraph dialog box, or style ribbon. Each respective
method follows.

By Keyboard

Select the paragraphs for which you want to change the alignment and:

• Type Command-Shift-L for left alignment

• Type Command-Shift-C for center alignment

• Type Command-Shift-R for right alignment
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Paragraph Dialog Box Method

1. Select the paragraphs for which you want to change the alignment.

2. Choose Paragraph from the Format menu.

3. Choose Left, Right, Center, Justify or Justify All from the Alignment pop-up menu.

Style Ribbon Method

Select the paragraphs for which you want to change the alignment and select one of the alignment
options from the Justification pop-up menu.

To display the style ribbon, select Show Style Ribbon from the Show|Hide menu.
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Line Spacing

Use the line spacing pop-up menu in the style ribbon to control the vertical line spacing of the selected
paragraphs.

Selecting “1” from the line spacing pop-up applies single line spacing to the selected paragraphs. Single
line spacing is typically 120% of the font size.

Selecting “1.5” from the line spacing pop-up applies one and one-half times the spacing as single line
spacing to the selected paragraphs.

Selecting “2” from the line spacing pop-up applies twice the spacing as single line spacing to the
selected paragraphs.

To enter a custom line spacing, in points, choose Other from the pop-up menu.

Bullets

The Bullet paragraph style displays a decorative character on the first line of a paragraph. The style does
not insert extra characters into the text of the document.

To apply the bullet style to the selected paragraphs, click the Bullet button in the tool bar or use the
Bullets command in the Format menu.

Bullet Dialog Details:

• Hanging Indent. Offsets the left paragraph indent the amount of the bullet space.

• Bullet Space. - The amount of space
before paragraph text begins.

Bullet Space in a “Hanging” indent

• Bullet Character. The character used with the bullet style. The default character is • (option * on the
keyboard).
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• Left, Center and Right radio controls specify the justification of the bullet character within the bullet
space.

• Custom Font and Text Size. Mariner Write uses the text size and font of the first character of the
paragraph when drawing the bullet character. Use the Custom Font and Text Size controls to modify.

Borders and Fill

Use the Border and Fill dialog to apply background color and patterns to paragraphs, and decorative
frames (outlines) to graphics and paragraphs.

To apply the borders to selected paragraphs or graphics, use the Border and Fill command in the Format
menu.

Border and Fill Dialog Details:
Click to specify different lines to each side of the border

• Paragraphs. Shading and borders are applied left and right to the paragraph indents. Space outside
settings inset the text horizontally and add extra space vertically.

• Graphics. Shading controls are dimmed, borders are applied around the outside of a graphic element
(both floating objects and character graphics). Space outside settings will increase the overall size of a
graphic element, but the actual graphic remains the same size.
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Changing Font

The Font menu lists all typefaces currently installed in your Macintosh.

To change the font of selected text:

1. Highlight the text you want to change. If no text is highlighted, the new font is used for the next text you
type from the insertion point.

For detailed information on selecting text, see Chapter 3, Selecting and Entering.

2. Choose the desired font from the Font menu or from the font pop-up in the style ribbon.

To display the style ribbon, select Show Style Ribbon from the Show|Hide menu.

The font name is abbreviated if longer than the Font pop-up menu. To see the full font name, position
the cursor over the font pop-up menu. The full name is shown in the help message area of the tool bar.

Changing Text Size

The Size menu lists commonly used text sizes. Sizes that are shown in outline such as  are
currently installed in the system and display more clearly than sizes not listed in outline form.

To change text size:

1. Highlight the text you want to change. If no text is highlighted, the new size is used for the next text you
type from the insertion point.

For detailed information on selecting text, see Chapter 3, Selecting and Entering.

2. Choose the size from the Size menu or from the size pop-up in the style ribbon.
If the style ribbon isn’t displayed, choose Show Ribbon from the Show|Hide menu.

Tip! To increase or decrease the text size to the next listed size, choose Larger (Command-]) or Smaller
(Command-[) from the Size menu. For example, selecting 14 point text and choosing the Larger menu
command changes the text to 18 points.

Custom Text Size

To enter a text size not listed in the Size menu:

1. Choose Other from the Size menu. The custom text size dialog appears.

2. Enter the text size, in points, and click the OK button.
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Changing Text Styles

Mariner Write offers powerful character styling options through the Style menu commands, the
Character Style dialog and the style pop-up menu in the style ribbon.

To style text:

1. Highlight the text you want to change. If no text is hilighted, the new size is used for the next text you type
from the insertion point.

For detailed information on selecting text, see Chapter 3, Selecting and Entering.

2. Choose the desired style from the Style menu, the size pop-up in the style ribbon or Character command in
the Format menu.

Style Shortcuts

The most common type styles have keyboard shortcuts:

• Type Command-B for Bold

• Type Command-I for Italic

• Type Command-U for Underline

• Type Command-T for Plain

Other Text Styles

In addition to the standard Bold, Italic, Underline, Outline, Shadow, and Strike Thru styles, Mariner
Write offers a number of useful text styles not found in many word processors.

Use the Underline sub-menu to choose:

The Hidden Text style lets you easily add invisible notes or comments to a document. To hide/show text
styled with the Hidden text style, choose Show Hidden Text in the Show|Hide menu.

The Box style places a box around the selected text. The height of the box is determined by the tallest
character in the selection.

Box style
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Changing Case

Use the UPPERCASE style in the Character Style dialog to change selected text to capital letters.
Original UPPERCASE style

Note! Applying the UPPERCASE style is not the same as typing with the Shift key pressed. For example,
applying the UPPERCASE style to “234” does not change it to “@#$”.

Use the lowercase style in the Character Style dialog to change selected text from capital letters to small
letters.

Original lowercase style

Use the small caps style in the Character Style dialog to capitalize lowercase characters and reduce the
appearance by approximately 30%, depending on the text size.

Plain Style Small Caps

Custom Kerning

The Kerning style lets you control the horizontal distance between characters.

To kern text:

1. Select, or place the insertion cursor between, the characters you want to kern.

For detailed information on selecting text, see Chapter 3, Entering and Editing Text.

2. Choose Character... from the Format menu.
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3. Enter a value, in points, for the kerning.

A positive value increases the spacing between characters. A negative value decreases the character
spacing.

4. Click the Apply button to see your changes without dismissing the Character Style dialog box.

5. Repeat steps 2 and 4 as needed.

6. Click the OK button to accept your changes. Click the Cancel button to ignore your changes.

Superscripts and Subscripts

Text formatted as superscript is raised above the text baseline by a specified amount. Subscripted text is
lowered below the text baseline by a specified amount.

Subscript Superscript

Use the Superscript or Subscript menu commands to quickly apply the style. The amount of offset
applied is set in the Application Preferences. Selecting the command again increases the offset.

To apply a custom superscript or subscript amount:

1. Select the characters you want to superscript or subscript.

2. Choose Character... from the Format menu.

3. Click the Superscript or Subscript check box.

4. Enter a value, in points.

5. Click the Apply button to see your changes without dismissing the Character Style dialog box.

6. Repeat steps 3 through 5 as needed.

7. Click the OK button to accept your changes. Click the Cancel button to ignore your changes.
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Superior and Inferior Text

Use the Superior and Inferior styles as an alternative to Superscript and Subscript.

Whereas Superscript raises the selection above the baseline by an amount you enter, Superior raises the
text to the top of the font ascender and also reduces the text size by about 25%.

SuperscriptSuperior

The Inferior style lowers the text below the baseline while reducing the point size.
SubscriptInferior

To make text superior or inferior:

1. Select the characters you want to stylize.

2. Choose Character... from the Format menu, and select the Superior or Inferior check box from the
Character Style dialog.

Columns

The columns feature lets you divide document pages into vertical sections. You can also add a vertical
line between each column.

Pages with Columns

Single Column Two Columns Three Columns

Text automatically flows from the bottom of one column to the next.
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To add columns:

1. Choose Columns from the Format menu.

2. Enter the number of columns desired, up to ten.

3. To display a one-point, solid, vertical line between each column, select the Lines Between Columns check
box.

4. To adjust the space between each column, enter a new value in the Space Between field.

Column Breaks

The column break character is a non-printing character that moves the insertion point, and any text that
follows it, to the top of the next column.

Before Column Break After Column Break

To insert a column break character at the insertion point, choose Column Break from the Insert menu.

To view the column break character, choose Show Invisible Characters from the Show|Hide menu.

If the insertion point is already in the rightmost column, choosing Column Break moves the insertion
point to the top of the leftmost column on the next page.

Page Breaks

The page break character is a non-printing character that moves the insertion point, and any text that
follows it, to the top of the next page.

To insert a page break character at the insertion point, choose Page Break from the Insert menu.

To see the page break character, choose Show Invisible Characters from the Show|Hide menu.
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Keep on Same Page

Choosing Keep on Same Page from the Format menu moves selected paragraphs to the next page if they
don’t fit completely on the current page.

If the selection is taller than a page, choosing Keep on Same Page has no effect.

To reverse the effect, choose the Keep on Same Page command a second time.

Style Sheets

A style sheet is a collection of text attributes you can apply to selected paragraphs by choosing a single
menu command.

For example, to change the font, size, and style of several paragraphs, you would ordinarily select each
paragraph and make the appropriate selections from the Font, Size, and Style menus.

Instead, you can create one style sheet containing the same formatting information and apply that style
sheet to selected paragraphs.

Each style sheet can include the following information:

• Font
• Size
• Styles (bold, italic, underline, etc.)
• Line spacing
• Paragraph Alignment
• Text color
• Ruler margins (first-line indent, left margin, and right margin)
• Tabs

Once paragraphs are formatted with a style sheet, editing the style sheet automatically changes all text
formatted with that style.

Creating a Style Sheet

To create a new style sheet:

1. Highlight or place the insertion point in front of the text having the style you would like to use for the style
sheet.

Note! This step is optional. As detailed in step 3, you can also customize a style sheet while the Style Sheet
window is displayed.

2. Choose New Style (Command-J) from the Style pop-up menu located in the Style Ribbon.

Style Sheet pop-up menu

The style and ruler settings of the selected text is displayed in the attributes window.
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Attributes List

3. While the Style Sheets dialog is displayed, you can change any style sheet attribute by choosing new
attributes from the menus, ruler, or style ribbon.

You can also list the attributes from a previously created style sheet by choosing a style from the Base
Style On pop-up. Using the Base Style On feature makes it easy to create a new style sheet that’s only
slightly different than an existing style sheet.

4. Enter a name for the new style sheet.

Tip! Name the style sheet to indicate its usage; “Heading”, “Topic Indent”, or “Footer Style”.

5. Optionally specify a command key combination to apply the style using the keyboard.

6. Click the OK button to accept your changes. Click the Cancel button to ignore your changes.

Applying a Style Sheet

To apply a style sheet:

1. Select any text, or place the insertion point within, the paragraphs you want to style.

2. Choose the style sheet from the style sheet pop-up menu located at the bottom of the document window.
The current style sheet is displayed in the style sheet pop-up menu.

Changing text formatting after you’ve applied a style sheet doesn’t change the style sheet. To change the
attributes represented by a style sheet, see the Editing a Style Sheet section that follows.
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Editing a Style Sheet

To change the name or attributes assigned to a style sheet:

1. Choose Edit/Delete Style (Command-E) from the Style pop-up menu located at the bottom of the
document window.

2. Choose the style you want to edit and press the Edit button.

3. Edit the style sheet by choosing new formatting attributes from the menus, ruler, or style ribbon.

Deleting a Style Sheet

To delete a style sheet:

1. Choose Edit/Delete Style (Command-E) from the Style pop-up menu located at the bottom of the
document window.

2. Choose the style you want to delete and press the Delete button.

Deleting a style sheet doesn’t change the attributes assigned to those paragraphs when the style sheet
was applied. However, once the style sheet is deleted, the style sheet assigned to the paragraphs is “No
Style”.

Importing Style Sheets

To use style sheets from another Mariner Write document in your current document:

1. Choose Import Styles from the Style pop-up menu located at the bottom of the document window.

2. Select a Mariner Write document from the Open dialog.

3. The styles are added to the current document’s style menu.

Note! After you’ve imported styles from the source document, changing the styles in the source document
doesn’t change the styles in the current document.

Adding Style Sheets to the Default Document

Each time you create a new document, you’re actually opening an untitled copy of a special default
Mariner Write document stored in the System Folder.

To add style sheets to the default document:

1. Create a new document by choosing New (Command-N) from the File menu.

2. Choose Import Styles from the Style pop-up menu located at the bottom of the document window.

3. Select the Mariner Write document from the Open dialog containing the styles you want to add to the
default document.

4. Choose Save as Default Document from the Preferences sub-menu in the File menu.



61

Document Options

Display

Background Color - Most of the time, you’ll type black text on a white background. Choose one of 80
preset colors in the Color pop-up menu, or choose Other to create a custom page color.

Vertical Text - Vertical text is used for languages such as Japanese, Chinese and Korean. Text is
wrapped vertically, from top to bottom, right to left.

Show Hidden Text - The Hidden Text style lets you easily add invisible notes or comments to a
document. To hide/show text styled with the Hidden text style, choose Show Hidden Text in the
Show|Hide menu or use the checkbox control.

Lines

Widow / Orphan - Paragraphs often become straddled across pages. A Widow is the last line of a
paragraph displayed by itself at the top of a page.

Setting the document’s Widow / Orphan preference moves an additional line to the top of the next page.
To set the Widow / Orphan preference for a document, choose Document Options from the Format
menu, and click on the Widow / Orphan control to check it.

Note: A paragraph containing a single line will not be moved.
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An Orphan is the first line of a paragraph displayed by itself at the bottom of a page.

Setting the document’s Widow / Orphan preference moves the paragraph to the top of the next page.

Note: A paragraph containing a single line will not be moved.

Characters Per Line - allows you to specify how many characters are allowed on a line of text.

To set the maximum number of characters displayed on each line:

1. Choose Document Options from the Format menu.

2. Select the Characters per Line check box.

3. Enter the maximum number of characters per line.

Characters Per Line OFF

Characters Per Line set to 25

Note: this feature is normally used with double byte languages, Roman words may be broken into 2 lines.
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Line Numbers - Line numbering options include:

• Restart Count at Top of Page. Restart the line number count on each new page.
• Start Display at Line. The first line to be numbered.
• Display Increment. The number of lines before the next line number display.
• Starting Line Number. The line number that begins the count.
• Count Increment. The increment of the count.

Example 1: Number every odd line of text.
Enter these values into the dialog, Start Display at Line: 1, Display Increment: 2, Starting Line Number: 1,

Count Increment: 2.

Example 2: Number every even line of text.
Enter these values into the dialog, Start Display at Line: 2, Display Increment: 2, Starting Line Number: 2,

Count Increment: 2.

Page Frames - Use the Page Frame Options to apply a decorative border around a page. The frame will
enclose the entire page, including headers and footers.

Note! Show Page Guides display option will be disabled if Page Frames are applied.

Notes - Use the pop-up controls to change the numbering style of footnotes and endnotes.
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Chapter 5
Tables

What’s in This Chapter?

This chapter details how to:

• Create Tables

• Size, Delete and Clear Table Cells

• Add Borders, Patterns and Color to Table Cells

To Create a Table

1. Choose New Table from the Table sub-menu in the Format menu, or use the pop-up control in the
style ribbon.

2. Enter the appropriate number of rows and
columns in the Insert Table dialog.

3. Mariner Write calculates the width of the
columns to fit evenly across the document,
disable the Auto Fit control and enter a
different column width if needed.

4. Click OK to insert the table.

To Convert Document Text into a Table

1. Select the document text to be placed into a table.

2. Choose Text To Table from the Table
menu.

3. Select the conversion character  from the
Convert Using radio buttons, the conversion
character is used to separate the text into
different cells.

4. Enter the number of columns needed in the table. Mariner Write will calculate and display how many
rows will be created in the Number of Rows field.

Note: this value will change when different conversion characters are specified.

5. Mariner Write calculates the width of the columns to fit evenly across the document, disable the Auto
Fit control and enter a different column width if needed.

6. Click OK to convert into a table.
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Merge Cells

Use the Merge Cells menu command to combine several cells into a single cell.

 after merge cells 

Split Cells

Use the Split Cells menu command to divide table cells into multiple cells.

 after split cells

Split Table

Use the Split Table menu command to split a table into 2 smaller tables, or  to add a paragraph before a
table that begins a document.

• The table is divided at the row boundary above the selection.

 after split table 

Table Delete

Use the Delete menu command to remove
columns or rows from a table.

• Delete Selected Columns.

 to 

• Delete Selected Rows.

 to 
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Table Clear

Use the Clear menu command in the Table menu to remove data from Table cells.

Clear - Selected Cells.

 to 

• Clear - Shift Cells Left.

 to 
• Clear - Shift Cells Up.

 to 

Table Insert

Use the Insert menu command to add
columns or rows to a table.

• When inserting a row, the new row is added above the selection.
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to 

• When inserting a column, the new column is added before (left) the selection.

 to 
Note! to add a new row to the bottom of a table, select the last cell and use the tab key. See Table navigation

for more information.

Table Format

Use the Format Cells menu command to modify
borders, cell dimensions, color and shading.

The Cell Layout dialog uses a tabbed interface,
select different format options by clicking on the
tab titles listed across the top of the dialog.

Size Panel

Column Width - width of the selected table cells.
Space Between - horizontal margin of the selected cells.

Row Height Options:
Auto Fit - the text and graphics contents of the cell determine the height.
At Least - when the contents (text and graphics) exceed the specified height the cell will expand
vertically.
Exactly - the cell height is exactly the specified amount, contents (text and graphics) will be clipped (not
displayed) if they exceed the cell height.

Borders Panel

Select the border  type and border color to apply.
Set All - click the Set All control off (unchecked) to apply different borders to each side.
Grid Outline - applies a different grid around the selected table cells.

Shading Panel

Select the pattern, foreground and background colors to apply. To remove shading, click the Custom
Shading control off (unchecked).
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Table  Resizing

• To resize a table column, move the cursor  over the cell edge or the cell edge marker in the ruler. The
cursor will change to , click, and drag.

Cell Edge Marker

• To resize a singe cell width, select the cell and resize.

 to 

• To resize a table row, move the cursor  over the cell bottom. The cursor will change to , click, and
drag.

Table Navigation

• Press the tab key to move forward cell to cell.
Note! to enter a tab character in a table cell press option + tab.

• Press shift + tab key to move backward cell to cell.

• When in the last cell of a table, pressing the tab key will create a new row and move the caret to the
first cell of the new row.
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Chapter 6
Custom Menus

What’s in This Chapter?

This chapter details how to:

• Create or change a menu command

• Use contextual menus

Custom Key Commands

You can assign custom command keys to all menus except the Font menu.
Option, Control and Shift key modifiers are supported.

Example: Adding a command key to the Document Scale pop-up menu.

1. Choose Preferences from the Edit menu in OS 9 or from the Write menu in OS X.

2. Click on the Keys tab to display the correct pane, and choose “Document Scale” from the menu pop-
up.

3. Select “100% Actual
Size” from the list of
Document Scale commands.

4. Double click the selection
to display a dialog where
you can type a custom key.

5. For this example type Command - Shift - A. Press OK.
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6. The new command is
listed in the dialog.

7. Click OK to exit the
dialog. The new command
key is now available in the
Document Scale menu

Power User Commands

A hidden menu contains commands to change 3 preference items without using the application
preference dialog, and to enter a search string without opening the find dialog. Key shortcuts can be
assigned to these menu items, choose “Commands” in Custom Key dialog pop-up menu.

• Toggle Curly Quotes - changes the Curly Quotes edit preference from On to Off, or Off to ON.
• Toggle Fractional Characters - changes the Curly Quotes edit preference from On to Off, or Off to

ON.
• Toggle Smart Cut & Paste - changes the Curly Quotes edit preference from On to Off, or Off to

ON.
• Enter Find String - enters the selected text as the “find string”, this routine will strip the trailing

space off a selected word.

Contextual Menu Items

Mariner Write uses contextual menus in the document window. To activate them:

1. Hold the control key down. The cursor will change to  if a contextual menu can be applied.

2. Click, and choose the appropriate command.
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Chapter 7
Proofing Your Documents

What’s in This Chapter?

This chapter details how to:

• Find and replace text, font, and size

• Check your spelling

• Create custom dictionaries and merge existing ones

Finding and Replacing Text

Use the Find command to search for, and optionally replace, text in your document.

To use the Find window:

1. Activate the document where you want to find, and optionally replace, text.

2. Choose Find/Replace from the Edit menu (Command-F) or press the Find button in the tool bar.

You can manage the Find/Replace dialog like a document window. You can drag the title bar to move it or
send it behind or in front of other documents. However, the Find/Replace dialog is not listed in the
Window menu.

3. Enter or paste the text you want to find into the Find field.

Because the Tab and Return keys are also used to operate the Find dialog, you can’t type a Tab or Return
character in the Find or Replace fields. Instead, choose the Tab, Return, or Page Break characters from
the Special pop-up menu or:

Type To represent a

“^r” Return
“^t” Tab
“^p” Page Break
“^e” New Line (Soft Return)

To search for text with a specific font or style, choose Style... from the pop-up below the Find field., or
click on the find format box. Select the formats you want from the Character Style dialog, and click OK.
Mariner Write will list the active search formats below the Find text.
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4. Select the appropriate search options.

• To search for an entire word only, select the Entire Word control. For example, searching for “and” with
Entire Word selected would find the “and” in “Jobs and Wozniak” but not the “and” in “candy”.

• To find where the text occurs, regardless of case, select the Ignore Case check box control. The small caps
text style does not affect the Ignore Case feature.

• To search all the text in the current document, (including headers/footers and footnotes) select “All” in the
Search pop-up menu. To igonore headers/footers and footnote text, select “Main Text Only” in the Search
pop-up menu.

5. If you want to replace found text with new text, enter or paste text into the Replace field.

To change the style or font of the found text, choose Style... from the pop-up below the Replace field., or
click on the replace format box. Select the formats you want from the Character Style dialog, and click
OK. Mariner Write will list the active replace formats below the Replace text.

Tip! To delete found text, don’t enter any text in the Replace With field. As a result, you can replace found
text with no text.

6. Press one of the following buttons:

Press  or the Return or Enter keys, to begin searching at the insertion point.

If the text is found, it’s displayed and selected. Clicking the Find button again finds the next occurrence.

If the text is found, press  to replace the selection with the text in the Replace field.

Use  as a shortcut to successively clicking the Replace, then the Find, buttons.

Use  to replace all occurrences of the text entered in the Find field with the text entered in
the Replace field. NOTE: with Mariner Write 2.0, Replace All works within the text selection, if no text
is selected the entire document is searched.

Find Again

After you close the Find dialog, you can continue to search for the last text entered in the Find dialog by
choosing Find Again from the Edit menu (Command-G) or pressing the Find Again button in the tool
bar. The Find Again command uses the current Find dialog settings.
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Find Selection

As an alternative to using the Find dialog, choose Find Selection (Command-H) from the Edit menu, or
press the Find Selection button in the tool bar, to find the next occurrence of selected text.
Find Selection works with text selections up to 255 characters long and uses the current Find dialog
settings, but will only search the main document text.

Selected text After Find Selection

Find and Replace Formatting

Instead of finding, and optionally replacing, text, use the Find Format feature to find and optionally a
replace font and size format. You could, for example, change all 13-point Geneva text to 12-point
Palatino text.

To find, and optionally replace formatting only:

1. Click the  check box on. The Find/Replace text fields will be hidden from view.

2. Choose Style... from the find pop-up, or click on the find format box. Select the formats you want
from the Character Style dialog, and click OK.

You may optionally specify a replace format, Choose Style... from the replace pop-up, or click on the
replace format box. Select the formats you want from the Character Style dialog, and click OK.

3. Select the appropriate search options. To search all the text in the current document, (including
headers/footers and footnotes) select “All” in the Search pop-up menu. To igonore headers/footers and footnote
text, select “Main Text Only” in the Search pop-up menu.
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4. Press one of the following buttons:

• Press  or the Return or Enter keys, to begin searching at the insertion point.
If the format is found, it’s displayed and selected. Clicking the Find button again finds the next occurrence.

• If the format is found, press  to replace it with the format specified in the Replace Format
box.

• Use  as a shortcut to successively clicking the Replace, then the Find, buttons.

• Use  to replace all occurrences of the format specified in the Find Format box with the
format specified in the Replace Format box.. NOTE: with Mariner Write 2.0, Replace All works
within the text selection, if no text is selected the entire document is searched.

Spell Checking

To begin spell checking at the text insertion point, choose Check Spelling (Command-L) from the
Spelling sub-menu and click Check in the Spell dialog.

Tip: To start spell checking immediately without clicking the “Check” button, activate the “Check On Open”
control check box. Mariner Write will then start checking as soon as the Spell Check dialog opens.
Holding the option key down will override this option.

Once the bottom of the document has been reached, you can choose to continue checking from the top of
the document until all words have been checked.

When a questionable word is found, the Check spelling button changes to “Skip”. Press “Skip” if you
want to continue checking the document without changing the questionable word.

If the suggestion list doesn’t contain the word you want, but the misspelled word is close to the desired
word, move the cursor over the misspelled word and click. The misspelled word is inserted into the
“Replace with:” edit field.

Ignoring Words
If the word is spelled correctly, but you don’t want to add it to the user dictionary click .
The spell checker will ignore all other occurrences of that word in the current session.
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Replacing Words

To replace a questionable word with the contents of the “Replace with:” edit field, click the Replace
button. If the field is empty, the word will be deleted from the document.

To automatically replace all occurrences of the questionable word as you spell check, click the Replace
All button. The spell checker will replace all other occurrences of that word in the current session.

Spell Checking a Single Word

To spell check a single word, double-click the word and choose Check Spelling. The word is
automatically checked and suggestions displayed if misspelled.

Spell Checking a Selection

To spell check a range of selected text, select the text and spell check. Once the selected text is checked,
an option to continue checking the rest of the document is displayed.

Spell Checking Hidden Words

The spell check feature will check visible text only. To display hidden text, choose Show Hidden Text
command from the Show|Hide menu.

Learning New Words

Not all correctly spelled words, such as proper nouns, are stored in the dictionary.

Press the Learn button to add the word to the user dictionary. If a user  dictionary file isn’t defined,
Mariner Write will display the “User Dictionary” dialog. Create a new dictionary, or select an existing
dictionary from this dialog to continue.

To add multiple words to the user dictionary, select the range of words and press the Learn button.

Spell Checking New Words

To check the spelling of a word not in your document, enter it in the Replace with: field and press
. If the word is correctly spelled, it’s displayed in the Suggestions list. If it is not spelled

correctly, other suggestions are listed.

Dictionaries

Removing Words from a Dictionary

Should you mistakenly add a word to the dictionary, enter the word in the Replace with: field and press
.

Merging Dictionaries

As you press the Learn button in the Check Spelling window, words are added to the MW User
Dictionary. Should spell checking speed slow down as you continue to add words to the MW User
Dictionary, you may want to merge the user dictionary with the current dictionary.

To move the words from the user dictionary into the main dictionary, choose Merge Dictionary from the
Spelling sub-menu. The Spelling sub-menu is located in the Tool menu.



76

Choosing Dictionaries

To change the current main dictionary, select “Choose Main Dictionary” from the Check Spelling sub-
menu. Select the new dictionary in the Open-style dialog.

The current main dictionary is listed in the advanced options window of the Check Spelling dialog.

You can have as many as five user dictionaries active. To
add, create or remove choose “User Dictionaries...” from
the Spelling sub-menu.

Use the “Add Words To:” pop-up menu in the Spell
Dialog to specify which dictionary new words are added to
when the Learn button is used.

Thesaurus

Use the Thesaurus command to look up synonyms and antonyms in the onscreen thesaurus. If a word is
selected in your document, it will be looked up when the Thesaurus dialog opens. Selecting a word in
the Synonym list enters it into the “Word” edit field. Double clicking on a word in the Synonym list
enters activates the Replace/Insert button.

Shows the selected word, or 
type a different word to look up

Click to replace/insert the word into 
the document

Click to see a list of recently 
looked up words

Select to obtain alternatives for 
misspelled or unknown words

Shows the 
looked up 
word
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Chapter 8
Tool Bar
This chapter details how to:

• Change the toolbar
• Create new button sets
• Modify a button set

The tool bar is a floating palette providing an easy way to access commonly used commands.

• The tool bar may be positioned anywhere on screen.
• The tool bar may be oriented horizontally or vertically, see Chapter 2: Preferences for details.
• You can create sets of buttons for different editing tasks.

Changing Bars

Click the Previous or Next arrows to toggle between different tool bars, or choose a bar in the pop menu.
Previous Bar Next Bar

menu   

-or-

Choose Customize Toolbar from the View menu. Select a bar in the popup menu, and click Done.

Creating Bars

To create a new button set.

1. Choose Customize Toolbar from the View menu or the bar popup menu.
2. Click New in the Customize Toolbar dialog.
3. The Button dialog is now displayed, and the tool bar is now empty.

4. Enter a name for the new bar, and add the desired buttons, see Editing Buttons for more details on the
Button dialog.

Editing Buttons

To edit a button set.

Choose Edit Buttons from the bar popup menu.
- or -

Choose Customize Toolbar from the View menu, select the bar in the popup menu and click the Edit button.
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The Button Dialog

• Write’s buttons commands are displayed in the left list, the Show popup menu allows you to choose
buttons by category.

• The tool bar’s button content is displayed on the right.

Adding a Button

1. Select a button from Write’s commands in the left list.
2. Select the location you want it to appear in the tool bar in the right list.
3. Click the Add Before or Add After button, the tool bar display is updated immediately allowing you to

verify the change.

Deleting a Button

1. Select the desired button from the right list.
2. Click the Remove button, the tool bar display is updated immediately allowing you to verify the change.

Moving a Button

1. Select the desired button from the right list.
2. Click and drag the button to the new location, the tool bar display is updated immediately allowing you to

verify the change.
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Chapter 9
Mail Merge
This chapter details how to:

• Create a data document
• Create template document
• Create a merge field
• Merge the documents

Mariner Write's Merge feature lets you merge the data from one document (for example: a list of names,
and addresses) with another (a form letter) and save or print the results.

You must create at least two documents to use the Merge feature.

• A data document (the list of names and addresses).
• A document template.

With these documents created, use the Merge command in the File menu to combine the information
from the data document with the merge template.

Data Documents

A data document is a text file containing information arranged in a special format. Mariner Write can
then retrieve individual items to include in the template document.

The first line of the data document is the names record. It gives names to all the pieces in the document.

These pieces of information are divided into categories (called fields) and the items in the names record
are the names for each of these categories. "Last" and "Address" are examples of field names.

Field names are separated by commas or tabs, and the name record ends with a return character.

The remainder of the data document contains lines of data called data records. The information in each
data record is divided into the categories as the names record. The items are also separated by commas
or tabs, and each data record ends with a return character.
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Note: The structure of the data document is very important. If you have a field named "city", for example, and
it is the forth item in the names record, the city must be the fourth item in every data record - because
Mariner Write will always insert the fourth item when "City" is requested in the template document.

Since commas are used to separate fields, if you have data in a field that requires a comma, surround
the entire field in flat quotation marks. To enter flat quotations using Mariner Write you may need to
disable the smart quote feature or enter them using the Symbol dialog.

Template Documents

The template document is the document you want to print again and again-each time including different
pieces of similar information from the data document.

To create a template document:

• Specify the name and location of the data document.
• Include the data fields to be merged, using the Insert Merge Field command in the Insert menu.
• Type the rest of the form letter as you would any other form letter in Mariner Write.

See the next section on Merge Fields for details about entering data fields and specifying the location of
the data document.

To toggle the display between Merge formulas or a plain label in the template document, use the Show
Merge Formulas preference.

To visually distinguish between Merge Fields and document text, you can choose to frame them with a
gray rectangle. Use the Frame Text Fields preference.
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Merge Fields

The Insert Merge Field command allows you to enter merge data and commands into your document.
Merge fields tell Write the information that is to be merged with your document, and where it is to be
placed. See About Merge for more information on creating merge documents.

1. To create a merge field, choose Merge Field from the Insert menu. The location of the Data document is
stored relative to the Template, so the file must be saved to continue.

2. If you have not specified a Data document, click on the Data File button and select a file. Once the Data
document is known to Write, the elements in the Names Records appear in the Merge Fields pop up menu.

3. To enter a simple Data field entry into a Template document, select a Merge Field from the popup menu
and click OK.

4. To enter a conditional merge or command, select a function from the Functions popup. See Merge
functions for more information.

Conditional Merge Fields

If you insert conditional statements in your template document, you will be able to selectively merge
desired information.

To create a conditional merge, enter a formula in the Merge Field to evalute data and make decisions
using Boolean logic.

See the next 2 sections for details about entering a conditional formula.
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Merge Formulas

Formulas perform calculations and comparisons on numbers, text and data, the result of the formula is
then merged into the Template document.

Within a formula you can combine:

• Numbers - entered directly into formula such as 1 or 10.5
• Text - entered directly into formula such "Apple", text must be enclosed within double quotes.
• Operators - numerical operators such as plus (+) or multiply (*), text joining (&)
• Functions - such as IF or AND
• Commands - such as ADVANCE or OMIT

To enter a formula, open the Merge Field dialog, type an equals sign "=" and enter a formula.

Merge Functions And Commands

Write's functions evaluate data and issue instructions within a Merge formula.

To enter a function or command, choose a command from the Functions popup menu or type it
manually.

Complete details about Merge commands are in the online help, and 4 sample merge templates located
in the documentation folder.

Merging Documents

To combine the information in the data document into the template document, use the Merge command
in the File menu.

In the Merge dialog:

• Enter the range of data records to merge if needed. You can perform a merge test by specifying 1 record,
from 1 to 1.

• Verify that the correct data file is referenced.

• Click on the New Doc or Print button to begin.
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Merge Output

New Doc: results are placed in a single document, a page break separates data records.

Printer: results are sent to the printer for each data record.

Fax and Email: under development.
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A
About Mariner Write Guide 5
About This Macintosh 3
About This Manual 6
Accelerated Scrolling 14
Actual Font, showing in menu 13
aligning specific characters 45
alignment

center 48
justified 48
left 48
paragraph 48
right 48

allocating memory 3
Apple Guide 5
arranging documents 22

Cascade 22
Stack 22
Tile Horizontal 22
Tile Vertical 22

ASCII (text)
exporting 10
inserting 9
opening 8
saving 10

B
Background Color 19
balloon help 5
Bold 53
Bold Cursors 14
Box 53
Break

Column 57
Page 57

C
capitalize (uppercase) 40, 54
Cascade 22
case

lowercase 40, 54
Small Caps 54
Uppercase 40, 54

characters per line 62
Check Spelling 74

checking new words 75
choosing dictionaries 76
ignoring words 74
learing new words 75
merging dictionaries 75
removing words from dictionary 5-9

Choose Language 13
Choosing Dictionaries 76
cleaning windows.

See arranging documents.
Clear 31
Close 10

closing documents 10
color

background 19
text 58

Column Break 57
columns 56

breaks 57
creating 56
text flow 56

Command Bar 77
help messages 5

conventions 6
Copy Ruler 47
copying 31
Count 24

selection 24
Curly Quotes 5
custom

line spacing 50
text size 52

Cut 31

D
date/time

field 34,24
format 34
inserting 34

default document 7, 12, 16
saving 12
style sheets, adding 60

Default Language 12
deleting

style sheets 60
text 31

Diamond Keys 15
enabling 15

dictionary
adding words 75
choosing 76
merging 75
removing words 75
spell checking 74
user 76

discontiguous selection 30
document

arranging 22
background color 19
closing 10
columns 56
default 7, 12
exporting 12
footers 36
headers 36
information 24
inserting 9
magnification 22
margins 42
new 7
open documents 8
opening 8
opening recent 8
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orphan 61
page guides 20
page margins 20
page number 25, 35
Page Setup 25
preferences 12
print preview 25
printing 25
ruler 41
saving 10
selecting 21
Style Sheets 58
view, changing 21
widow 61
zoom 22

Drag and Drop 4, 15, 33
enabling 15
installing 4

Dynamic Scrolling 14

E
E-mail, Mariner Software 4
Edit/Delete Style Sheet 60
editing text 27

drag and drop 4, 15, 33
endnote 37
entering text 27

insertion point 27
non-breaking space 28
soft return 28
word wrap 27

Export 12
exporting 11

F
files. See documents.
Find Next 72
Find Selection 73
Find/Replace 71
Find/Replace Format 73
finding and replacing  5-1

font and size 73
invisible characters 71
text 71

first-line indent 42
font

changing 52
showing actual in menu 13
size 52
style 53

Footer. See Headers and Footers.
footnote

creating 37
deleting 37
editing 37

G
Go To Page 23
graphics 38

formats 9, 38
hiding 39
importing 9
in-line 9, 38
objects 9, 39
pasting 15,
resizing 38
scaling 38
showing 39

guides 20

H
hardware, requirements 3
Headers and Footers 36

creating 36
deleting 36
editing 36
formatting 36
inserting 36
location 36
title page 36

help
Apple Guide 5
balloon help 5
Internet address 4
online 4
technical support 4

help messages 6
preferences 13

Hidden Text 53
hiding

graphics 39
invisible characters 24
text 53

hyphen, soft 28

I
images. See graphics.
importing

files 8
graphics 9
style sheets 60

in-line graphic 10, 38
indents

hanging 42
paragraph 42
standard 42

Inferior 56
Insert Date/Time 34

as text 34
as updating field 34

Insert Footer 36
Insert Footnote 37
Insert Header 36
Insert Page Number 35
Insert Soft Hyphen 28
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inserting
files 9
graphics 9

insertion point
moving 23, 27, 29

invisible characters 24
color 14
column break 24
finding and replacing 71-72
page break 24

Italic 53, 58

J
justification, see Alignment.

K
Keep on Same Page 58
kerning 54

L
language

Choose Language 13
Default Language 13
Synch Font to Script 17
Synch Script to Font 17

Larger (text size) 52
left margin 42
line numbers 19, 62
line spacing 50

custom 50
double 50
single 50

lowercase 40, 54

M
magnification 22
mail merge 79
margins

first-line indent 42
left margin 42
page 20
right margin 42
setting 42

Mariner Write
quitting 26

markers
date/time 34
invisible characters 24

memory
allocating 4
minimum 3
preferred 3
Virtual Memory 3

Merging Dictionaries 75
minimum 3
multiple text selections 30

N
navigating

Arrow Keys 23, 27, 29
Diamond Keys 15
keyboard 29

new documen 7
New Empty Document 12
non-breaking space 28

O
online help 5
Open 8
open documents 8
Open Recent 8
opening  2-2

files 8
graphics 9
recently opened documents 8

Options, Document
characters per line 62
orphan 61
widow 61

Options, Preferences 13
orphans 61
Other Font Size 52
Other Line Spacing 50

P
page

magnification 22
preview 25
sizing window to the view 23

Page Break 24
Page Guides 20
Page Layout View 21
page margins 20
page number, inserting 35
Page Setup 25

Page Number option 25
panes, window splitting 21
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paragraph
alignment 48
custom style sheets 58
dialog 49
first-line indent 42
formatting 42 - 50
indenting 42
justification 48
Keep on Same Page 58
margins 42, 44
orphan 61
space after 43
space before 43
spacing 50
styles. See Style Sheets.
tabs 44
widow 61

Paste 32
Paste Ruler 47
Paste Special 32
pasting

graphic 38
plain text 32
ruler settings 47
text attributes 32

phone number, Mariner 4
pictures. See graphics.
Plain Text 32
preferences

Accelerated Scrolling 14
actual font in menu 13
Application 13
Choose Language 12
curly quotes 15
Default Language 12
Diamond Keys 15
Drag and Drop 15
Dynamic Scrolling 14
Help Messages 13
invisible characters, color 14
New Empty Document 12
ruler zero, changing 17
Synch Font to Script 17
Synch Script to Font 17
Text Services 17
Undos, number of 16
auto save 18
backup copy 18

preferred 3
Print 25
Print Preview 25
printing 25

Q
Quit  2-26

R
RAM 3
Redo 16
resizing windows 23
Revert 12
right margin 42
ruler 41

copying 47
displaying 41
margins, changing 42
measurement unit 41
pasting 47
tabs, adjusting 45
zero, adjusting 17

S
Save 10
Save a Copy As 11
Save As 11
Save as Default Document 12
Save As, vs. Save a Copy As 11
saving

documents 10
to other formats 11

scaling graphics 39
scrolling

accelerated 14
dynamic 14

selecting documents 21
selecting text 29

by dragging 29
by keyboard 29

Shadow 53
Show Toolbar 6
Show Graphics 39
Show Invisibles 24
Show Rulers 41
Show Selection 24
Show Style Ribbon 42
SimpleText

inserting 8
opening 9

single line spacing 48
size

changing text 52
pop-up menu 52

Small Caps 54
Smaller (text size) 52
smart quotes. See Curly Quotes.
soft hyphen 28
software, requirements 3
spacing

after a paragraph 43
before a paragraph 43
line 50

spelling. See Check Spelling.
Stack 22
standard (page) view 21
Strike Thru 53
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style
changing text 53
pop-up menu 53

Style Ribbon 41
alignment, selecting 49
font, selecting 52
showing 41
size, selecting 52
style, selecting 58
tabs, creating 45

style sheets 58
adding to default document 60
applying 59
attributes window 59
creating 59
deleting 60
editing 60
importing 60
pop-up menu 42

Subscript 55
Super/Subscript command 55
Superior 56
Superscript 55
Synch Font to Script 17
Synch Script to Font 17

T
tabs 44

adjusting 45
center 44
creating 45
decimal 45
Delete All 47
deleting 46
dialog 46
editing 45
left 44
moving 45
removing 45
right 44

TeachText. See SimpleText.
technical support 4
text

case, changing 40, 54
coloring 14
copying 31
deleting 31
discontiguous selection 30
drag and drop 33
editing 31
entering 31
finding 71
font 52
hiding 53
multiple selections 30
pasting attributes 32
pasting plain text 32
replacing 72
selecting 29

selection shortcuts 31
size 52
styling 53
typing 42
word wrap 27

Text Services 17
Thesaurus 76
Tile Horizontal 22
Tile Vertical 22
time. See date/time.
tool bar 77

U
Underline 53
Underline, submenu 53
Undo 35

number of 15
updating Date/Time field 34
UPPERCASE 40, 54
user dictionary 75

V
Virtual Memory 3

W
widow 61
window

arranging 22
closing 10
resizing 23
Size to View Page 23
splitting 21

word wrap 27
WorldScript

preferences 17
WWW address, Mariner 4

X, Y, Z
zooming 22
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LICENSE AGREEMENT
IMPORTANT - YOU SHOULD CAREFULLY READ THE FOLLOWING TERMS AND
CONDITIONS OF THE LICENSE AGREEMENT TO DETERMINE WHETHER YOU AGREE TO
BE BOUND BY ITS PROVISIONS.

1. NOTICE.  WE ARE WILLING TO LICENSE THE ENCLOSED SOFTWARE TO YOU ONLY ON THE CONDITION THAT YOU
ACCEPT ALL OF THE TERMS CONTAINED IN THIS LICENSE AGREEMENT.  PLEASE READ THIS LICENSE AGREEMENT
CAREFULLY BEFORE OPENING THE SEALED DISK PACKAGE.  BY OPENING THIS PACKAGE YOU AGREE TO BE BOUND
BY THE TERMS OF THIS AGREEMENT.  IF YOU DO NOT AGREE TO THESE TERMS WE ARE UNWILLING TO LICENSE THE
SOFTWARE TO YOU, AND YOU SHOULD NOT OPEN THE DISK PACKAGE.  IN SUCH CASE, PROMPTLY RETURN THE
UNOPENED DISK PACKAGE AND ALL OTHER MATERIAL IN THIS PACKAGE ALONG WITH PROOF OF PAYMENT, TO THE
AUTHORIZED DEALER FROM WHOM YOU OBTAINED IT FOR A FULL REFUND OF THE PRICE YOU PAID.

2. Ownership and License.  This is a license agreement and NOT an agreement for sale.  We continue to own the copy of the software
contained in this package and all other copies that you are authorized by this Agreement to make (the "Software").  Your rights to use the
Software are specified in this Agreement, and we retain all rights not expressly granted to you in this Agreement.  Nothing in this
Agreement constitutes a waiver of our rights under U.S. Copyright law or any other federal or state law.

3. Permitted Uses.  You are granted the following rights to the Software:

(a) Right to Install and Use.
  You may either:
  (i) install the Software on multiple computers, provided that those computers are used solely by you, but not simultaneously; or
  (ii) install the Software on a single computer which may be used by different users from time to time but not simultaneously.

If the Software is to be used by more than one user under option (i) above or on more than one computer under option (ii) above, you must
purchase a number of copies (or a multi-user package representing multiple copies) of the Software equal to the number of users under
option (i) or Computers under option (ii).
(b) Right to Copy. Ownership of the legal rights contained in the Software and the associated documentation shall remain solely with
Mariner  Software and its suppliers. These may include trade secret, trademark, copyright, patent, international treaty and other rights as
applicable. You may not sublicense, rent, lease, decompile, disassemble, create derivative works or otherwise distribute the Software.  You
may make an archival copy of the Software. You may not copy the written materials accompanying the Software.
(c) Right to Transfer. You may permanently transfer the complete Software and accompanying materials by delivering the original
Software media and materials to a third party who accepts the terms and conditions of this Agreement, and by simultaneously destroying all
copies of the Software and accompanying materials in your possession. Such a transfer terminates your license to use the Software.

4. Export Control.  The Software may be subject to United States export control.  You agree to fully comply with all applicable United
States export regulations.

5. United States Government Restricted Rights.  The enclosed Software and documentation are provided with Restricted Rights.  Use,
duplication or disclosure by the U.S. Government or any agency or instrumentality thereof is subject to restrictions as set forth in
subdivision (c)(1)(ii) of the Rights in Technical Data and Computer Software clause at 48 C. F.R. 252.227-7013, or in subdivision (c)(1)
and (2) of the Commercial Computer Software — Restricted Rights Clause at 48 C.F.R. 52.227-19, as applicable.  Contractor Manufacturer
is Mariner Software Inc.,5239 Hanover Close, New Albany, Ohio 43054.

6. Limited Warranty.  Mariner Software warrants that the media on which the Software is recorded will be free of defects in materials and
workmanship under normal use for 90 days after the date of original purchase.  If a defect occurs during the 90-day period, you may return
the disk(s) to Mariner Software for free replacement. Mariner Software will replace the disk(s) provided that you have previously returned
the product registration card accompanying the Software to us.

7. WARRANTY DISCLAIMER. WE DO NOT WARRANT THAT THIS SOFTWARE WILL MEET YOUR REQUIREMENTS OR
THAT ITS OPERATION WILL BE UNINTERRUPTED OR ERROR-FREE.  WE EXCLUDE AND EXPRESSLY DISCLAIM ALL
EXPRESS AND IMPLIED WARRANTIES NOT STATED HEREIN, INCLUDING THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE.
Some states do not allow the exclusion of implied warranties, so the above exclusion may not apply to you.  This limited warranty gives
you specific legal rights, and you may also have other legal rights, which vary from state to state.

8. LIMITATION OF LIABILITY.  OUR LIABILITY TO YOU FOR ANY LOSSES SHALL BE LIMITED TO DIRECT DAMAGES,
AND SHALL NOT EXCEED THE AMOUNT YOU ORIGINALLY PAID FOR THE SOFTWARE.  IN NO EVENT WILL WE BE
LIABLE TO YOU FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES (INCLUDING LOSS OF
PROFITS) EVEN IF WE HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
Some jurisdictions do not allow these limitations or exclusions, so they may not apply to you.
9. Miscellaneous Provisions. This Agreement is governed by the laws of the State of Ohio. Should you have any questions regarding this
Agreement, or desire to contact Mariner Software Inc. for any reason, please write:  Mariner Software Incorporated, 5239 Hanover Close,
New Albany, Ohio 43054.
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