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Chapter 1

W Introduction to
elcome. Montage

Writing screenplays - it’s about the writing, isn't it? In This Chapter:

We built Montage so that the tool to manage your creativity Philosophy of Montage
stays out of your way. Montage, with a simple user interface
and intuitive, yet powerful features, makes it simple to stay on RIREEIIITTRER BENETIalaitars
course to create, edit and manage screenplays.

System Requirements
Once your script is complete, Montage allows you to submit,
track, send your queries, synopsis, and scripts to hundreds of Technical Support
included industry contacts through Montage's integration with
Apple's Address Book. Montage Help

In this user guide you will find step-by-step visual instructions Notes

to help you use Montage to easily create scripts. Writing the
script...that’s up to you.

MONTAGE



Philosophy of Montage

Mac OS X Technologies

in Montage The guiding philosophy behind Montage is composed of
several ideas:

-

Universal

An attractive and intuitive user interface
Universal

-y
Spotlight

-

~
*”/ Applescript

Text that looks great on-screen and on paper

Managing the writing process from research to final draft

Providing a multi-dimensional view of a script.

Filtering the script with Smart Views
* Searching scripts from the Finder using Spotlight

* Helping the writer focus on the writing.

Address Book , Aiding script submission to included industry contacts

Chapter 1: Introduction to Montage




Philosophy of Montage

Scenes

The basic building blocks of a script. Each scene not only stores the writing for that scene Bl script
but it contains a title, status, notes, annotations, a list of characters, locations, and dates. All |=|||

the extra information helps you craft a better script and is the instrument by which you can &= qutline

tilter the script with a find or a smart view. 48 Characters
Locations
Outline L] Research
The live-updating outline is one of the main concepts behind Montage. It gives you the 5§ Tasks
ability to quickly make changes to the script. Changing a character or location will change it B Contacts
throughout the script. The Re-ordering of scenes is as easy as drag and drop. & Queries
[& Synopsis
Smart Views Title Page
Smart Views show a view of your script based on search criteria you define instead of its % Smart View

physical location in your script. Most screenwriting software is rigid: a script starts at FADE
IN: and progresses in a straight line to FADE OUT:. Smart Views fundamentally change the
way you view your script because now you can view parts of the script together regardless

of their location in the script.

Full Screen View

Distractions get in the way of writing, with so many things to look at on screen your eyes
can wander to an email or an icon bouncing in the dock. Full screen view encompasses the
whole screen and presents you with nothing but your script, allowing you to get more
writing done with less distractions.

Chapter 1: Introduction to Montage 10 of 124




Installing & Launching

To install Montage: 806 .M Applications
oo | —
B EIE
© Mount the disk image by double-
clicking on the Montage.dmg file in the @ Network
Finder.

L ) =
o
(2] Drag and drop the Montage icon | --ﬂ' Macintosh HD

onto your Applications folder.

Montage is copied onto your hard E Desktop

drive. /

© Once the copying finishes, you're
ready to start using Montage.

Montage

?’nf Applications

|

O Launch Montage by navigating to || ‘:i Documents

your applications folder and double- (2
clicking the Montage icon.

11 of 124 Chapter 1: Introduction to Montage




Registration

To register Montage:

© When you first launch Montage you are
prompted to register or buy the software.

I I O N I A G E Click Buy Now to go to the Mariner eStore
to purchase a license if you haven’t done so

already.
SCREENWRITING FOR Mac OS X

Click Register to enter your serial number.

Click Not Yet to continue to use the software
H OE E N E B B B E E E E =E = = =[N

Thank you for trying Montage. If you wish to continue using all the features of _ . _
Montage after the 30 day free trial period click "Buy Now" to purchase a Note: The trial period lasts 30 consecutive days

registered copy of the application. from the first time you enter into the trial period.
After this trial period you will either need to

purchase a license to continue using the software
or discard it from your computer.

You have 28 days remaining in your trial pericd.

4~ MARINER “Register ) ( Notver ) (GBupNowd)

Chapter 1: Introduction to Montage 12 of 124




Registration

To register Montage:

O Clcik the Register button..
O Enter your serial number.
Your serial number was either

provided on the back of the disk sleeve
on a sticker or in an email receipt.

© Click OK when you are finished.

Note: The serial number will be in the
format of:

MGXXX-XX-XXX-XXXXXX-
XXXXXXXX

Hint: Your serial number can be found in
the General pane of Preferences.

Further help can be obtained on the
Mariner Software website at:

http:/ /www.marinersoftware.com/sit

epage.php?page=104

13 of 124
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Check For Updates

F ] When Montage starts up, or at any time

you’d like, you can check for updates. Here's

how:
Check for updates on startup?
Would you like Montage to check for updates on © On first start up, a dialog appears.
startup? If not, you can initiate the check manually
from the application menu. ® Choose whether or not to include an
W Include anonymous system profile anonymous system profile. Click on the .
“More info about anonymous system profile”
b More info about anonymous system profile for more information about the information
collected see the following page in this
- . chapter.
L No ) ( Yes }
(1] © Click the Yes button.

Montage will now check for updates on every
launch.

You're up to date! O When you check for updates a dialog

Montage 1.3 is currently the newest version appears letting you know you are either up-
available. to-date or there is a new version to
download.

@ Note: You can always check for updates manually

from either the Montage menu>Check for
Updates... or from the Help menu.

Chapter 1: Introduction to Montage 14 of 124




Check for Updates

When Montage checks over the
internet for updates it can (optionally)
send us (Mariner Software) some
anonymous info about your system.
The info gathered is used to identify
what types of computers our
customers are using and help us better
tailor our software offerings to the
hardware and software combinations
our real-world customers are using.

We respect your right to privacy and in
no way use this information to identify
you or reveal anything more personal
than your hardware and operating
system preferences.

O Launch Montage.

A dialog appears asking whether to
check for updates and whether or not
to send anonymous system
information.

0 Place a checkmark next to “Include
Anonymous system profile” and click
the Yes button.

15 of 124

y Check for updates on startup?

Would you like Montage to check for updates on
startup? If not, you can initiate the check manually
from the application menu.

E Include anonymous system profile

¥ More info about anonymous system profile

Anonymous system profile information is used to help us plan
future development work. Please contact us if you have any
questions about this.

This is the information that would be sent:

05 Version 10.4.8

CPU Type Intel

CPU Subtype Intel

Mac Model MacBookPro,2

Number of CPUs 2

Preferred Language iyl

Application Name Montage.app i
Application Yersion 1.1.]1 beta 3 RC2 o

I,; No J,I( Yes }
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System Requirements & Troubleshooting

Hardware and Software Requirements
To use Montage you need:

* atleast 128 MB (megabytes) of available memory (RAM), at least 100 MB free hard disk space
* Mac OS X 10.3.9 or above

Troubleshooting

If you have a question about using Montage, try finding the answers you need in this document or in
the Montage help. Alternatively, try the FAQ (Frequently Asked Questions) page on our web site.

View it at: http:/ /marinersoftware.com/sitepage.php?page=24.
You may also visit our online forum at: http:/ /marinersoftware.com/phpBB2/.
If you still can’t find the information you need, contact Mariner Software by phone, fax, or email.
Email: support@marinersoftware.com
Phone: (612) 529-3770; Voice support, 9 a.m. - 6 p.m. Eastern Standard Time
Fax: (612) 529-3775
Mail: Mariner Software, Inc.
401 N. 3rd Street #665
Minneapolis, MN 55401
USA

For updates, tips and tricks, information about other Mariner products, user group discount information, and articles
for user group newsletter publication, visit our web site at: http:/ /marinersoftware.com

Chapter 1: Introduction to Montage 16 of 124




Montage Notes

Notes

Before using Montage, you should have a basic knowledge of Mac OS X. You should understand pointing, clicking, double-clicking,
dragging, and how to choose menu commands. You should also know how to operate dialog boxes, re-size windows, and use the

Clipboard. If you aren’t familiar with these or other basic Macintosh operations or terminology, refer to the Macintosh® Help
documentation included with your computer.

Errors
If you find any bugs or errors in the program, please send detailed information to support@marinersoftware.com.

For a crash of the Application, its usually helpful for us to know the version of Montage you are using, the version of OS X you are
running, and lastly, the kind of computer you have with which the problem occurs.

Thanks

Thank you to those who have helped improve this product with suggestions, information or bug reports.
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Chapter 2

S _ . Starting a Script
tarting a script
In This Chapter:
Scripts contain scenes, characters, locations, research items,
tasks, contacts, query letters, and a synopsis. Montage provides Creating a Script
several views to help you in the writing process.
Importing a Final
The concept behind Montage is that you view your script by Draft® Script
any of the views listed above, as well as create your own
“smart” views. Importing a Text or
RTF Script
Create your script using the live-outline, tag a scene with a
keyword and then create a Smart View to customize your view
of the script.

In this chapter, we’ll show you how to start your script and use
Montage’s views to aid you in the writing process.
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Creating a Script

086 Untitled (=

To create a new SCI‘ipt‘ i Please choose a template for your script.

0 From the File menu, select New B|B|C]|
(Command - N).

A sheet appears.

O Choose a template and click OK or
press return. BBC Sitcom Blank Musical

E——-—-—-—-—-—-—-—ﬂ

Note: Your Screenplay is blank and isn’t
saved. The title reads Untitled until you
save the file to your hard drive.

Note: See Chapter 19 Templates &
Elements for more information about the
default templates included with Montage.

screenplay (color-coded) Screenplay (Warner Bros.) Screenplay

" Always use this template

(" Cancel ) f OK )
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Importing a Script

mEdit View Insert Form.
New

dEN IF

New From Template b
Open... 20

il Open Recent > B
Export...
Close W
Save 365
Save As... {385
Revert
Page Setup... {+38P
Print... 4P

Chapter 2: Starting a Script

To import a script:

© From the File menu, select Import...

An Open dialog appears.

(2 Navigate to the file you wish to import
and click Open.

O A new document window opens with the
contents of you file translated into Montage.

Note: You can import your screenplays in Rich
Text Format (.RTF), Final Draft® Document
(.fdr) or Final Draft® template (.fdt).

Note: All the scenes, characters, locations, and
elements should be preserved from Final Draft®
documents. When importing from text or RTF,
Montage makes intelligent guesses to properly
format your script. Some proofing and editing may
be required.
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Importing a Final Draft® Script

There are two options when importing
a Final Draft® file. You can use an
existing template or import the style
information from the Final Draft® file.
Opening the file in an existing template
changes the formatting of the script to
match the template’s style info.

Here’s how to import the text and
formatting from a Final Draft® script:

O clickF ile>Import...

A window appears.

6 Navigate to the file, select the file,
and click Open.

Note: Selecting a template isn’t necessary
since we’ll get that info from the file.

A dialog appears asking if you'd like to
import the style information.

O click Import.

The file opens in Montage and the
elements and formatting should be the
same as in Final Draft®.

21 of 124

F - = i 3
006 Import Script
|- | | = [ Screenplays i:] Q, search
[ Deskt A screenpl...cEwen.doc m
eskto )
. P About the ...iner.fdr.zip
& cjohnson ) . .
N L About the .. ariner.pdf
-5 Applications (T
E About the Mariner.fdr
1 Documents —
) Aladdin 1.1b2.montage
= Movies vaddi
. aladdin.montage
& Music R = 49
) = aladdin.txt
1 Pictures = )
. aladdin2.txt
|~ Personal — ind
5 Aladdin3.montage .
| Installers e tag ' Name About the _
- Screenplays L Alien Nation.montage i Mariner.fdr ]
Final Draf.. '@ Alien Nation02.montage |¥ Slze 236 KB v
- ﬁ. 1 = Alien ws Pradarnr ryr I Kind Final Draft Il
Screenwri... | v
Use Template:
Screenplay I
( Cancel ) f—&pm—)
P
4 R

Import Styles?

Would you like to impeort the style infarmation from
this document or use Montage's default styles for the
template you have chosen?

( Import ) E—Befm:rlﬁ
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Importing a Final Draft® Script

r
®06 Untitled
@ - B Q, Search
Save E Full Screen Search
:: —} T | S .2 2 | B 2 . . .
L P B P P R P L R PR A
[=]] Scenes

&a Outline
YL Characters

[ Locations
[ Research wagn
5¢ Tasks

cF:00 7M. - #:00 7.M.T
B contacts
Q Queries ACT ONE
[& Synopsis
B Title Page FADE IN:

HIGH-TECH CONTROL ROOM

START ON TECHMICIAN, sitting at a ccomputer terminal. He's

sweating and nervous. He types furicusly.

- 0.5., we HEAR two men arguing.
Keywords
BOB (0.5.)
Arguing dialeogue!l
ARTHUR {0.5.)
More arguing dialecgue!l

As CAMERRD ADJUSTSE TO:

THE TWO MEN

oAam el ATUMEITTO Dl 4o =11 moam el e ] e el e Tt lmane A s sl e e

€

+ | BE- [l Qe Page 1 of 4 Ceneral v -i:[General] < :[General]

Chapter 2: Starting a Script

Montage imports the text of the script
along with its formatting and

. elements.. This function gets you up

and running quickly.

There are several things that currently
don’t import from Final Draft® files.
Below is a list of the main items:

Scene numbers

Voice assignments
Collaboration info
Line spacing settings
Locked page numbers
Locked scene numbers
Tagging

Revision info

Styled text

Colored text

22 of 124




Importing a Text or RTF Script

F - —
L. 0O\ Import Script
Scripts in text form abound on the

internet. One text format example is -
RTF, which stand for Rich Text Format.
RTF files can use stylesheets to define

| III]] | Screenplays |: ] Q search

Us Army 1V ... 550519.pdf

their ruler settings rather than relying @ Desktop Vertigo - Screenplay (1).pdf
on large tab or space runs to properly & cjohnson Wedding Crashers.montage gaedin e 1
indent. RTF is a standard m_tgrchange A Applications | I G L e e e
format across the screenwriting world. ) T - vogn smghad - Whas i ir3
1 Documents Wedding Cra...s02.montage s agpeet o
To import a text or RTF script: i Movies Wedding Cra...s03.montage
& Music Wedding Cra...s04.montage
O Pictures ~ |.] Wedding Cra...s05.montage -
O cliick File>Import...  Pa | SRR e .
|- Persona Wedding Cra...s06.montage Name wedding
. | Installers Wedding Cra...s07.1 R crashers.rtf
A window appears. - vedaing Lra...sUs.montage _ :
[m._ wedding_crashers.pdf m Size 132 KB
iliti L - . . Kind Rich Text
O Navigate to the file, select the file L4 Utilities = Wizard of Oz Movie Script.txt , e RIen e
e ’ i Final Draf = Format (RTF)
. e Woman M document v
Screenwri. .. § , .
QSelectatemplate to use in 4§ Zundbuch.fdr I Creatved 1/3/07 5:09 ||l

. : [# Stff from... v
formatting the script. &

© Click Open. Use Template:

Note: While importing Montage makes
many intelligent gquesses based on the
stylesheets found in the RTF, as well as
based on spacing, tabs, and carriage
returns in text files.

-
it

' Screenplay l

'a Cancel j. (—Gpenﬁ
A
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Importing a Text or RTF Script

F -
& 0O6 Untitled
N R — The script imports and a new script
B ) m © i
; & : window appears.
Save E E Full Screen Search
:I F_ ) | S b | S .2 2 | B 2 . . |
A P P U R PR AL R PR S ] ) )
=[] Scenes Hint: When importing a file from text, the
% Outline color-coded templates make visual
A Characters identification of formatting errors much
[ Locations easier.
[ Research THE WEDDING CRASHERS
5¢ Tasks by
E Contacts Steve Faber
[ Queries .
[& Synopsis _
% Title Page Bob Fiber
August 11,2003
INT. LAW FIEM OF BECEWITH AND ELEIN = DAY
A small Boston law firm. A few lawyers and clients mi 1 1
about. We zero in on one door with a plague that reads "John
Beckwith." JOHN BECEWITH, an attorney, early thirties, is
sitting at his desk in a well appointed office talking on the
phone angrily.
- JOHN
T 1 Oh bullshit! You saw the surveillance
Keywords videotape. Your client' s slip and ' fall
was the biggest acting job since I took
the stage in eighth grade as Othello. And
I blew!l )
(beat)
Never gonna happen. Maybe a guarter of
that. Maybe. 1'11 talk t o the insurer.
John's attention is captured by a hot
secretary walking by.
JOHN
Great. Talk'{é-ﬁaﬁf“Eztent.
- ) |4
+ | - Il Q- Page 7 of 7 None L = [inull] <2 [rnull)]
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Chapter 3

W Working with Scripts
orking With Scripts

In This Chapter:
As you work on your script, there are several things you should
master. The different views available to you, how to type and Views
use the tab-return system to auto-complete often typed text and
formatting. Removing a View

There are also some non-writing functions in Montage that are  ERSESTT-RI I F-1e8 NEIAbIv)!
quite handy to learn such as, assigning keywords, customizing System
your script using Smart Views, and finding and searching
through your script. Using Keywords

Searching a Script

Saving a Find as a
Smart View

Finding in a Script
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Views

The view pane shows a list of all the
views. items in this list can be selected,

reordered, added or removed. ® 06

Views are held within each document f : | |
and can be reordered in the view pane :

by a simple drag and drop. Save -
Here is a list of the default views: H]L"-'_l_u'_'_'t'_'_'!
=]] Scenes
Script View = ,
Scerll)es View ddu Outline
Outline View AL Characters
Characters View Locations
Locations View
Research View [;—] Research
Tasks View ﬁ Tasks
Contacts View E Contacts
Queries View .
Synopsis View Q Queries
Title Page View @ Synopsis
Title Page

Smart Views

% Smart View

Note: New views are added to the bottom of
the list.

Hint: Reorder the views in the document
to match the frequency or sequence in
which you use them.
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Removing a View

'S Edit Smart View... Sce
Add View p—

Femove Wiew

The action menu in the view pane.

Add View of Type:

a4k

Queries i

2

'x Cancel ;; { oK }
(3 4

Remove View?

Are you sure you want to remove Contacts? The data
will be permanently remowved.

Chapter 3: Working with Scripts

The view pane shows a list of all the
views. items in this list can be selected,
reordered, added or removed.

Views are held within each document
and can be reordered in the view pane
by a simple drag and drop.

Here is a list of the default views:

Script View
Scenes View
Outline View
Characters View
Locations View
Research View
Tasks View
Contacts View
Queries View
Synopsis View
Title Page View

e Smart Views

Note: New views are added to the bottom
of the list.

Hint: Reorder the views in the document
to match the frequency or sequence in
which you use them.
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Using the Tab-Return System

The Tab-Return system helps you not
take your hands off the keyboard to
tiddle with formatting and elements
(styles). Each element has a setting that
determines which element is next
when you hit return. Tab changes to
another element.

0 Click the Scenes View button.

I
O Click in the scene to place your _

cursor where you can type.

EXT.
Note: The first element in a Scene is the INT./EXT.
Scene Header. See Preferences>Editor:
Create New Scene for New Scene 9

Headings to allow multiple scene
headings in one scene.
Auto-complete Selects Closest Match

(3 Type “in” and pause a moment...
Montage presents a menu.

O Dress tab to accept the current
choice “INT.”

Hint: Use the arrow keys to select another
value then press tab to continue. Click
Escape to exit from the menu.
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Using the Tab-Return System

(5 Type the location of the Scene.

Note: The location is automatically added to the
location view and is created as an object.

G After the location, type a space, “-” dash,
space to indicate that you want to specify a
time then type “da” for “day” and pause.

INT. THE EIFEL TOWER - A menu appears with “DAY” automatically
selected.

NIGHT

AFTERNOON 0 Press return to accept the current choice
“DAY” and move to the next line. Or use the
MORNING
arrow keys and return to select another
e choice.
LATER
MOMENTS LATER The cursor is placed on the next line and the
CONTINUOUS element is set to Action.

THE NEXT DAY

O Continue writing an action or click tab to
(6 switch to a different element.

Hint: Many of the elements have special behaviors
that help you format your script faster while
conforming to industry norms. Elements are
defined per templates and can be edited in
Format>Edit Elements.
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Using the Tab-Return System

The Completions tab of the Document ]
properties dictates the choices for the - Elements = Printing | Completions }
auto-complete, tab-return typing

system in Montage. Here’s how to set

your own.

LI

Completion item: Camera Locations

f0 Cl;looze ’cheCl type of completion INT.
t .
rom the drop down menu EXT.
Camera Locations INT./JEXT.
Times
Transitions

O Click the + (plus) button to add a
new item to the list.

A new item appears.
0 Enter the name of the new item.

O Click the Close button when you
are finished.

Items in this list are used for auto-
completion.
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Times

A

DAY

NIGHT
AFTERNOON
MORNING
EVENING

LATER
MOMENTS LATER
CONTINUOUS
THE NEXT DAY

Transitions

Using the Tab-Return System

A

CUT TG:

FADE IM.

FADE OQUT.
FADE TO:
DISSOLVE TO:
BACK TO:
MATCH CUT TO:
JUMP CUT TO:
FADE TO BLACK.

Camera completions list:

INT.
EXT.
INT./EXT.

Times completion text:

DAY

NIGHT
AFTERNOON
MORNING
EVENING

LATER
MOMENTS LATER
CONTINUOUS
THE NEXT DAY

Transitions completion text:

CUT TO:

FADE IN:

FADE OUT.
DISSOLVE TO:
BACK TO:
MATCH CUT TO:
JUMP CUT TO:
FADE TO BLACK.
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Adding Keywords

r E— 3
|eann Preferences =]

Keywords are a way to “tag” objects

so they can be included in Smart N \ Ef |- ——4 .
Views. You can create your own . - g )| =

keywords and have them available to
all scripts or just the current script.
Here’s how to make a keyword

seneral Editor Full S5creen Status | Keywords

available for all your scripts: Cast Members "
Extras .

O From the Montage menu, select Stunts '

Preferences (Command -, (comma)). Vehicles ,

A window appears. Props "
Special Effects

O Choose keywords from the list Costumes

across the top of the window. Makeup

O Click the + (Plus) button to create a Livestock

new keyword. Animal Handlers 1
Music v
| -
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Keywords added here are available to all
documents
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Using Keywords

Create keywords that are specific to the
current script. Here’s how to create a
Keywords keyword and assign it to an object in the
new keyword . current script:

“ Select a scene, character, location, task, or
other object.

@ From the toolbar click the Add Keyword

&
@

Add Keyword button.

A new keyword appears in the keywords
section below.

e (2 Type a name for the keyword and click
= C 7,
+ R~ Il elsewhere when you are finished.
@ AddKeyword @

The Keyword is created and assigned to the
selected object.

Note: Keywords assigned in the aforementioned
way are local to the script and not available to
other scripts. To create global keywords which are
accessible from any script, please see Using
Keywords earlier in this chapter. .
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Searching a Script

To search in your script: (1) Bl script

O Click the Script View button.

Q, 5earch

0 Click in the Search field in the
toolbar and type the text you wish to (2] 2Ranc
search for and press return to begin
the search.

Find... a8 F
The selection moves to the first Find Next %0
instance of the search criteria. ETA=PTEYioHE 98
© There are several find options Use Selection for Find  3E
available from Edit>Find menu. © Jump to Selection 28 |

Find = Command - F

Find Next = Command - G

Find Previous = Shift - Command - G
Use Selection for Find = Command - E
Jump to Selection = Command - |
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Saving a Find as a Smart View

To save a find as a Smart View:

o Bl script
© sclect a view icon (like script) from the list
of views on the left hand side.

B.AF Smart View
Neato Smart View O Press Command - F or select Find from the
Show Items From: Script - Edit Menu.
Characters = ] Contains o ] Johnson v . .
' ' A Smart View dialog appears.
© Click on the + button to add criteria to
your find.
Select criteria from the two drop-down items.
= == Enter the find criteria text.
o + |- | Save As Smartview | | Close

O The current view is filtered on the find
Hint: A filtered view retains its filtering until you remove the rules that govern the filter. To  criteria.

do so, click the minus (-) button in the Smart View dialog then click the close button to
dismiss the dialog.

9 Click the Save As Smartview button.

A new Smart View appears in the view pane.

Hint: When the view list has focus, Command - F
brings up the Smart View window. If a text view
has focus, Command - F shows the standard find

panel.
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Finding in a Script

To find in your screenplay:

© sclect a view icon (like script) from
the view pane.

O Dlace your cursor somewhere in a
scene.

9 Press Command - F or select Find
from the Edit Menu.

A dialog appears.

O Choose the criteria you wish to find
and/or replace and press return.

9 If a match is found the text will be
highlighted in your script. Click next to
find again.

O 1f a match is not found, you will
hear a beep and see the words “Not
Found” in the find window.
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@ H script

'@ 00 Find

Find: Angel

Replace with:

E Ilgnore Case EWrap Around ' Contains | - ]

'x Select All j. 'x Replace j. 'x Replace & Find j. 'x Previous j. f—Nt‘xt—)

@00 Find

Find: Serendipity

Replace with:

Mot found @ Ignore Case EWrap Around ' Contains = ]

'x Select All /I 'x Replace /I 'x Replace & Find /I 'x Previous /I { Mext )

0
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Scene Navigation

Moving around from scene to scene is made easy by the Scene
navigation palette. Click on a scene to go to that specific scene
or drag scenes to reorder them. The Scene navigation palette is
always accessible from the Script view.

MONTAGE

Chapter 4

Scene Navigation
In This Chapter:

Using the Scene
Navigation Palette
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Using the Scene Navigation Palette

To navigate to a certain scene:

0 From the View Menu select Scene
Navigation Palette.

A window appears.

@ Click on a disclosure triangle on the
left of a scene header to display the
tirst five lines of text from that scene.

© Click on a scene heading to
navigate to that scene for editing or
review.

(4 Additionally, you may drag scenes
to reorder them by dragging and
dropping a scene into another scene
header in the list.

Note: Changes made by dragging and
dropping within the Scene Navigation
Palette are reflected in the script in scene,
script, and outline views.

Note: Status colors show up in the Scene
Navigation Palette.
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™ 7 ) Scene Navigation

- %l e NI L T I S L Y L el 0 .

p INT. JEN'S ROOM - NIGHT

p EXT. STREET QUTSIDE COVERNOR YU...
p= EXT. TSAI'S HOUSE - NIGHT

b INT. TSAI'S HOUSE - NICHT

= INT. TSAI'S HOUSE - NIGHT (LATER)

p= INT. TE'S STUDY - NIGHT

p EXT. TE'S HALL - NIGHT

p EXT. YELLOW HILL - NIGHT

p EXT. TE'S - DAY

p= INT. TE'S STUDY - DAY

p EXT. 5IR TE'S CARDEN - DAY

p= EXT. TSAI'S HOUSE - NIGHT

p EXT. TE COMPOUND - NIGHT

p EXT. TE'S 5TUDY - NIGHT

p EXT. PEKING STREET - NIGHT

p INT. ABANDONED MONASTERY - NIGHT
p EXT. MONASTERY - NIGHT

p- EXT. COVERNOR YU'S CATE - DAY

i 7 ) Scene Navigation

- S | e M NI L) 1T I P LS Y el 0 e

p INT. JEN'S ROOM - NIGHT

p- EXT. STREET OUTSIDE COVERNOR YU...

= EXT. TSAI'S HOUSE - NIGHT

w INT. TSAI'S HOUSE - NIGHT
INT. TSAI'S HOUSE - NIGHT
Inside the tiny house, they discov...
Immediately Tsai throws a knife, ...
T5AI
‘Whao are you?

p- INT. TSAI'S HOUSE - NIGHT (LATER)

p INT. TE'S STUDY - NIGHT

p- EXT. TE'S HALL - NIGHT

p EXT. YELLOW HILL - NIGHT

p EXT. TE'S - DAY

p INT. TE'S STUDY - DAY

p- EXT. SIR TE'S GARDEN - DAY

- EXT. TSAI'S HOUSE - NIGHT

p- EXT. TE COMPOUND - NIGHT

Y
L
A
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Exporting

Montage has the ability to export to several different file
formats. Scripts are usually submitted in pdf file format.

However, there are times when you might want to submit a
Montage file, an RTF, or Final Draft® file.

Sometimes when a script is going into production, the file is
taken to a Scheduling and/or budgeting software. Most
software titles accept the Scheduling Export file format (.sex).

Here is a list of the file formats supported for export:

Portable Document Format® .pdf
Rich Text Format .rtf
Microsoft Word® .doc

Final Draft® .fdr
Scheduling Export .sex

MONTAGE

Chapter 5

Exporting
In This Chapter:

Exporting a Script
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Exporting a Script

To export a script: (2]
© From the File Menu select Export... Sayve
A window appears.
Save As: My Creat Maf.terpiece.fdd
O sclect a file format. E]
Where: | || Screenplays B

© Click on a disclosure triangle on
the right to see your hard drive's

directories.

() Rich Text Format (.RTF)
O Choose a location to save your () Microsoft Word (.DOC)
exported script. () Portable Doc Format (.PDF)

(*) Final Draft (.FDR)
() EP Scheduling Export (.SEX)

I\.]ote:.Be careful not to save over another () CompanyMOVE Show Planner Export (.SEX)
file with the same name. () Gorilla (.SEX)

© Click Save when you are ready.

Note: Not all features in Montage are

supported in the other file formats. Be sure
to check the exported file to make sure it is { Cancel R { Cave \‘ll
acceptable. ' S '
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Script View

Here you can see white space and the general flow of your
script. Many screenwriting gurus stress the importance of
balance in your script. Too much action or too much dialogue
can bog down an otherwise good script.

The Montage Script View is an editable view that represents

your script on paper. This traditional view is best used as the
basis for a Smart View when printing your script.

MONTAGE

Chapter 5

Script View
In This Chapter:

Using the Script View

Splitting Vertically

Splitting Horizontally
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Using the Script View

To switch to Script View: '® 06
© Click on the Script button in the 'ﬁ [EJ REE
view pane on the left-hand side of the e
document window. ¥
[z]] Scenes
. . . == Outline
© the main window displays the 18 Characters
script view. Locations
3 Research
. . . s Tasks
In Script View, scenes appear without B contaas
the demarcation provided in Scene & Queries
. . [& Synopsis
view. Typing a new scene header

; [# New Smart View 1
automatically creates a new scene.

Script View is helpful for seeing the
white balance and flow of your script.

Hint: The real power of Script view is to

make a Smart View that is based on this

view but using criteria to filter the

contents. For example, you can revise

your scenes by keeping multiple instances

of each scene and tag each with a different

status, like first draft, second draft, and so

on. When it comes time to print a final

script make a Smart view that only shows +
the scenes tagged final draft.
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- Crouching Tiger Hidden Dragon2 (&= ]

B ¢ (Q,search

E Full Screen g Search

EXT. YUAN COMPOUND = DAY m

WORKER
Master Li is herel

BANGLE ON: Li Mu Bai, thirties, powerful and handscme.

INT. YUAN HALLWAY = DAY

AUNT WU
Shu Lien!

INT. YU'S ROOM - DAY

AUNT WU

Li Mu Bai is here!

INT. YUAN PRACTICE HALL - DAY
LI b
Y
How's everything? »
Page 1 of 80 Action v s [Character] < :[Action] p

Color-coded Screenplay template pictured
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Splitting the View Vertically

@00
Save Add  Remaove
% Title Page

[Z]] Scenes

&= Outline

AL Characters

[ Locations

[E] Research

5? Tasks

B contacts

[& Queries

[& Synopsis

[ New Smart View 1

+ | - Il @

Crouching Tiger Hidden Dragon2

EXT. YUAN COMPOUND - DAY

Security men and porters are leoading wagons for a convoy.

E Q Search

: Full Screen Search

m E 7 3" [P s 7 Tg

EXT. YUAN COMPOUND - DAY

Security men and porters are leading wagons for a ceonvoy.

As they work, we see across the lake a lone horseman entering

the village. One of the men recognizes him.
WORKER
Master Li is here!

ANGLE ON: Li Mu Bai, thirties, powerful and handsome.

INT. YUAN HALLWAY - DAY
Aunt Wu runs hurriedly through the halls.
AUNT WU
Shu Lien!
INT. YU'S ROOM = DAY
Yu, a beautiful woman in her early 30s, is finishing packing
for the convoy, wrapping a few small items in a linen
wrapper, as Aunt Wu bursts in.
AUNT WU
Li Mu Bai is here!l
INT. YUAN PRACTICE HALL - DAY
LI

How's everything?

€ : ) -
Page 1 of 148

General v

As they work, we see acress the lake a lene horseman entering
the village. ©One of the men recognizes him.

WORKER
Master Li is here!

ANGLE ON: Li Mu Bai, thirties, powerful and handsome.

INT. YUAN HALLWAY - DAY
- Aunt Wu runs hurriedly through the halls.
AUNT WU
Shu Lien!
INT. YU'S RODM - DAY
Yu, a beautiful woman in her early 30s, is finishing packing
for the convey, wrapping a few small items in a linen
wrapper, as Aunt Wu bursts in.
AUNT WU
Li Mu Bai is here!
INT. YUAN PRACTICE HALL = DAY

. LI
A

> €

!

~+:[General] </:[General]

Script view split vertically

Chapter 5: Script View

Splitting the Script View allows you to
see two parts of the script at the same
time. This might be helpful when
comparing separate scenes in your
script.

To split the view vertically:

© whilein Script view, from the
View menu, select Split Vertically.

O The script appears in two panes in
the same window allowing you to
scroll each pane independently of the
other.

Note: You can unsplit the window by
choosing View>Unsplit.
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Splitting the View Horizontally

@06 Crouching Tiger Hidden Dragon2
A5 i
Splitting the Script view allows you to e [I_-!J ﬁ B A Search
see two parts of the script at the same Save : Add Remove mialSoRaE Search
time. This might be helpful when B S _
comparing separate scenes in your 1+ S TR COMEORNE - B
script. Eﬂ Scenes Security men and porters are loading wagons for a convoy.

=8 Outline
Yt Characters

Locations

hs they work, we see across the lake a lone horseman entering

To Split the view horizontally: the village. ©One of the men recognizes him.

[ Research WORKER
© whilein Script view, from the 59 Tasks Master Li is here!
View menu select Spht HOHZOH’EaHY- E b BANGLE ON: Li Mu Bai, thirties, powerful and handsome.

[& Queries

. . . [& Synopsis
0 The SCI‘IP’[ appears m. two panes 1in & New Smart View 1
the same window allowing you to INT. YUAN HALLWAY - DAY
scroll each pane independently of the -
other.
|D' T T T Il' T T T |2' T T T |3' T T T I‘)" T T T IS' T T T IE' T T T ? T T T

Note: You can unsplit the window by SAT. VAN COMPOUND - DAy
ChOOSﬁig View > LInsplit Security men and porters are leading wagons for a convey.

As they work, we see acress the lake a lone horseman entering
the village. ©One of the men recognizes him.

WORKER
Master Li is here!l

AMGLE ON: Li Mu Bai, thirties, powerful and handsome.

INT. YUAN HALLWAY = DAY

+ | - I Page 1 of 148 General v -:[General] «:[General]
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Chapter 6

S _ Scene View
cene View

In This Chapter:
Scenes are the main building blocks within scripts. A scene is
usually delimited by a scene heading element (aka: a slugline). Adding a Scene
However sometimes a scene starts with a transition element.

Scenes in montage can even contain multiple sluglines. Naming a Scene

When in Scene View, scenes are visually differentiated by being Inserting an
displayed in their own “bubble” or “rounded note card.” Annotation

Scenes have a title and display the color corresponding to their
status. They have a status which can be used to create a Smart
View as well as an optional start and end date.

During production phases, scenes can be numbered, omitted,
or revised.

Montage keeps track of which characters and location are in
which scenes so you can focus on the writing.
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Adding a Scene

INT. STARBUCES - DAY

To add a scene:
MAN

I need a wenti iced americanc

| | with reocm for cream.
BARRISTA

@ Click the Add button Add  in Is that ail?
the Toolbar or press Command - Shift - MAN
N. Yes, that's it.

0 A new scene text box appears
below the currently selected scene.

Note: Scenes show the color of the status
assigned to them. This is an easy way to
visually identify each scene’s status.
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Naming a Scene

To name a scene:

0 Click on the scene header.

ISR A sheet appears.

Enter a name for th ne.
Choose a new name for the scene. © Ente e for the sce

Fi
- - © Click OK.

| Cancel ) ( OK } [T

Note: You can also change the scene names or
(2) L order in the Outline view. For more information
- o ) about Outline view see Chapter 6, pages 34 - 37

The scene name changes to the new name.

Note: The initial scene in a script is automatically
named “Opening Scene.”

Note: The prior value you entered when naming a
scene is automatically remembered and displayed
the next time you name a scene.
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Inserting an Annotation

Annotations are a way to record your
thoughts, notes, and ideas within your
script without leaving the Scene view. COREY

0 Why should I? I don't eat chicken.
To add an annotation:

O select the text you wish to -

annotate and select Insert > Annotation o i

from the menu or press — |

Command-Shift-A. chicken

The selected text is blue and M aybe this character should

underlined. # say something about being a
vegan - or maybe about being

O The Annotation drawer opens. . allergic? I think we'd get more
appeal with the allergy route.

O : : Will have to look up poultry

ype some text in the annotations allergies and anaphylactic

drawer. You can leave the annotation shock,

open, and continue working on your

script. 2 }

Note: The last annotation viewed stays in

the drawer until another annotation is H |

selected.

© Annotations
6 Hide the annotation drawer under
View > Hide Annotation Drawer or
through the toolbar button.
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Chapter 6

F Full Screen mode
ull Screen Mode

In This Chapter:
This mode can help you avoid the distractions of bouncing dock
icons, incoming E-mail, or glancing at the time, and help you Using Full-screen
focus on your writing. Mode

There are several options to set regarding Full-screen mode.
You can set the background color and text color to match your
preference. Show or hide scrollbars as desired. Never fear, the
Tab-return system works as usual in full screen mode. Once
you start writing in Full Screen mode, you might not want to
change back.
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Using Full Screen Mode

To Enter Full Screen mode:

© Click the Full Screen button on the
toolbar or press Command -Shift - F.

The screen changes to Full Screen
Mode, allowing you to focus
exclusively on writing.

® To exit from Full Screen mode press
the esc (Escape) key.

Hint: You can set the style and colors used

in Full Screen mode by going to
Preferences and selecting Full Screen.
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o Full Screen

INT. WU TAN TEMPLE - MAGIC
Jen and Lo make love.
INT. WU TAN TEMPLE - DAY

Lo wakes up to find the jade comb on the pillow beside him,

Jen gone.

EXT. WU TAN MOUNTAIN - DAY

Lo catches up to Jen, who stands on a bridge. The gorges
below are shrouded in clouds. She looks back at him.

JEN

Do you remember the legend of
the young man?

LO

"A faithful heart makes wishes
come true."

JEN

Make a wish, Lo.

(closing his eyes)
To be back in the ded

Jen smiles, turns, afeelatl &dlll> the clouds. They seem to
MAID
catch her gently, beffdolV=:iNa appears into them.
MASTER BO
Io remains standing, [Mezat\M is face, tears rolling down
BO
his cheeks. TSAI
MAY
MADAM YU
HOMELESS ..
FOX
FICURF IN R
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Using Full Screen Mode

2

8O0 Preferences

O e E

General Editor Full Screen  Status  Keywords
Text Zoom: | 140% B
Text Color: | |

Background Color: | ] |

Scrollbar: E[ Show Scrollbar
E[Dnlv When Mouse is Overhead

The Full Screen preference pane
contains options for the Full Screen
mode.

O select Montage->Preferences.

The preferences appear.

0 Select Full Screen.

Instead of using the default
appearance, you can choose how you
want Full Screen mode to look.

Set the following options:

Text Zoom

Show Scroll bar

Only when Mouse is Overhead.

Foreground Color

Background Color

Chapter 6: Full Screen Mode 52 of 124



Chapter 9

O . . Outline View
utline View
In This Chapter:
Montage allows you to write your script unlike other
screenwriting software. By using the live outline view, you can Adding a Scene
write your script without actually writing your script.
Adding a Character to
Say what? a Scene

As a writer, you know that there is a lot more to writing a script Re-ordering Scenes
than just hammering it out on the keyboard. Montage helps you
with the whole writing process. Outline view is instrumental in
the process, helping you make scenes, add characters to those
scenes, and take notes without actually writing the script.

In this chapter, you'll learn how to make a scene, add a
character to that scene, and later re-order the scenes you've
made.
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Adding a Scene

r@ a8 Being John Malkovich 07.montage =)
f g_{' ﬁ d= [-E_/é] Q search
Save Insert Remove Duplicate Add .i‘.Zeywnrd Search
) E]] Script & | 5cene Name Status
To add a Scene: 2] Scenes & We meet Craig [ 2nd Draft : m
an First glimpse at Craig and Lotte's Disconnect 1 Final E
. . . X1 Characters Craig's Garage / puppet studio =
0 From Outline view, click the Add L ocations R TR .
| | ] Research INT. CRAIC AND LOTTE'S BEDROOM - DAY H
¢ Tasks INT. CRAIC AND LOTTE'S BATHROOM - DAY [ Needs Work H
Command - Shiﬁ _N [ Queries INT. CRAIC AND LOTTE'S LIVING ROOM - DAY [ 1st Draft :
' [ Synopsis INT. CRAIC AND LOTTE'S BATHROOM - DAY = >
Title PEIQE IKT DA AKMMD I ATTE'C DEMDMARA MAW = a|Y
0 A new scene name text box appears % Night Scenes Lotte's et ccens Notee
below the currently selected scene. [ Elijah Scenes '
S Craig & L Lotte's work at the Pet stare has turned the Schwartz Living
'@ ralg & Lester Start Date: roam into a menagerie. T
_____ A | }
e Type a name for the new S Keywords End Date: Craig and Lotte are living through their obsessions |
enter dates, times, select a location, and | jyestock . Location:  craig and lotte's |.. 3 | (Puppets & Pets), rather than through their marriage. }
add notes . N Characters in 5cene; }
: Animal Hamdlers : TV ANNOUNCER Production Mate: In this scene we need several Cages for
the animals (birds, lizards, Elijah the Chimp, snakes). !
CHARLES NELSON REILLY Animal and Animal Handlers are needed. Get PETA !
CRAIG approval far chimp and pet scenes. |
!
PARROT Maybe Lotte could have a grub farm to feed some of the |
ELIJAH animals... |
ik
= v
+ | - M 171 Items
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Adding a Character to a Scene

To add a character to a scene:
-] .
Q - Outline In Montage, you have the ability to flesh-out
your script in Outline view before even
p— writing the script. To help you do so, you can
0 + add characters to scenes before the scenes are

written. Here is how:
Characters in Scene: “ Select Outline View from the view Pane.

0 Click the “+” button. to add a character to
a scene.

(2 BN pop-up menu appears. Select a

character from the list. to add them to the
scene.

Note: Characters are automatically added to scenes
as you type their dialogue. Adding characters

Amelia Finnius Beauregard manually is useful in situations where a character
B —— —— is present but never speaks
(3) 3 Items

Note: Character aren't automatically removed from
scenes. If you delete a character and their dialogue
from a scene you'll need to remove them from the
scene's character list manually.
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Re-ordering Scenes

@006 Crouching Tiger Hidden Dragon2 =)
D oE = = @
Save Add  Remowve Search
% Title Page Scene Name Status
Bl script EXT. PEKING STREET. DAY . -
a5 INT. TE'S STUDY - DAY E
X1 Characters INT. TE'S STUDY - DAY .
© Select a scene from the list. [ Locations Seill i ;
[ Research EXT. SIR TE'S COMPOUND - NIGHT H
5P Tasks INT. TE'S STUDY - NIGHT =
O Click and drag that scene to the B contacts INT. JEN'S ROOM - NIGHT v
location you wish. [ Queries =
[& Synopsis
) . . . i New Smart View 1 INT. JEN'S ROOM - NIGHT Notes:
The SCI'lpt VIEW 1S automatlcally This scene shows the social constraints on Jen, the same
updated to reflect the changes. Sfart-Date ones she later will later eschew.
End Date:
Note: If you move a scene and don't like it Location:  jen's room ;
you can always move it back. Characters in Scene:
MAID
GOVERNESS
JEN
+ -
Q + = Il 106 items 4
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Chapter 10

Character View

Character View

In This Chapter:
Characters are the players in your script and are used in
character elements. You can enter your characters prior to or Adding a Character
during the writing of your script. As you enter characters while
writing your script, the characters are dynamically added to the Making Character
Characters View. Likewise, any characters you enter in the Notes

Characters View appear in the auto-type system while writing
your script. Characters can also contain notes and pictures.
Lastly, characters can be tagged with a status which can then be
used as criteria in a Smart View.
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Adding a Character

Adding a Character:

@ Click the Add button in the
Toolbar or press Command - Shift - N.

O A new character text box appears.

(3 Type in a name for the character
and it is immediately available when
you are typing in a scene in Script
View.

O Enter any details such as the status
of the character and notes, which can
also include photos.

Note: You can see the scenes a character is
in by looking at the Scenes For Character
pane.

Note: Many screenwriters come up with
characters before writing their script.
Character view can help you qualify a
character whether in concept, writing, or
for production.

58 of 124

]

Add

Character Name

| Amelia Finnius Beau regard|

'®o06

U aae =

Save ©  Add Remove Print

Status

Untitled =M

& Q,5earch

Fade Search

ﬂ]l Script Character Name

&=, Outline Amelia Finnius Beauregard
| ' Characters |

[ Locations

I5) Research

5P Tasks

B contacts

& Queries

[& Synopsis

Amelia Finnius Beauregard

Status
Needs Worl H

Notes

Scenes far Character:

Breaking into Grackle's C...

0 + | - 1l 1 Item

Amelia is a slight creature barely 100 pounds. Puberty
wasn't very kind to her. Darkish hair with an impish look.

East Indian in descent from a Punjabi wealthy family raised
in England for boarding schoal.

Drag photos in here too..
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Making Character Notes

Notes:

Making notes on a character:
Amelia is a slight creature barely 100 pounds. Puberty

wasn't very kind to her. Darkish hair with an impish look. © Click into the notes area for a character
East Indian in descent from a Punjabi wealthy family raised

in England for boarding schoal. O cutand paste, drag and drop, or type in

contents to the notes field.
Drag photas in here too..

Note: Notes can contain pictures and styled text.
For instance, you can do some research for a
character on the web and cut and paste info about
the character into the notes field. This should help
keep you more organized.

Chapter 10: Character View 59 of 124




Reserved for future content.
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Chapter 11

L . . Locations View
ocations View

In This Chapter:
Locations are the places your story occurs and are used in scene
headings. Enter your locations prior to or during writing your Adding a Location
script. As you enter scene headings or “slug lines” the locations
are dynamically added to the Locations View. Likewise, any Changing a Location
locations in the Locations View appear in the auto-type system Name
when you enter a scene heading. Locations can contain notes
and pictures pertaining to the location. Locations can also be
tagged with a status which can then be used as criteria in a
Smart View.
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Adding a Location

Adding a location to your script:

@ Click the Add button in the
Toolbar or press Command - Shift - N.

O A new location text box appears
below the currently selected scene.

(3 Type in a name for the location and
it is immediately available when you
are typing in a scene heading in Script
View.

O Enter any details such as the status
of the character and notes, which can
include photos.

Note: Many screenwriters come up with
locations, characters, and sequences before
actually writing their script. Location
View can help you flesh out a location
whether in concept, writing, or for
production.
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@O0

B om =

Save Add Remowve @ Print

]

QO Add

Untitled (&)

&I Q, Search

Fade Search

ﬂ]] Script Location Mame
==, Outline the Eiffel tower

AL Characters |The Hot Dog House|

J:_

%) Research

S Tasks

B contacts
[ Queries
[£& Synopsis

The Hot Dog House

Status

Notes:

Scenes for Location:

+ | - 1] 2 ltems

a customer at the Hot Dog House.

Maybe we should loose the awning for better lighting
during the day shoots?
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Changing a Location Name

Location Name Status To change a location’s name throughout your
the Eiffel tower : script:
L greckies caste * @ Click on the name field in the Location
(1] view. Edit the name.

© Upon leaving the field a prompt appears
P & prompt app
(2] asking if you wish to globally change the
name throughout the script.

Globally change location name

_ © Click Yes to make the changes.
Do you want to change every instance of The Hot

Cog House to The Dog House throughout your
sCript?

. _ - 0N

[ No ] Yes
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Reserved for future content.
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Research View

Manage your script research from within Montage by using the
Research view. Research items allow you to store information,
as well as, pictures about items related to your script
development. Research items normally contain a name, notes,
and a status.

MONTAGE

Chapter 12

Research View
In This Chapter:

Adding a Research
Item
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Adding a Research Item

s

Q@ ~dd

. re (&) &) _| Being John Malkovich 07.montage =)
To add a research item: A o : Py
mal+ ) - o BT
Save Insert Remowve Duplicate Add Keyword Search
© Click the Add button in the B script & Name Status
Toolbar or press Command - Shlft -N [Z] Scenes & Info on Steppenwolf theater company 1 Final :
&= Outline Abelard and Heloise =
AL Characters Richard lll s

O A new research item appears in the

) Locations
list. Cl
5S¢ Tasks
© Ent for th hit B Contacts
nter a name 1or e researcn item. Q Queries
[& Synopsis
O rnter any details such as the status Title Page =
0 @ Might Scenes Info on Steppenwolf theater company
of the character and notes, which can @ Elljah Scenes
include photos. @ Craig & Lester Notes:
@ The Schwartz The 19390 Steppenwolf Theatre building in Chicago (Malkovich was one of the first members of the
Note: Research items are helpful to ﬂesh— [# craig scenes Steppenwolf Theatre Company, and remains one today) includes a half-floor used for storage.

out ideas you have that don’t belong in
your SCTipt yet or background information = Steppenwolf Theatre Company is a Tony Award-winning Chicago theatre company founded in

. . ] epeecS 1974 by Gary Sinise, Terry Kinney and Jeff Perry in the basement of a church in Highland Park,

that is pertinent to your script o
Illingis. Its name comes from the Herman Hesse book.

development. ,
In 1980, the theater company moved into a 134-seat theater at the Jane Addams Hull House
Center on Morth Broadway Avenue in the city proper. Two years later, the company moved to a
211-zeat facility at 2851 North Halsted, which was their home until 1991, when they completed
construction on and maoved into their current theater complex at 1650 North Halsted. With its
current subscription base of more than 20,000, the company has helped make Chicago a leading 1
city in the performing arts. 3

+ - 1l 3 Items e
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Tasks View

Manage the things you need to accomplish from within
Montage by using the Tasks view. Tasks contain a name, notes,
a start date, a status, and a completed date.

MONTAGE

Chapter 13

Tasks View
In This Chapter:

Adding a Task
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Adding a Task

"®@O0 06 _| Being John Malkovich 07.montage =)
R+ - B . o Qsearc
Save Insert Remowve Duplicate Add Keyword Search
ﬂ]] Script & Task Name Start Completed Status
[z]] Scenes & Cuestimate a Budget 12/11/96 ... O 1st Draft  +
S= Outline Finalize budget on last re-write O Final =
T dd k: YL Characters Re-write the Cross-Dressing Scenes ‘4
oa RS @ Locations Flesh out the Flemmer-Satan connection =
[ Research Revisit the Elijah Chimp Cam jungle scene O2nd Draft «
j Permission to use Kevin Bacon? O Production +
@ E Contacts Permission to use Charlie Sheen? O Production »
ueries Send Draft To Francis Ford Coppola =
o Click the Add button Add in the % Synr,}psi; Get more of Bela Bartok's Music O Final :

Toolbar or press Command - Shift - N. Title Page
[# Night Scenes

0 D Cuestimate a Budget Notes:
2| Elijah Scenes
A new task text box appears. @ Craig & Lester This film could be made far approximately 5 Million. The
; g Start Date:  12/11/96 12:00 Large puppet scenes may increase the cost of the film
[# The Schwartz Completed: because of the use of cranes, helicopter shots, elc..
pleted:
© Enter a task name. [# craig scenes
O tnter any details such as the status . words
of the task, dates, and notes, which can
include photos.
+ | B~ 1] 8 ltems
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Chapter 14

C . Contacts View
ontacts View

In This Chapter:
Contacts are people or organizations to whom you can submit
your script. Contacts include thousands of managers, agents, Adding a Contact
and production companies that might assist in your

representation and moving your script forward. Downloading Contacts

Contacts in Montage are integrated with your Apple Address Viewing Contacts in
Book software. In this chapter you will learn how to download Address Book
a list of industry specific contacts that match up to the script(s)
you are writing. Later, you'll learn how contacts and queries
can be associated with one another to aid you in the script
submission process.
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Adding a Contact

6 a ﬁ ~| Being John Malkovich 07.montage =
To add a contact: M [-_‘] ﬁ @ Q Search
Save Insert Remove 5 Add Keyword Search
n]] Script & Agency First Name Last Mame
EI Eﬂ] Scenes F-9 Cartoon Network m
&= Outline Baer Animation Company
“ Click the Add button Add  in A1 Characters Danamation Studios
the Toolbar or [ Locations Manga Entertainment
press Command - Shift - N. [ Research Ruby-Spears Productions .
5P Tasks
0 E Cartoon Metwork
A new text box appears below the [ Queries T Category: | Animation Studios
currently selected scene. & Synopsis '
% Title Page Last Mame:
(3 Type in a name for the contact and ~ [# Night Scenes Address: | 1050 Temple Drive
it is immediately available in Address % Eliah Scenes
l# Craig & Lester
BOOk. o s . ;
_ . ) City:  aAtlanta
Keywords & Ji
. tate: GCA  Zip: 30318
0 Add notes for the Contact which
can include pictures. Emai:
Homepage:
Note: Delet'mg a contact from Montage will RN 40 552263
also delete it from Address Book.
Fax:
Contacts have the following fields: Response:
. Date:
First Name, Last Name, Agency, Address, .
Query: No Value -

City, State, Zip, Email, Homepage, Phone,

Fax, Response, Date, and Notes. + | - Il 28 ltems Y
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Downloading Contacts

New FEN
New From Template b
Open... 0 To download a contact:
Open Recent b
Import... .
Export “ Select Download Contacts... from the File
Download Contacts... e
Close a8\ A dialog appears.
Save 35
Save As. . {1385 @ Choose the type of contacts you want to
Save As Template... download from the pop-up menu.
Revert
0 Click Get Contacts.
Page Setup... {+ 3P
o Print... B8P When the download finishes, click Close.
. . Note: The contacts are stored in the Mac OS X
800 Import Contacts Address Book. They are in a group called Montage
Contacts.
| want to import contacts from:
Studios (Major) 3
Finished
I\ Close jl I\ Get Contacts jl
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Viewing Contacts in Address Book

To view a contact in Address book:

0 Launch Address Book.

Mame Address

O In Address Book you’ll see a group

called ‘Montage Contacts.” Book.app
(1) Kind Application

Note: Contacts that you add in Montage

are stored in Address Book. They will be

globally available to all applications that tie [ 0Ol %~ [ & ]

in to Address Book, similar to how Apple’s

Mail does this. Group Name
Al | No Name
ﬂiﬂ Directories i54 JOSCARD, FIFI AGENCY, IN
T Last Import i @Radical Media

Big Bang Board Games |(82 3 Ring Circus Films

i 3rd Coast Digital Films, In

0 || T720c . 4Kids Entertainment
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Chapter 15

Queries View
ueries View

In This Chapter:
Once you have completed your script, you need to write a
query letter. Everything begins with a query letter (or a query Creating a Query
phone call) and ultimately could be considered just as Letter
important as the script itself.
Attaching a Query
One of the biggest misconceptions many novice writers have Letter to a Contact
when preparing to "get a foot in the door" with a decision
maker is they should blatantly ask permission to send their
script. While this approach is acceptable, some believe a query
letter should be sent with a subtle strategy in mind: to intrigue
those interested in responding to request a copy of your script.
Under no circumstances should you ever send an unsolicited
script. This is both rude and irresponsible and will most likely
turn off the decision maker. Consider your script intellectual
property and be willing to protect it.
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Creating a Query Letter

To Create a Query Letter:

s

@ Click the Add button Add  in
the Toolbar or press Command - Shift -
N.

O Anew query text box appears.

(3 Type your letter.
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F . . M
006 -| Being John Malkovich 07.montage e
B Tl :
. g 5 : /:" -
YW ae & &h Qsearc
Save Insert Remove Duplicate : Add Keyword Search
Bl seript & MName Status

[z]] Scenes
S= Outline
X Characters
[ Locations
[ Research

50 Tasks

B contacts

sk

Ay Whatisagqueny?g . |

[& Synopsis

B Title Page

l# Night Scenes
[# Elijah Scenes
[# Craig & Lester

[ == C—— -

-

Keywords

Sample Query 1
Sample Query 2

‘What is a guery?

Ak oAb

Query Letters

Once you have completed your script, you need to write a query letter. Everything
beqgins with a query letter (or a query phone call) and could be considered just as
important as the script itself.

One of the biggest misconception many novice writers have when preparing to

“get a foot in the door” with a decision maker is they should blatantly ask permission
to send their script. While this approach is acceptable, we believe a query letter
should be sent with a subtle strategy in mind: to intrigue those interested in responding
to request a copy of vour script. Under no circumstances should you ever send an
unsolicited script. This is both rude and irresponsible and will most likely turn off the
decision maker. Consider your script intellectual property and be willing to protect it.
Reality check: Rejection is extremely common when pitching a screenplay.
Understand that a VERY small percentage of scripts ever get looked at, much less
acted upon. However, presenting a properly positioned query letter increases your
odds of success. This is your first, and sometimes, only shot at making an impression.

1.) Format

T U USSR PP, ORI JSPUUPUNPI [ PN P T [ SO S SRS oY

3 ltermns

I|3IIIIIII|4IIIIIII|SIIIIIIIIEIIII?I
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Attaching a Query Letter to a Contact

806 ~| Untitled.montage (=B

'I'&ﬂ [._‘J ﬁ E:J @ Q, Search ‘

e AG9 Remowe P el e To attach a query letter to a contact:
B script Agency First Name Last Name
& Outline MANAGEMENT CO., THE F.Miguel Valenti
AL Characters CORNFIELD LITERARY AGENCY, ROBERT Robert Comfield 0 I X lick h f
Locations Epstein-Wyckoff-Corsa-Ross & Assoc.  Craig Wyckoff n contact view, click on the Ppop-up 1or
[ Research View Askew Productions, Inc. the Query Letter.
5P Tasks Chick Flicks .
E_ STARLING * ’ 2

_ - L L v If you haven’t made a query letter you will be

% ?::;;Sis . prompted to do so.

[# New Smart View MANAGEMENT CO., THE Motes:

If you have query letters a pop-up menu will

First Name:  F.Miguel
irst Name igue appear.

Last Mame:  Valenti

Address: | 1333 Ocean Avenue Choose the query letter you wish to associate
with the contact.

City: Santa Monica

State: CA  Zipr 90401

Email:

Homepage:

Phane:

Fax: (310} 899-0035

Respons Please read my Script I

Dal

here is my guery letter |

W + Query Letter

+ 1 874 ltems
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Reserved for future content.
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Chapter 16

S o Synopsis View
ynopsis View

In This Chapter:
A synopsis is typically a one page summary, usually double
spaced and in a 12-point font for easy reading. It should tell a Creating a Script
story from beginning, to middle, to end and focus on the main Synopsis
characters, their objectives, and conflicts. The goal, of course, is
to introduce the reader to major events that occur in each act;
subtly revealing major twists, turns and plot points.
Don't forget the key element, your dramatic conclusion.
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Creating a Script Synopsis

B
6 ﬁ ﬁ ~| Being John Malkovich 07.montage =
&
W ae e & Qsearc
Save Insert Remowve Duplicate Add Keyword Search
E]] script &  Name Status
To create a script synopsis: 2] Scenes & _
== Dutline Synopsis 1 [ 1st Draft
X Characters
EI Locations
[ Research
O Click the Add button Add  in 5 Tasks cerpt Synonsis 2
the Toolbar or press Command - Shift - B Contacts
N [ Queries
TitIePage lg " T T Ty T T T T T T T T T Ty T T T T T T T g T T T g T T T T
0 A new text box appears. % Night Scenes The film centres on Craig Schwartz, an unsuccessful puppeteer involved in a forlorm marriage with
% Elijah Scenes his pet-obsessed and sexually confused wife Lotte.
e ) |# Craig & Lester o . . .
Enter a name for the synopsis, set = ] On the orders of his wife, Schwartz begins to look for work and gets a job as a filing clerk for
. . . ' 1 2 1 1 1 H 1 1
the Status[ and then Cth lnto the main KE'."WGI’dS LE.-E:tE.-rCDrp at their offices on floor 7 in the Mertin Flemmer DUIIdIng in Manhattan. He gE‘tE to
area to write your synopsis this floor when a woman uses the emergency stop on the elevator and prys the door open with a
crowbar. The entire floor is half the height of a regular floor, a rather cramped space, and Graig is
. forced to bend over as he walks around the office.
Note: You can have as many synopses as
you wish. You may want to ti’y a couple One day, after moving a filing cabinet to look for an errant folder, Schwartz discovers a mysterious
dzﬁerentﬂavors and see which one plays portal which transports him into the consciousness of John Malkovich - allowing him to observe the
best world through the eyes of his host for about 15 minutes before being unceremoniously dropped
’ into a ditch by the side of the Mew Jersey Turnpike near the edge of the city.
The puppeteer reveals his discovery to the beautiful Maxine {who has become the object of
Schwartz's unrequited desire). After some initial skepticism, she proposes the two form a business
called JM, Inc., selling the experience of being John Malkovich for $200 a pop.
+ | - M 2 ltems A4
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Chapter 17

T Title Page View
itle Page View

In This Chapter:
The first page of your script should contain: the title, your
name, and most importantly your contact info. Creating a Title Page

The title should be entirely capitalized and centered. Printing a Title Page

If you worked on the script with someone else, you should
include an ampersand “&” between your names. If you have an
agent, you probably already know all of this, and where to put
your agent’s name on the title page.

Your contact info can be located either bottom left or bottom
right. Make sure it is easy for someone to get a hold of you.

Whether or not to include the script registration number or
“by” in between the title and your name is debatable. Don’t
include revision numbers unless specifically directed to do so.
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Creating a Title Page

To create a title page:

O Click the Title Page icon (pictured
below)

Title Page

from the view pane.

O rormat your Title page by entering
your title, name, and contact info.

To print your script with the title page
be sure to place a checkmark next to
“Include title page when printing.”

E Include title page when printing

Note: You can ensure the Title page prints
in File> Document Properties... Switch to
the Printing tab and place a checkmark
next to Print Title Page.

@ Print Title Page
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'6 ee | Title Page Sample

i& E ﬁ Q, Search

Save | Add Remove Search

B script ! Include title page when printing

Z[] Scenes

== Outline Styles "] =|=|= = | Spacing |v] Lists |-]

2L Characters | N S RN S SN SN S S .
[ Locations
3 Research

SP Tasks

B contacts
[& Queries
[& Synopsis

fITLE IN ALL caPs
by <opticnal>

Ima Writer

<optional>Registered WGAw No. 98754

+ | - 1l

Chapter 17:

107 rictional Blvd
Minneapolis, MN 55243
{000)000-0000
imawriter.com

Title Page View




Chapter 18

S . Smart Views
mart Views

Montage employs a whole new way of writing scripts. For In This Chapter:
instance, you write three versions of the same scene in Scene
View, all slightly different, with statuses of "First Draft" Creating a Smart View
"Second Draft" and "Third Draft". Then, create a Smart View to
view the script using only the "Third Draft" version.

There is great flexibility of making a view that shows only
things you want to see based on criteria you set. Now make
that view auto-updating and you understand the essence of
Smart Views. A Smart View can be used for script revisions and
for script breakdowns. With Smart Views, you can do all this
and more.

Smart Views can be based on any view. In this chapter, we’ll
show you how to set up a Smart View as well as take
advantage of Smart Views’ functionality.
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Creating a Smart View

To create a smart view: B e ———————— EIL AL R —
New Smart View

0 Click the Add button in the view Show Items From: " No Value 3

e

A Smart view window appears.

0 Select New Smart View... from the
contextual menu.

(3 Type in a name for the Smart View.

o + |- { Close )
O Click on the pop-up menu labeled

Show Items From: + Script

Outline
A pop-up menu appears. Characters
Select a view on which to base the Locations
Smart View. Research
Tasks
(MORE) Contacts
Queries

Synopsis
0 YIop
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Creating a Smart View

o (CONT'D)
| -
(5
Name © Click the + button to add criteria.
Notes two pop-up menus appear in the list.
Status © sclect the Subject of the criteria. In this
v Characters example choose, “Script.”
Start Date
Text v Contains @ select the Comparison of the criteria. In
. . this example choose, “Contains.”
Location Does Not Contain .
(6 (7
O Enter the Value of the criteria. In this
example start entering a Character name and
00 C o the name will be auto-filled.
MNew Smart View
Show Items From: “Seript =) 9 Click the Close button or press the +
[ —m—— = I s = lAmE”a Finnius Beauregard - button to add more criteria.

Hint: You can use a Smart View to do a script
breakdown or to focus on one aspect or area of the
script.

0 + |- " Close 3
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Creating a Smart View

Once you've created smart views, they
appear in the main view pane. The icon
for a smart view appears as a purple
document with a gear-like badge
(pictured below).

% Smart View

Smart views can be created based on
other smart views. Each time you add
a smart view it will be available in the
Show items from menu.

Scenes

Dutline

Characters

Locations

Research

Tasks

Contacts
00C _| Queries. ﬂ'i
Sceneswithl"uf Synopsis ;

Show Items From v No Value

Matching " all of the following rules:

Using a Smart View as part of the
criteria for another smart view can be
extremely powerful.
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‘@06 Melinda —
id E ﬁ E - “_ Q, Search

Save Add Remowe Split Scene Full Screen  Annotations Search

Bl script

[z]] Scenes
== Qutline
YL Characters

Locations

2 Research
5P Tasks

B Contacis
[ Queries
[& Synopsis
Title Page

i

+  fE- IRE= Scene L of 1 v Scene Heading L J =i [Action] <& [Action]
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Chapter 19

P Printing a Screenplay
rinting

In This Chapter:
Even in this day of computers and e-mail, printed screenplays
are still the dominant form of script submission. Here you will Printing a Screenplay
learn how to print your script, how widow and orphan control

works, where to find more and cont’'d in your script, and how Widow & Orphan
to set up a print header. Control

The printed script has several features that do not appear on More & Cont’d
screen. These items are script conventions for print. . .

Setting Print Headers
Not stranding a line of text on the top or bottom of the page
away from the rest of the text. This practice is called widow and
orphan control.

Setting Margins

A header is some common text that appears at the top of every
page in your script.
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Printing a Script

@ H script

To print a script:

O Click the Script View button.

O Click the Print button in the @ Print
Toolbar or press Command - P.

A dialog appears prompting you to set Printer: | Canon iR230 |
printing options.

L

Presets: ' Standard I

9 Click Print.

4F
pR— et it

L

Copies & Pages I

Hint: Your printer has many options,

many of which can be found from the Copies: 1 ™ Collated
Copies & Pages pop-up menu.
. s Pages: ) All

Note: Your Printer dialog may look O From: 1 to: 1
different than in the screenshot depending
on which version of Mac OS X and/or your
model of printer. The sheet victured is from PR L L . ~ .

Mac Oéc;;( 10.4.6. ' ! (2) (_PDFvy ) ( Preview ) ( Supplies... ) (_Cancel ) ( Print )
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I left the training early.
YU

Why? You're a Wudan fighter.
Training is everything.

LI

During my meditation
training... I came to a place
of deep silence...

I was surrounded by light...
Time and space disappeared. I
had come tc a place my master
had never told me about.

b 48]
You were enlightened?
LI

No. I didn't feel the bliss
of enlightenment. Instead...
I was surrcunded by an endless
sorrow. I couldn't bear it.

I broke coff my meditaticn. I
couldn't go on.

There was something... pulling
me back.

Y
What was it?
LI

Something I can't let go of.
You are leaving scon?

YU

We're preparing a convoy for a

LT
I left the training early.
¥u

Why? You're a Wudan fighter.
Training is ewerything.

LI
Curing my meditation
training... I came to a place

of deep silence...

I was surrounded by light...
Time and space disappeared. I
had come to a place my master
had never told me about.

¥u

You were enlightened?

LI

No. I didn't feel the bliss
of enlightenment. Instead...
I was surrounded by an endless
sorrow. I couldn't bear it.

I broke off my meditation. I
couldn't go on.

There was something... pulling
me back.

¥u
What was it?
LI

Something I can't let go of.
You are leaving soon?

Chapter 19: Printing

Widow & Orphan Control

A "widow" is the last line of a paragraph that
appears alone at the top of the next page.

An "orphan" is the first line of a paragraph
that appears alone at the bottom of a page.

O rrinta script.

The picture on the left is an example of
Widow and orphan control. The screen
version is on the left and the print version on
the right.

Widow Control: At the top of the printed
page (right) a widowed Character was pulled
down from previous page.

Orphan Control: At the bottom of the printed

page (right) two orphaned lines were pushed
down to the next page.
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More & Cont’d

Using MORE & CONT’D to denote
when dialogue breaks across pages is a
screenwriting convention. “MORE”
appears at the bottom of the page and
“CONT’'D” at the top of the next page.

The necessity of this convention is
debated by the screenwriting
community. Some believe the use of
MORE and CONT’D is no longer
needed because the reader of the script
can ascertain the character’s dialogue
continues on the next page. Others say
that MORE and CONT'D are still
necessary visual indicators for the
reader. Nevertheless, by default, when
printing, MORE and CONT'D is added
when dialogue breaks across the page.

(1] (MORE) is added to the end of the
page. The Character’s name and
(CONT’D) is added to the top of the
next page.

Note: MORE and CONT'D only appear
when printing.

Note: MORE and CONT’D can be turned
off in the General Preferences. See Page
106 for more info
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LESTER
Pity, it tells it like it is. That's why
the eastern, read Jewish, publishing
eztablishment won't touch it. That's a
gquote from the book jacket.

(MOURE )

LESTER (CONT'D)
George Will, I think.
(beat)
I apologize if wou can't understand a
word I'm saving, Dr. Schwartz.

CERATG
Mo. I understand perfectly.

Examples of dialogue breaking across pages
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Setting Print Headers

Headers are text that appears on the
top of every printed page (Title page

| Elements = Printing Completions | excluded).
(I Print Title Page To set up print headers:
E‘ Print Header
Header: 0 From the View menu, select
Document Properties...

%p = page number A sheet appears.
%c = page count
%t = title O select the Printing tab.

Top Margin: "1 Inches

Bottom Margin: "1 Inches 9 Type in the text you wish to

appear in the header of your printed
script. Use the following guide for

_Close page number, page count, and title:

- l (7] o %p = page number
%c = page count
%t = title

When you are finished click the Close
button.

Note: Headers appear on the printed page
but not in the on-screen views.

Note: If you want the Title page to print,
be sure to place a check mark next to Print
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Setting Margins

" Elements = Printing Completions |

Top and bottom margins are the white
space at the top and bottom of the [ Print Title Page

printed page. M Print Header

. Header: Type a header here and add a page number %p
To set up top and bottom print d l

margins:
. %p = page number
0 From the View menu, select -

Document Properties... B

6t = title
A sheet appears. Top Margin: 1 Inches
Bottom Margin: 1 Inches
O select the Printing tab.
(3 Type in the value (in inches) that
you wish to set for the top margin. —
Repeat for the bottom margin. (2

0 Press the Close button when
finished.
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Chapter 20

T Templates & Elements
emplates & Elements

In This Chapter:
Templates are a preset group of views, elements, their settings

and any text. Configuring Elements

When you start a new script you will be presented with a sheet Creating a Template
allowing you to choose a pre-defined or blank template. Using

a pre-defined template, you can create a pre-formatted title Managing Templates
page, and/or query letter so when you start your script you

merely need to fill in some details. Default Templates

You can add or change the script elements if you are writing for Template
a production house or in a genre that has specific guidelines for Specifications
their scripts.
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Configuring Elements

To configure an element:

[ Elements Printing  Completions

@ select View > Document :::‘Eﬂt (styes =) [=]= == (spacing =] [Lists =] »Pedo
. 1on
Properties... Character g "7 |1T ARESFERSREAS FRURMURS NSRS FIMUMANS "M PR FR
Dialogue Sample Action text.
A sheet appears. General
Parenthetical
O 1n the Styles tab, choose an element ::]zr:e Heading
from the list of on the left hand side Transition
and you see the Ruler settings, Sample
text area, and Style info for that
element. Configure each to your liking
and press the Close button when you
are finished.
Eont: Courier 12 ’i‘ | Select... )
Hint: Once you configure the document - . -
the way you want it, you may wish to Save . Parenthesize — Starts New Page
it as a template. See Saving a Template. () Uppercase Next Element:
[_) Lowercase [ Action fe 1
Below are the attributes of an Element: © fone
T —
Text Alignment ——
Spacing (both before and after a line) f
Ruler settings: indent, hanging indent o
Font
Text Color
Parenthesize

Case: Uppercase or Lowercase
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Template Image:

FIEN Edit  View Insert Forma

New E
New From Template
Manage Templates...

Open... #£0
Open Recent >
Import...

Export...

Document Properties...

Close W
Save 85
Save As... 1+ 3S
Save As Template...

Page Setup... {+3P
Print... &P

Template Name:  pa Great Template|

Chapter 20: Templates & Elements

Creating a Template

Montage comes pre-equipped with several
industry-standard templates. You can use
them as-is or modify them if needed to match
the formatting requirements of the parties
you are working for/with.

Templates dictate the formatting of the script.
Not only does each genre of script writing
have different guidelines but individual
studios often have their own adaptations.

Templates contain elements and their styles,
views, and Smart Views.

Any document can be saved as a template.

To save a document as a template:

© Sset the document the way you want it.
Create Smart Views, edit the Elements and
Styles in the Document Properties>Styles tab.

0 From the File menu, Select Save As
Template...

© A sheet appears. Enter a name, add an
image in the designated area (optional) and
click OK. The template will be available when
you create a new script.
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Managing Templates

r — .
To manage templates: 800 Manage Templates
O select Manage Templates... from Double-click te rename
the File menu.
Templates
====== e
O sclecta template and either Screenplay (Cole & Haag)

double-click it to rename the template,
press the OK button to dismiss the

Screenplay (Warner Bros.)

dialog, or press the Del button to ay (color-coded)

delete the template. Stage Play

Note: Templates are stored in: Stage Play 2

~/Library/Application Support/Montage/ TV Drama .
TV Sitcom -
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Default Templates

Montage has several default templates.

BBC Drama
BBC Film To create a new document using a template:
BBC Sitcom
BBC Sitcom (color-coded)
Blank © sclect New From Template... from the
Musical File menu.
Screenplay
Screenplay (Cole & Haag)
Screenplay (Warner Bros.)
Screenplay (color-coded)
Stage Play
Stage Play 2
TV Drama

) TV Sitcom

O sclecta template from the list.

© A new document window appears.

Current default templates

Chapter 20: Templates & Elements 95 of 124




Template Specs

Screenplay
Element Align Spacing Sp. Before left right return new pg paginate as  Font Size Style Color
Action left 11 pts. 11 pts. 1.62 7.25 Action no nfa Courier 12 - Black
Character left 11 pts. 11 pts. 3.87 6.50 Dialogue no nfa Courier 12 - Black
Dialogue left 11 pts. 0 2.62 6.62 Action no nfa Courier 12 - Black
General left 11 pts. 0 1.62 7.25 General no n'/a Courier 12 - Black
Parenthetical left 11 pts. 0 3.37 6.12 Dialogue no nfa Courier 12 Uppercase Black
Scene Heading left 11 pts. 22 pts. 1.62 7.25 Action no nfa Courier 12 Uppercase Black
Shot left 11 pts. 11 pts. 1.62 7.25 Action no Scene Heading Courier 12 Uppercase Black
Transition right 11 pts. 11 pts. 5.007.25 Scene Heading no nfa Courier 12 Uppercase Black

Screenplay (Color Coded)
Element Align Spacing Sp. Before left right return new pg paginate as  Fomt Size Style
Action left 11 pts. 11 pts. 1.62 7.25 Action no nfa Courier 12 - Brown
Character left 11 pts. 11 pts. 3.87 6.50 Dialogue no nfa Courier 12 - Blue
Dialogue left 11 pts. 0 2.62 6.62 Action no nfa Courier 12 - Green
Ceneral left 11 pts. 0 1.62 7.25 General no nfa Courier 12 - Black
Parenthetical left 11 pts. 0 3.37 6.12 Dialogue no n'/a Courier 12 Uppercase Lt Green
Scene Heading left 11 pts. 22 pts. 1.62 7.25 Action no nfa Courier 12 Uppercase Red
Shot left 11 pts. 11 pts. 1.62 7.25 Action no Scene Heading Courier 12 Uppercase Plum
Transition right 11 pts. 11 pts. 4.25 7.25 S5cene Heading no nfa Courier 12 Uppercase Orange
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Template Specs

Screenplay (Cole & GEET)

Element Align Spacing Sp. Before left right return new pg pag For Size Style Color
Action left 11 pts. 11 pts. 3.5 7.37 Action no n'/a Enuner 12 - Black
Character left 11 pts. 11 pts. 3.5 6.25 Dialogue no nfa Courier 12 Uppercase Black
Dialogue left 11 pts. 0 2.62 6.62 Character no nfa Courier 12 - Black
Ceneral left 11 pts. 0 1.25 7.25 General no nfa Courier 12 - Black
Parenthetical left 11 pts. 0 2.75 5.75 Dialogue no n/a Courier 12 - Black
Scene Heading left 11 pts. 11 pts. 1.25 7.25 Action no nfa Courier 12 Uppercase Black
Transition right 11 pts. 11 pts. 4 7.25 S5cene Heading no nfa Courier 12 Uppercase Black
Screenplay (Warner Bros.)
Action left 11 pts. 11 pts. 3.5 7.37 Action nfa Times New Roman 12 - Black
Character left 11 pts. 11 pts. 3.5 6£.25 Dialogue no nfa Times Mew Roman 12 Uppercase Black
Dialogue left 11 pts. 0 1.25 7.25 Character no n/a Times Mew Roman 12 - Black
General left 11 pts. 0 1.25 7.25 General no nfa Times New Roman 12 - Black
Parenthetical left 11 pts. 0 3.5 7.37 Dialogue no nfa Times New Roman 12 - Black
Scene Heading left 11 pts. 11 pts. 1.25 7.25 Action no nfa Times Mew Roman 12 Uppercase Black
Transition right 11 pts. 11 pts. 4 7.25 Scene Heading no n/a Times New Roman 12 Uppercase Black
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Template Specs

One Hour TV Drama

Element Spacin Sp. Before left right return new pg paginate as Colo
Action left 11 pis 11 pts. 1.5 7.5 Action no nfa Courier 12 - Black
Character left 11 pts 11 pts. 3.5 7.25 Dialogue no n'a Courier 12 Uppercase Black
Dialogue left 11 pis 0 2.5 6 Character no nfa Courier 12 - Black
End of Act center 11 pts 22 pts. 1 7.5 New Act VEs Ceneral Courier 12 Uppercase, Underlin  Black
Ceneral left 11 pts 0 1.5 7.5 MNone no n'a Courier 12 - Black
Mew Act center 11 pis 0 1 7.5 5cene Heading yes General Courier 12 Uppercase, Underlin  Black
Parenthetical left 11 pis 0 3 5.5 Dialogue no nfa Courier 12 - Black
Scene Heading left 11 pts 11 pts.  1.5% 7.5 Action no n'a Courier 12 Uppercase Black
Shot left 11 pis 11 pts. 1.5 7.5 Action no Scene Heading Courier 12 Uppercase Black
Show/Ep. Title center 11 pts 0 1 7.5 teaser/act One no Ceneral Courier 12 - Black
Teaser/Act On center 11 pts 22 pls. 1 7.5 5cene Heading no Ceneral Courier 12 Uppercase, Underlin  Black
Transition right 11 pts 11 pts. 5.5 7.12 5cene Heading no nfa Courier 12 - Black
Cast List Left 11 pts 0 pts. 1 7.5 New Act yes? n'a Courier 12 -

Half Hour Sitcom ]
Action left 11 pts. 12 pts. 1.5 7.5 Action o n'a Courier 12 Uppercase Black
(Cast List left 11 pts. 0 1.6 7.5 Action no Ceneral Courier 12 Uppercase Black
Character left 11 pts. 12 pts. 3.5 6.25 Dialogue o n'a Courier 12 Uppercase Blaclk
Cold Opening centerll pts. 12 pts. 1 7.5 Scene Heading no Ceneral Courier 12 Uppercase, Underlin  Black
Dialogue left 11 pts. 0 2.3 B Action o n'a Courier 12 - Black
End of Act centerll pts. 22 pts. 1 7.5 New Act no Ceneral Courier 12 Uppercase, Underlin  Black
General left 11 pts. 0 1.5 7.5 MNone no General Courier 12 - Black
Mew AcCl centerll pts. 0 1 7.5 5Scene Heading yes Ceneral Courier 12 Uppercase, Underlin  Black
Parenthetical left 11 pts. 0 2.8 5.5 Dialogue g8 nfa Courier 12 - Black
Scene Heading left 11 pts. 11 pts. 1.5 7.5 CastList no nfa Courier 12 Uppercase, Underlin  Black
Show/Ep. Title center1l pts. 0 1 7.5 Cold Opening no General Courier 12 - Black
Transition right 11 pts. 11 pts. 5.5 7.25 5cene Heading no nfa Courier 12 Uppercase Black
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Template Specs

BBC Drama

Elermnent Align Spacing Sp. Before left right return new pg paginate as

General left 11 pts. 0 2757 General i nfa Times Mew Roman 12 - Black
Scene Heading left 11 pts. 0 2.757 Action VES nfa Times Mew Roman 12 Uppercase Black
Action left 11 pts. 11 pts. 3.62 7 Action no n'/a Times MNew Roman 12 Uppercase Black
Character left 11 pts. 11 pts. 2.75 7 Dialogue no n'/a Times Mew Roman 12 Bold, Uppercase, Underline Black
Parenthetical left 11 pts. 0 3.5 5.5 Dialogue g nfa Times MNew Roman 12 - Black
Dialogue left 11 pts. 0 2.75 7 Action i nfa Times Mew Roman 12 - Black
Transition left 11 pts. 33 pts. 2.75 7 Scene Heading no nfa Times Mew Roman 12 Bold, Uppercase, Underline Black
Shot left 11 pts. 22 pts. 2.75 7 Action i Scene Heading Times New Roman 12 Uppercase Black

BBC Film
General left 11 pts. 0 1.87 7.25 General o nfa Courier 12 - Black
Scene Heading left 11 pts. 22 pts. 1.87 7.25 Action i nfa Courier 12 Uppercase Black
Action left 11 pts. 11 pts. 1.87 7.25 Action i nfa Courier 12 - Black
Character left 11 pts. 11 pts. 3.62 7.25 Dialogue i nfa Courier 12 Uppercase Black
Parenthetical left 11 pts. 0 3.5 5.5 Dialogue no n'/a Courier 12 - Black
Dialogue left 11 pts. 0 2.75 5.75 Action g nfa Courier 12 - Black
Transition right 11 pts. 11 pts. 5.5 7 Scene Heading no nfa Courier 12 Uppercase Black
Shot left 22 pts. 1.87 7.25 Action g Scene Heading Courier 12 Uppercase Black
BBC Sitcom

Action left pts. 11 pts. 3.87 6.25 Action g nfa Arial 11 Uppercase Black
Character left 11 pts. 22 pts. 2.75 6.25 Dialogue g nfa Arial 11 Uppercase, Bold, Underline Black
Dialogue left 11 pts. 0 2.75 6.25 Action no n'/a Arial 11 - Black
General left 11 pts. 0 2.75 6.25 General g nfa Arial 11 - Black
Parenthetical left 11 pts. 0 3.5 5.5 Dialogue i nfa Arial 11 - Black
Scene Heading left 11 pts. 0 2.75 6.25 Action VES nfa Arial 11 Uppercase, Bold, Underline Black
Shot left 11 pts. 22 pts. 2.75 6.25 Action no Scene Heading Arial 11 Uppercase Black
Transition left 11 pts. 33 pts. 2.75 6.25 Scene Heading no n'/a Arial 11 Uppercase, Bold, Underline Black
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Template Specs

Stageplay 1

Element Align SpacdingSp. Before left right return new pg paginate as Font  Sz. Style
Act Break left 11 pts. 11 pts. 3.5 7.25 General VEes Scene Head Courier 12 Black
Action left 11 pts. 11 pts. 3.5 7.37 Action nfa Courier 12 - Black

no
Character  left 11 pts. 11 pts. 3.5 6.25 Dialogue no nfa Courier 12 Uppercase Black
Dialogue left 11 pts. 0 2.62 B6.62 Action no nfa Courier 12 - Black
General left 11 pts. 0 1.25 7.25 General no nfa Courier 12 - Black
Parenthetica left 11 pts. 0 2.75 5.75 Dialogue no n'a Courier 12 - Black
Scene Headi left 11 pts. 11 pts. 1.25 7.25 Action no nfa Courier 12 Uppercase Black
Transition right 11 pts. 11 pts. 4 7.25 5cene Headi no nfa Courier 12 Uppercase Black

Act Break left 11 pts. 0 3.5 7.25 Act Heading yes None Courier 12 Uppercase Black
Acl Heading Center 11 pts. 0 1.25 7.25 Action Yes?  none Courier 12 Uppercase, underline Black
Act Info Center 11 pts. 0 1.25 7.25 None VES None Courier 12 Uppercase, Underline Black
Action left 11 pts. 11 pts. 4 7.37 Action no nfa Courier 12 - Black
Character  left 11 pts. 11 pts. 3 6.25 Dialogue no nfa Courier 12 Uppercase Black
Dialogue left 11 pts. 0 1.75 6.37 character no n'a Courier 12 - Black
End of Act In Center 11 pts. 11 pts. 1.25 7.25 Act Info YvEes None Courier 12 Uppercase, Underline Black
General left 11 pts. 0 1.25 7.25 General no nfa Courier 12 - Black
Lyrics Left 11 pts. 0 1.25 7.25 None yes None Courier 12 Uppercase Black
Parenthetica left 11 pts. 0 3 7 Dialogue no nfa Courier 12 - Black
Scene Headi left 11 pts. 11 pts. 1.25 7.25 Action no nfa Courier 12 Uppercase Black
Scene Info  Center 11 pts. 11 pts. 1.25 7.25 5cene Headi yes Action Courier 12 Uppercase, Underline Black
Titled Center 11 pts. 11 pts. 1.25 7.25 Action VEes None Courier 12 - Black
Transition right 11 pts. 11 pts. £ 7.25 None no nfa Courier 12 Uppercase Black
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Chapter 21

P . Production
roduction
In This Chapter:
Pre-production and Production phases generally use scene
numbers to organize and keep track of the script and its many Adding Scene
revisions. Scene numbers are traditionally assigned to scene Numbers
headings only.
Removing Scene
Assign scene numbers to a scene view or smart view which Numbers
locks the view. Subsequently, inserted scenes are intelligently
numbered so that the original scene numbers remain intact.

Keeping the same scene numbers throughout the pre-
production and production phases is important as it reduces
confusion during re-writes and edits.

Similar to adding scenes during the production phase, deleting
scenes causes a gap in the scene numbering so that scene
numbers remain intact.
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Adding Scene Numbers

Adding scene numbers to a script nat WECL0EGLE Window  Help
typically signifies entering the '

production phase of a script. Once Add Scene Numbers...

scene numbers are turned on, the
scene numbers are locked and adding T —————

scenes will create alternate scene
numbers like 3A, 3B, 3C, etc.. T et
O rrom the production menu, select ﬂ Apply To:
Add Scene Numbers... £ Smart views 1
A sheet appears. Font: can be | 12 [ Select... |
J selected to
® Choose the view you wish to Starting: be numbered
receive scene numbers. T —

ELE‘H: Numbers 0.75

Note: You can add numbers to a smart
view based on viewing scenes.

™ Right Numbers  7.37
© Click OK to accept the scene

numbering defaults. 'x Cancel J E 0K )

Scene numbers appear in your script s
view, and the view you chose to
number in step 1.

Bl script s
Note: A lock symbol appears next to views fa)
that have scene numbers. |§m —

L]
The lock icon appears next to views that have scene numbers.
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Adding Scene Numbers

Scene Numbering Options:

Apply to: - Choose the view to be
numbered.

LI

Apply To: '_Scenes.

Font- Courier 12 ( Select... ) Font: - Set the display font for the
scene numbers by clicking the Select...
button.

Starting: 1

Starting: - Enter the starting scene
@ Left Numbers 0.75 number.

™ Right Numbers  7.37 Left Numbers: - Select whether you
want scene numbers to appear on the
_ . left-side of the page. The default

[; Cancel ;l ( Ok 3 setting is 0.75 inches.

A

Right Numbers: Select whether you
want scene numbers to appear on the
right-side of the page. The default
setting is 7.37 inches.
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Adding Scene Numbers

Scene numbers appear in the Script
view by default in Courier 12 pt. on the
left and right-side of the page at 0.75”
and 7.37.” You can modify this to
better match your template if needed.

Note: Once a script is in production the
numbered view and script view are locked.
Once a view is locked, the addition of
scenes does not displace the scene
numbers that exist prior to a new scene
being added. Therefore. scene 2 will always
be scene 2 and scene 3 will always be
scene 3. Scenes inserted between 2 and 3
will be scene 2A, 2B, 2C, and so on.

Note: Scenes that aren’t included in the
view that are numbered do not have scene
numbers. Mainly, this occurs when
numbering a smart view. In this case,
adding scenes that don’t fit the criteria of
the smart view result in the added scenes
not being numbered.
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1

INT. CHEERLESS ROOM - DAY 1

The room is bare, dusty. A ceiling fan turns. The wall clock
ticks.

CRAIG, 30 wears old and small, sits at a collapsible card
table. The only item on the table is a book. Cralg picks it
up, looks at the jacket. It's entitled "Sit." Craig opens the
book. It reads: "sit sit sit sit sit..." over and owver, page
after page. Craig closes the book. He begins to stand, but
thinks better of it, sighs. He looks at the book again. It is
now entitled "Die."” He opens it up. "die die die die die..."

A rooster crows.

CUT TD:
INT. CEAIG AND LOTTE'S BEDRODM - MORWNING 2
Craig jolts awake. A rooster stands on Craig's chest,

crowing. Lotte, also 30, in the middle of dressing for work,
hurries in and pulls the bird from Craig's chest.

Scene numbers in script view.
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Adding Scene Numbers

Scene numbers appear in the Scene
view on the left-side of the title bar.

INT. CHEERLESS ROOM - DAY

In this example, there are two scenes
The room is bare, dusty. A ceiling fan turns. The wall clock pi€&

ticks. numbered 1 and 2.

CRAIG, 30 years old and small, sits at a collapsible card .

table. The only item on the table is a book. Craig picks it Ehnt:Ybu<xu1apph/sceneruunberstoa
up, looks at the jacket. It's entitled "Sit." Craig opens the : g g

bcék. It reads: "sit sit sit sit sit..." owver and over, page snunfzneu7nlyour§chn'butbesure
after page. Craig closes the book. He begins to stand, but that subsequent revisions to those scenes
thinks better of it, sighs. He looks at the book again. It is . . .
now entitled "Die.";He opens 1t up. "die die die die die..." StﬂlnuUChtheCruerulethef”nartvuRU

or those scenes will be mysteriously

L rooster Crows. .
absent from the smart view.

CUT TO:|

INT. CRAICG AND LOTTE'S BEDROOM - MORNING

Craig jolts awake. A rooster stands on Craig's chest,
crowing. Lotte, also 30, in the middle of dressing for work,
hurries in and pulls the bird from Craig's chest.
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Removing Scene Numbers

Removing scene numbers and thereby .
unlocking a script is easy. Here’s how: nat gLITaiLl Window Help

Modify Scene Numbers...

Remove Scene Numbers
0 —

0 Choose Remove Scene Numbers
from the Production menu.

Scene numbers are removed..
Note: Removing scene numbers is not

something you typically do once you ve
bequn the production process.
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Setting Preferences in Montage

The Preferences window allows you to customize and control
many facets of Montage.

* The General pane provides access to the most common
settings.

* The Editor pane allows you to set options regarding the
script view.

* The Full Screen pane allows you work in full screen
mode on your Macintosh.

* The Status pane allows you to set all the values for the
Status list used throughout the different views.

MONTAGE

Chapter 22

Setting Preferences
In This Chapter:
General Prefs
Editor Prefs

Full Screen Prefs

Status Prefs
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General Preferences

The General preference pane provides o
access to the most common settings. e Preferences | —,

— &
| — e
E Ii -— O

O select Montage->Preferences.

G ml Full 5 5 Kewurd
The Preferences window appears. S2oeN Editor Pull Screen Status _
O Seclect General. Serial Number:
You can set several options here: Backup Folder:  ~/Montage Backups/
C . . { )
Registering - Enter a Serial , Browse... :
Number.
1 Create Backup on .Mac Account
Updating - Check for Updates at
startup. Software Updates: M Check for Updates at Startup
Saving - Set a Backup location. Documents: G Open Untitled at Startup
Backup to my .Mac account.
Ej Open Last Document at Startup
Opening - Choose to open a
new untitled document or the Default Template: | No Value B
last document opened (default). Y yer—
Reset
New Projects - Choose or reset
a default template to use. Printing: ¥ Make more/continued adjustments
Printing - Make more & E‘ Make keep with next adjustments

continued adjustments. Make
keep with next adjustments.

Note: Backups are written each time you
perform a save on a file. (1)
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Editor Preferences

800 Preferences =
S — o The. Editor preference pane allows you to set
ﬂ E“ Ii E [5 3 options regarding the Script and Scene views.
General  Editor  Full Screen Status  Keywords
Options: [! Show Ruler O select Montage->Preferences.
E‘ Check 5pelling as You Type
| Draw Page Cuides The Preferences window appears.

¥ Create New Scenes for New Scene Headings

Text Color: |-|

| Choose from the following view options:

0 Select Editor.

Background Color: |

Show Ruler (Script view)

Check Spelling as You Type (All views)
Draw Page Guides (Script view)

Create New Scene for New Scene Headings
Auto-complete Selects Closest Match

Text Color (Script and Scene views)
Background Color (Script and Scene views)
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Full Screen Preferences

‘|

The Full Screen preference pane ;:& 00 Preferences )

contains options for the Full Screen
mode. i ’ E/ ‘-‘
Full Screen

General Editar

—
=] i
| —

Status Keywords

O select Montage->Preferences.

The preferences appear. Text Zoom: | 140% B
© sclect Full Screen. Text Color: | |
Instead of using the default Background Color: | - |

appearance, you can choose how you
want Full Screen mode to look.

Scrollbar: E[ Show Scrollbar
Set the following options: ™ Only When Mouse is Overhead

e Text Zoom

e Show Scroll bar

*  Only when Mouse is
Overhead.

* Foreground Color

* Background Color
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Status Preferences

80O C Preferences

- N=1cs
General Editor Full Screen  Status Ke;urds
~ 1st Draft Red .
2nd Draft Orange .
3rd Draft Y llow -
Unfinished Cray =
Meeds Waork Blue =
Final Green .
Published Green .
Producticn Purple .

Chapter 22: Preferences

The Status preference pane allows you to set
names and colors to status items which are
used throughout many views.

Status items can help you to track script
revisions and can be used as criteria in smart

views.

To set a color for a status item.

O select Montage->Preferences.

The preferences appear.

0 Select Status.

9 Select a Status item to edit.

O Click the arrows on the right-hand side to
set a color for the status item.

Hint: Double-click on the status item name to edit
its name. To create a status item click the “+” plus
button. To delete a status item, highlight an item
then click the “-" minus button.
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Keywords Preferences

O select Montage->Preferences. (2

The preferences appear. 800 Preferences -

E— C— e
O select Keywords. ) i ‘ E ‘-‘ E @flm

General Editor Full Screen  Status  Keywords

Note: Keywords added here are
available to all docments.

Act One
To add a Keyword, Press the (+) Plus Act Two
putton Act Three
A new item appears in the keywords Main Plot
list. Sub Plot
Type a name for the new keyword. Love Triangle
Dream

Press tab or reurn to end editing of the | [/ EY A —

Keyword.

d | -

Keywords added here are available to all documents
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Toolbar

M ﬂ ﬁ B I U Lﬁ Ii [ Q, Search

§ Insert Rermowve Bold  Italic Underlme ; SplllScema Add Keyword Full Screen Search

Chapter 23

Montage’s Toolbars

In This Chapter:

The Default Toolbar

The Default Toolbar

* Save - Save the current file to disk.

* Insert- Adds an object in the current view.e.g. adds a scene to the script view.

* Remove - Deletes an object from the current view.

* Bold - Sets selected text to boldface.

* [Italic - Sets selected text to italic.

* Underline - Sets selected text to underlined.

* Split Scene -Typing a slug line creates a new scene.

* Add Keyword - Tag a scene and use it in a Smart View.

* Full Screen - Write distraction-free in this addictive mode.

Search - Type here to filter the current view to the search.

MONTAGE

Customizing the
Toolbar

Custom Toolbar Items
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Customizing the Toolbar

Drag your favorite item into the toolbar...

i — ALY h (517

To customize the toolbar: ; A (=" S s

Separator Space Flexible Space Customize Print Open Save Insert
1) . [ i . B Q Search B H

SeleCt CUStomlze TOOlbar--- from Remaove Duplicate New Search Fade Full Screen
the View Menu. — &
[T s« I B U A
Annotations Split 5cene Add Keyword ltalic Bold Underline Fonts
A sheet appears.
-.or drag the default set.
Alternatively, right-click on the q &
sl C k& B I U e+ Ii|  Search
: Save  Insert Remowe Bold ltalic Underline : Split Scene Add Keyword Full Screen Search
A contextual menu appears. Show [ lcon & Text  M8) (] Use Small Size
Select Customize Toolbar...
¥ lcon & Text
(3 3p item into the toolbar t el
rag an 1item into .e 00 .ar.o Text Only

add an item or drag an item within the
toolbar to change its position. Use Small Size
Note: The toolbar can be hidden through Remove |tem

View>Hide Toolbar and shown again by

View>Show Toolbar. 0 Customize Toolbar...
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Custom Toolbar items

In addition to the default items in the toolbar,
the following items are available to customize
your toolbar.

Drag your favorite item into the toolbar... Separator - AddS a visual divider between

. - —— ™ items.
E —_— \’{/C = m I&‘J
Separator Space Flexible Space Customize Print Qpen Save Insert .
= . Space - Adds a blank space between items.
B ¢ g (o e
Remove Duplicate Mew Search Fade Full Screen FleXible Space - AddS a Variable Wldth blank
Lrrs E .
e I B U A space between items.
Annotations Split Scene  Add Keyword Italic Bold Underline Fonts

Customize - Presents a customize toolbar

T dra:g the default set. | sheet.
W EEBI U e M Qo : S
Save Insert Remove Bold Italic  Underline Split Scene  Add Keyword  Full Screen Search Prlnt - Presents a prlnt funCtlon-
Show Icon& Text  [#] [ Use Small Size Open - Presents a navigation sheet.
Toolbar items available through the Customize Toolbar interface. Save - Saves the current docuemnt to disk.

Insert - Creates a new item (scene, character,
location, Contact, query letter, Synopsis)

Remove- Deletes the currently selected item.

Duplicate - Creates a copy of the selected
item.

New - Creates a new document.
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Custom Toolbar items

Fade - Sets the document window so
you can see through it to your desktop
underneath.

Full Screen - Sets the display to occupy
the entire monitor.

Annotations - Shows or hides a drawer
for notes.

Split Scene - Divides the current scene
in two from the insertion point. (Scene
view)

Italic - Sets selected text to italic.

Bold - Sets selected text to boldface.

Underline - Divides the current scene
in two from the insertion point. (Scene
view)

Fonts - Opens the Mac OS X Font Panel.

Show:
Icon & Text - Displays toolbar
buttons and words.

Icon Only - Displays

Text Only - displays a text
toolbar.

Note: When the “Use Small Size
checkbox is checked the toolbar will become
half the size as the default toolbar.
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Drag your favorite item into the toolbar...

P '\,‘{f | [| U
| % = — &
Separator Space Flexible Space Customize Print Open Save Insert
2 o ~ Qsearc i N
£
Remove Duplicate New Search Fade Full Screen
e+ I B U A
Annotations Split Scene  Add Keyword ltalic Bold Underline Fonts

-.or drag the default set.

U @@ BI U on H &

Save Insert Remowe Bold ltalic Underline Split Scene  Add Keyword Full Screen Search
Show  lcon & Text (&) [ Use Small Size
Toolbar items available through the Customize Toolbar interface.
v lcon & Text
Icon Only
Text Only
Show menu items
808 Untitled =
R s = carc
e e = |¢. g - a3 T Q Search
Save : Insert Remowve Duplicate ¢ Split 5cene  Add Keyword Full Screen Search

Small size toolbar items
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Chapter 24

H Montage Help
elp comes in several forms, like a built-in help system or

this user guide which cover the technical nature of using In This Chapter:
Montage and its features. “How to Format Your Screenplay
Like a Pro” is a pdf which outlines the how-to aspect of writing Montage Help
screenplays. Copyright Your Script is a menu item to bring up
the US government’s copyright pdf form. Register Your Script How to Format Your

brings you to the Writer’s Guild of America website (East or Screenplay Like a Pro
West), or to the U.K. Writer's Copyright Assoc. to register your

script. The Screenwriter’s Shop is a store to purchase writing Copyright Your Script
related items. iScript™ is a 3rd party service featuring

professional voice actors who record your script to an audio Register Your Script
file.

Screenwriter’s Shop
If you are using Montage as a time-limited trial and wish to

purchase, click “Buy Montage...” to visit the Mariner Software iScript™ Your Script
online store. Buy Montage

Check for Updates... checks over the internet to make sure you Check For Updates
are using the latest version.
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Montage User Guide

Montage Help HE||'J

Montage includes this pdf guide which

—
is available for purchase in a printed
format from the Montage page on the Montage Help

Mariner Software website. Montage User Guide
Get it on our eStore at: How t-u;r Format ~'rc:nu.r' Screenplay Like a Pro
http:/ /www.marinersoftware.com/. Copyright Your Script
Register Your Script >

To open the User guide from within

Montage: Screenwriter's Shop

iScript™ Your Script

O select Montage Help from the

Help menu. Buy Montage...

O The help system appears.

Montage also includes a User Guide
that opens in your default PDF viewer
(Preview and Acrobat Reader are
leading PDF viewers).

Also included is a pdf “How to Format
your Screenplay like a Pro” provided
by Robert Gregory-Browne. This
document covers the “how-to” aspects
of screenwriting that are beyond the
scope of this guide.
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Copyright a Script

€ Open with Preview

Actual Si
Zoom In
Zoom Qut

Fa
T

Auto Size

v Single Page
Facing Pages

v Continuous

MNext Page

o I

Contextual menu in Safari when viewing an embedded PDF.

Chapter 24: Help

b

To open the US Government’s Copyright
form:

O select Copyright Your Script from the
Help menu.

Safari Users: A Browser window appears with
the PDF form. Right click in the window and a
contextual menu appears.

0 From the contextual menu, select “Open
with Preview” to view the form as a PDF.
From Preview you will be able to save the
form to your hard drive and/or print it out
for submission.

To Register Your script with the Screen
Writer’s Guild East or the Screen Writer’s
Guild West:

” From the Help menu, click on Register
Your Script and select East or West from the
submenu.

O A web browser window opens and the
appropriate location displays.
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Screenwriter’s Shop

B8OA Mariner Software - Montage Screenwriter's Page

15 years sfrovg.

To open and browse the Screenwriter’s search | company | press | prockcts | downloads | support | eStore | retailers LI
Shop using your browser:
@ From the Help menu, click on Welcome to the Screenwriter's Store

Screenwriter’s Shop.

The following hand-picked books and magazines have been chosen as complimentary resources to your screenwriting
endeavors and are available to you through Amazon.com. If you have interest in purchasing items from this store, click on the

0 A web browser window opens and appropriate "Buy from Amazon" button and you will be taken to the Amazen site to complete your order.
the Screenwriter’s Shop online store Thank you for shopping.
dlsplays. Marinar Software .

Screen writing

=
j DUNMIES 3
L b g
il
R §
The Screenwriters Bible || Save The Cat! The Last Screenwrting far Screenwrting The Tools of
David Trottier Book on Scree... Dummies Paul Joseph Gulina... Screenwrting
Bast Prica $14.02 Blake Snyder Laura Schelhardt Best Price £8.49 David Howard
or Buy New 515,51 Best Price $11.95 Best Price 58.44 or Buy New 50,72 Best Price $3.79
or Buy New 31297 or Buy New 312.99 or Buy New $8.72

Buy amazoncom Buy amazoncon

fram Bu B fram B
¥ amazonoom U¥ amazoncom uy amazonoom
fram from from
—— ] JHAIEPENT = ROBERT McKEE
POWFR = i
- T -
YCREC R SEREENW Ty b -
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iScript™ Your Script

@

iSCI‘ipt.COITI HEAR YOUR SCRIPT.

To purchase an Audio reading of your

script performed by professional
voice actors:

*I found the IScript very engaging :
and helpful. It was the first time |

“ From the Help menu, click on

Welcome to iScript.com, a service that will revolutionize how

RN e story 1_'mm L people experience scripts. iScript.com puts your screenplay or 1Scr1pt Your SCI‘lpt...

to end without stopping to andlyze script into an audio file (an “iScript") for iPods, MP3 players and

or criticize.” CD players. iScripts provide you with an incredible and unigue .
= Matt Shatman, Director 4 opportunity to offer your movie or television script in a format 0 A web browser window CprEnt
R e N that has never been available before. and the iScript™ site displays.

Follow the steps to purchase an audio
recording of your script.

You've been asking us for a second reader
YOU UPLOAD WE RECORD IT YOU DOWNLOAD and now that option is available.
A SCREENPLAY YOUR MP3

g 3 @
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Buy Montage

To Purchase Montage:

O From the Help menu, click on Buy
Montage...

® A web browser window opens and
the Mariner Software online store
displays.

Select the version you would like to
purchase from the pop-up menu.

Click the Add to Cart button.
The Shopping Cart displays.

Press the Continue Shopping button or
press the Checkout button.
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re ™ ) Mariner Software - Macintosh 05§ X Spreadsheet, Word Processor & Macintosh Office

15 yeqrs Sttong.

search | company | press | products | downloads | support | eStore | retailers view cart

Special Mariner Promotions

For a very limited time, Mariner Software and Intego have
teamed up together to offer a Mariner customer-only
bundle. Purchase the MarinerPak and Internet Security
Barrier X4 at this significantly reduced price. UNIVERSAL-
SUPPORTED!

Salect One: ﬂ

| Add to Cart )

Montage (Pre-Release)

The only screenwriting software exclusively developed for Mac
05 X. Montage allows you to create, write, and submit scripts for
Film, TV, Theater, and more! UNIVERSAL-SUPPORTED!

Select Ona: bl Add to Cart )

i

L
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Check For Updates

To Check For Updates: 0 =

A new version of Montage is available!

O From the Help menu, click on Check
For Updates.

Montage 1.0betald is now available (you have 1.0). Would you like to download it now?

Release Motes:

A dialog appears explaining whether or
not you have the latest version.

fixed a bug that prevented the search toolbar from working in Script view

the name field in the smart view editor now updates continuously

both script and scenes views now position the cursor correctly when initially loaded
fixed hold italic and underline in script view

. fixed a problem where the smart view operator popup list had to be clicked twice to
O it you don’t have the latest version: make changes ewen popdp '
The dlalog states ”A new VeI'SiOI'I Of ] E;f:ri: problem that caused smart views not to apply reliably on changes to certain
Montage is available!” A list of the added » fixed a problem where the document was not being marked dirty on some smart view
. . . changes
features is displayed below. Three choices
(buttons) are available in this dialog.
Skip This Version - Dismisses the dialog ) ) ) )
Remind Me Later - Temporarily dismisses 0 [ — (_Remind Me Later ) (Download New Version )
the dialog
Download New Version - Downloads the Dialog showing an Update is available

new version

When downloading a new version, the
application asks you to quit momentarily so
the application can install and restart itself
using the new version.

You're up to date!

Montage 1.3 is currently the newest version
available.

O it your version is up-to-date a dialog
appears stating “You're up to date!”

followed by the version information. @
Note: Check for Updates automatically occurs (3

at launch according to a general preference Dialog showing the current version is up to date.
setting. See General Preferences for more
info
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