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Chapter 1
Welcome.

Thank you for your interest in WinJournal, the world's only
integrated journaling, blogging, and podcasting software for
Windows.

Easily create a personal journal and chronicle your daily
events. With two level security (password protection and
encryption), WinJournal can keep your data safe and sound.

 Are you the extroverted type?  

Generate blogs to any of the popular blogging services, such as
Blogger, Windows Live, or LiveJournal. Even podcast with
WinJournal – the all-in-one blog client! 

Happy Journaling!
Mariner Software, Inc.

Introduction to
WinJournal

In This Chapter:

Requirements

Contact

Help & Notes

Troubleshooting

Downloading

Installing

Launching

Registering
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Requirements
Hardware and Software Requirements 

To use WinJournal:

• at least 128 MB (megabytes) of available memory (RAM), at least 50 MB free hard disk space
• Windows Vista, XP Home, XP Pro, Win 2003, Win 2000, 2000 Server

Contact 

E-mail: sales@marinersoftware.com, support@marinersoftware.com,

Phone: (612) 529-3770; Voice support, 9 a.m. – 6 p.m. Eastern Standard Time

Fax: (612) 529-3775

Mail: Mariner Software, Inc.
       401 N. 3rd Street #665
       Minneapolis, MN 55401
       USA

For updates, tips and tricks, information about other Mariner products, user group discount information, and articles
for user group newsletter publication, visit our web site: http://www.marinersoftware.com 
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WinJournal Help & Notes
User Guide
WinJournal includes this User Guide. This guide can be displayed by going to the Help menu and selecting User Guide.

Notes 
Before using WinJournal, you should have a basic knowledge of the Windows operating system. You should understand pointing,
clicking, double-clicking, dragging, and how to choose menu controls. You should also know how to operate dialog boxes, resize
windows, and copy and paste. If you aren’t familiar with these or other basic operations or terminology, refer to the
documentation included with your computer.

Errors
If you find any bugs or errors in the program, please send detailed information to support@marinersoftware.com and/or visit our
online support forum at http://www.marinersoftware.com/phpBB2/index.php.

Thanks
Thanks to those who have helped improve this product with suggestions, information or bug reports.
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Troubleshooting
Many options are available to help you
troubleshoot problems you encounter
in WinJournal. Troubleshooting
options include:

1 Consult the User Guide (this
document).

2 Visit the support forum.

http://www.marinersoftware.com/php
BB2/index.php

3 Send an Email to support.

Support@marinersoftware.com

2
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Downloading
To download the latest version of
WinJournal:

1 Visit
http://www.marinersoftware.com/

2 Click on Downloads.
(you may need to enter some info)

3 Click on the latest Winjournal
version to begin downloading.

To decompress the WinJournal archive
you downloaded:

1 Right click on the compressed
archive (the file name ending in ".zip").

2 Select Extract All... from the
contextual menu.

3 Follow the on-screen instructions.

4 Open the decompressed WinJournal
folder and double-click Setup.exe.

The installer window appears.
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Installing
1 Open the WinJournal folder and
double-click Setup.exe.

The installer window appears.

2 Click Next to start the installation
process.

Note: Once the installation finishes,
you’re ready to start using WinJournal.

Note: Launch WinJournal by accessing
your Start menu, and navigating to All
Programs> Mariner Software>
WinJournal > WinJournal.

Alternatively, from the Windows
explorer open the hard drive where the
software is installed and navigate to
Programs> Mariner Software>
WinJournal and double-click on
WinJournal (wj.exe).

1 

2
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Installing

3

An installer window appears.

3 Click Next to start the installation
process.
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Installing
The license agreement appears.

4 Click “I accept the terms in the
license agreement” if you accept,
otherwise, click “I don’t accept the
terms in the license agreement.”

5 Click Next to proceed.
Note: You must accept the terms of
the license agreement to use the
software.

Hint: You can always go back to a
previous step by pressing the Back
button.

4
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Installing

6

The Read Me appears.

6 Click Next after you read the text to
proceed with the installation.
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Installing
The personalization window appears.

7 Enter your Name and Company
name and then click Next.

7
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Installing
8

The installation setup window appears.

Choose Typical or Custom setup based
on the level of control you desire
regarding the installation.

Note: This example shows a Typical
installation. If you are unsure about
these options your best bet is to
choose Typical.

8 Choose Typical, then click Next.

Note: During a Typical install, all items
are installed.
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Installing
The installation confirmation window
appears. 

9 Confirm the installation options
and then Click Install.

9
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Installing
a

The installation is complete.

a Click Finish to quit the installer and
start WinJournal.
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Launching
Here’s how to launch WinJournal:

1 From the start menu, select
WinJournal.

or

1 From All Program Files\Mariner
Software\WinJournal\, double-click
wj.exe

WinJournal launches.
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Launching

1
When launching WinJournal you may see a
security warning stating "The publisher
[Mariner Software] couldn’t be verified. Are
you sure you want to run this software?

1 Click Run.

Note: Uncheck the “Always ask before
opening this file” if you no longer want to
see this warning when launching WinJournal.
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Registering
1 Launch WinJournal.

A Splash Screen appears.

2 Click the Register button.

A registration dialog appears.

3 Enter your name, organization,
and serial number.

Note: A serial number is provided at
the time of purchase.

4 Click OK.

Note: You should only have to register
the software once, however, retain
your serial number in case you should
need to re-install or switch computers.

Note: If you don’t have a serial
number you can purchase one at:

http://www.marinersoftware.com/

1

3 
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Registering

5 

A confirmation dialog appears.

Click OK.

WinJournal launches and you see the main
screen.
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Main Window
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Chapter 2
Journals

Journals are the containers for entries or other journals. You
can create multiple journals to separate and/or group entries.
Entire journals can be password protected and/or encrypted.

The Journals pane gives a visual representation of your
journals, entries and their relationship to each other.

Journals have many of the same settings as entries. Entries can
inherit settings, such as paper background color and blog
server settings, from their parent journal.

Journals

In This Chapter:

Creating a Journal

Setting a Background
Image

Setting a Background
Color

Exporting a Journal

Locking a Journal

Backing Up Your Data
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Creating a Journal
To create a new Journal: 

1 From the Journal menu, select New
Journal or click the New Journal
button in the toolbar.

A dialog appears.

2 Type a name for the new journal
and then click OK or press Enter.

3 The new journal appears in the list
within the journal pane.

Note: A new entry is already created
for you.

A dialog appears.

4 Type a name for the new entry.

See Making an Entry for more
information.
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Setting a Background Image
1 

3 

You can display a background image for
each of your entries, just as you can specify
an image to display as a background
(wallpaper) on your Windows desktop. To
display a background image for all entries in
a journal, select the journal in the Journals
pane and follow these steps:

1 From the Journal Menu, select Journal
Paper Image.

A window appears allowing you to select an
image.

2 Select an image and click OK.

A properties dialog appears.

3 Choose whether you want the graphic
Centered, Tiled, or Stretched to fit on the
page.

4 Click OK when you are finished.

Note: Journal background images (Paper
Image) are not sent to a blog. Background
images only display on entries within
WinJournal.
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Setting a Background Color
You can set a solid, colored
background for your journal entries.
To set a background color for all
entries in a journal, select the journal
in the Journals pane and follow these
steps:

1 From the Journal Menu, select
Journal Paper Color.

A window appears allowing you to
select a color.

2 Select a color, then click OK.

Note: Journal background colors
(Paper color) is set on both the
Journal and Entry levels. Therefore,
you can set a color for an entire
journal but override a single entry to
have a different color.

Note: Black background with black
text makes the entry illegible. Setting
the same color for background and
text is not recommended.

Note: Default background images and
colors can be set in the General pane
of Preferences.

2 
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Exporting a Journal

1 

3 

WinJournal allows you to export your
journals to many different file formats that
can then be accessed by numerous
applications. To export the contents of a
journal, first click on that journal in the
Journal Pane, then:

1 From the Journal menu, select Export...

A dialog appears.

2 Type in a name for the file and designate
where you would like the file to be saved.

3 Select the destination File type, then click
Export.

Note: You can export Journals in WinJournal
(.wje), HTML, RTF, text or MP3 formats..
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Locking a Journal
Locking a Journal password protects it
so prying eyes can’t see that journal’s
contents. To lock a journal:

1 In the Journal Pane, click on the
name of the journal you want to lock.

2 From the Journal menu, select
Lock Journal.

(Continued on next page)

Note: Contents of locked and/or
encrypted journals are not available to
searches.
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Locking a Journal

3

(CONT’D)

A dialog appears.

3 Type in a password, confirm the
password, and select whether to encrypt the
journal on disk.

4 Click OK.

(Continued on next page)

Note: Contents of locked and/or encrypted
journals are not available to searches.
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Locking a Journal
(Cont’d from previous page)

5 A dialog appears confirming the
password is set for the selected
journal. Click OK.

The journal is locked.  Its contents
aren't accessible from WinJournal
unless you have the password to
unlock the journal.

6 The icon next to the journal’s
name in the Journals Pane changes to
show a silver padlock.

Note: Contents of locked and/or
encrypted journals are not available to
searches.

Note: When you lock a journal, the
files associated with that journal and
its contents will be accessible via
Windows Explorer.  To make the
content of those files inaccessible, you
need to encrypt the journal when you
lock it.

4 

5 
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Unlocking a Journal
1

 

2 

To Unlock a Journal:

1 Click on the locked journal in the Journals
Pane.

A dialog appears.

2 Enter your password and click the OK
button.

Now your journal is unlocked and its contents
are available for searching.

Note:  In the Security tab of Preferences, you
can have WinJournal automatically lock
journals after a specified number of minutes
idle.  When you have this preference
enabled, only journals that you have already
locked with a password will be automatically
locked at idle time.

Hint: Be sure to keep track of your
passwords! 
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Backing Up Your Data
Backing up your journals is a good
idea, in case you inadvertently delete a
journal or entry. A “backup” is a copy
of all of your WinJournal journals and
entries. By default, WinJournal is set
to automatically backup your data on
a daily basis. Change the interval at
which WinJournal backs up your data
by editing the settings in the Security
tab in Preferences.

The backup file is stored by default
here:

My Documents\My Win
Journals\WinJournal.wjb

Note: The backup file won't be readily
accessible by applications other than
WinJournal, but is used by WinJournal
to restore your journal and entry data.

Note:  To restore journals and entries
from backup, select "Restore Journals
from Backup ..." from the Journals
menu. Restoring from backup
overwrites all of your journal and entry
data with the data stored in the
backup file.

Hint: You should regularly backup all
the information on your computer.

Backup Preferences

My Documents\My Win Journals\WinJournal.wjb
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Chapter 3
Entries

Entries are the separate writings within journals that can
hold separate thoughts or idea topics. When you publish
your writings to a blog, each entry corresponds with a post
on your blog. When you podcast your entries, each entry
makes up one episode. Another way of organizing your
writings is defining entries by date, like a traditional
diary.

WinJournal gives you flexibility in organizing, linking,
sharing and enriching the content of your entries,
allowing you to:

• easily link an entry to any other entry
• add mail, web, wiki-style and file links to an entry
• record audio to an entry and export it to a podcast
• import, export, e-mail or print individual entries
• organize and search for entries based on keywords you
create and assign

Entries

In This Chapter:

Creating an Entry

Importing & Exporting

Using Keywords

Using Tabs
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Creating an Entry
Entries always reside within journals,
so before creating an entry, determine
the journal in which you want to
create the entry.  Click in that journal
in the Journals pane, then follow these
steps:

1 From the Entry menu, select New
Entry or click the New Entry button in
the toolbar.

A dialog appears.

2 Type a name for the your new
entry. Click OK.

3 Your entry is created. Your cursor
is placed in the Entry Editor window
and you are ready to start adding
content.

Note: The Entry Editor window
behaves much like a standard word
processor, allowing you extensive
control over the content and attributes
of your entry.

4 When you complete the entry, save
your work by typing Ctrl-S.
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Importing & Exporting

2

2

To import an entry:

1 Select the journal into which you wish to
import the entry.

2 From the File menu, select Import->
Entries.

A dialog appears.

3 Select the file that contains the entries
you’d like to import and click Import.

Note: WinJournal can import entries in
WinJournal (.wje) and .xml file formats.

To export journals:

1 Select the entry you wish to export.

2 From the Entry menu, Select Export...

A dialog appears.

3 Type a name for the file and designate
the location for the file to be saved.

4 Select the File type, then click Export.

Note: You can export Journals in WinJournal
(.wje), HTML, RTF, text or MP3 formats.
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Using Keywords
Keywords let you mark entries for
organization and quick retrieval. To
assign a keyword to an entry:

1 Select an entry in the Journals
pane.

2 From the Entry menu, select
Keywords.

A dialog appears.

3 Check mark keywords to assign.

4 Click OK when you are finished.

Hint: To add a keyword, Click the +
symbol and type a name for the
keyword to add it to the keywords list.

Hint: To delete a keyword, select a
keyword and click on the - symbol.

Note: To find entries by keyword,
select Search from the Edit menu,
choose Keyword from the magnifying
glass pop-up, then enter the keyword
you wish to search for.

     
    2                      3
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Using Tabs

1 

2 

3 

Tabs allow you to have multiple entries open
at the same time without having many
windows open. To enable and use tabs:

1 Select File>Preferences, and click on the
Tabs tab.

2 Place a check mark next to Always show
tab bar.

3 Click OK to dismiss the preferences.

The main window displays a tab for the
current entry.

Add tabs of different journals or entries.  In
the Journals Pane, select an entry you wish
to open in a new tab.

4 From the View menu, select Open in Tab.

The journal or entry appears in a new tab.

Note: In the Tabs preferences, you can set
WinJournal to open a new tab each time you
click on a wiki link in an entry.

Note: Open a journal or entry in a new tab by
right-clicking on an entry in the Journals
Pane, and selecting Open in Tab from the
contextual menu.
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Using Tabs
This illustration shows how
WinJournal can be customized
using tabs, and by adding tab
actions to your toolbar.

Hint:  You can add tab action
toolbar buttons to your toolbar
by selecting Customize Toolbar
from the Tools menu, and
moving the buttons into your
Current Buttons set.

Hint: At any time, you can
open any journal or entry in a
separate Viewer window by
clicking on that journal or
entry in the Journals Pane and 
choosing View in New Window
from the View menu.

Main Window with 3 tabs and toolbar customized with Tab buttons.
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Chapter 4
Editing

Chances are, you will spend most of your time in
WinJournal creating and editing your journals and entries. 

In this chapter you’ll find out how to enrich the content of
your journal entries by:

• attaching pictures and files
• inserting tables or numbered lists 
• communicating your mood with with smiley faces and "now
playing" song info, and
• embedding web and e-mail links, or wiki-style links to
other journals or entries

Editing
  

In This Chapter:
 

Adding a Table
 

Using the Calendar
 

Viewing Statistics
 

Creating Numbered Lists
  

Setting List Preferences
  

Pane Options
  

Linking to other Entries
  

Wiki Links & Smileys
  

Using Text Cleanup
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Adding a Table
WinJournal allows you to place tables within
the content of your entries.  These tables
appear much like a simple, miniature
spreadsheet within the context of your entry. 
To add a table to your entry:

1 Place your cursor in the Entry Editor where
you want to insert the table.

2 From the Insert Menu, select Create Table
from the Table sub-menu.

3 A window appears with a grid-lined space.
Set the number of rows and columns in the
table by clicking in the appropriate coordinates
in the grid-lined space.

A table appears at the location of the cursor. 
You can use your mouse, up and down arrow
keys, or the tab key to navigate from cell to cell
in the table.

Using the Insert > Table menu options, you
can:

- Select, insert and delete rows and columns
- Split or combine cells
- Set borders for selected cells, rows or columns

Note:  Tables can be published to most blog
services, free or charged.

2 

3 
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Using the Calendar

2 

4 

   

Toggle the calendar on and off by clicking
the small calendar button at the bottom of
the pane.

• Today's date displays a dark highlight
• The currently selected date displays a
dotted outline
• Dates that contain entries in the selected
journal display a light highlight
• Dates with no highlight contain no entries
in the currently selected journal

Locate a specific entry on a specific date by
right-clicking that date in the calendar and
selecting the journal or entry from the
contextual menu.

Here’s how:

1 Click on any journal or entry in the
Journals Pane.

2 Right-click on a date in the calendar.

The contextual menu displays a list of all the
entries corresponding with that date.

Note: View entries with a specific date by
clicking on My Journals in the Journals Pane
and double-clicking on that date in the
calendar.
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Using the Calendar
Create a new entry with a specific date
by double-clicking on that date in the
calendar, or by doing the following:

1 Choose a Journal from the pane in
which you wish to make an entry.

2 Click on a date in the calendar
located in the bottom pane of the
Journal pane.

3 Right-click on that date and select
Add New Entry to make an entry for
that date.

4 To change the entry date, select
the entry in the Journals pane and
either:

• Select Change Date & Time from the
Entry menu, or 
• Double-click on the date header in
the Information bar.

A dialog appears.

5 Select a new date from the
calendar or edit the date in the text
field.

3 

5 
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Viewing Statistics

3 

WinJournal allows you to view real-time word
usage statistics for any entries or journals. 
To view these statistics:

1 Select a journal or entry in the Journals
Pane.

2 From the Tools menu, select Statistics.

3 A Statistics dialog appears.

Statistics includes:

• Words in this entry:
• Characters in this entry:
• Total words in selected entries:
• Total entries in selected journals:
• Average words per entry:

Note: The "Count" column represents the
frequency with which individual words
appear in the selected entries or journals.

Note: Word frequencies only work with
Roman text.

4 Click OK when you are finished.

Note: You can view Statistics for all nested
journals within a parent journal by clicking
on the parent journal and selecting Statistics.
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Creating Numbered Lists
WinJournal allows an easy way to add
a list of items to an entry. Here’s how:

1 Click on an entry in the Journals
Pane and place your cursor within the
body of that entry.

2 From the Insert menu, select the
List submenu and choose Bullets or
Numbers.

3 Depending on which option you
choose, a bullet or a number 1
appears.  Your cursor is in position so
you may start typing the first item on
your list.

Pressing the return or enter key once
adds a new item to the list, with the
appropriate bullet or number in place.

Pressing the return or enter key twice
exits list mode.

Inserting an item into a numbered list
re-numbers the list accordingly.

Hint: You can put a list toolbar button
into the toolbar. From the Tools
menu, select Customize Toolbar.

2 
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Setting List Preferences
To customize the numbers and bullets used to
make your list, from the Insert menu, select
the List submenu, and choose Edit List
settings.

A dialog appears.

Choose the bullets or numbers to display
when you create a list in an entry.

The choices you have for customizing your
lists are:

1 Bulleted Lists:






2 Numbered Lists:

1 2 3

I II III

i ii iii

A) B) C)

a) b) c)

01 02 03
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Setting List Preferences
3 Outline Lists

I. II. III
A. B. C.
1. 2. 3.
a) b) c)
(i) (ii) (iii)
(a) (b) (c)
(1) (2) (3)
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Pane Options
"Panes" are the areas where the list of
your journals and entries display.  By
default, the Journals Pane is on the
left side of the window.  The Entries
pane displays the contents of the
journal currently selected in the
Journals Pane.

1 Click on the View menu.

2 Select the Show in Pane and Sort
by submenus to select your view
options.

View Options:
• View Topic
• View Note
• View Combined (Topic and Date)
• View Date

Sort Options:
• Sort by Date
• Sort by Topic
• Sort by Text

See pane Preferences for more info on
panes.

1 

2 
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Linking to URL’s, Entries, or Files

 
1                     2

You can link to web sites, files or entries
(Wiki Links). Links in entries appear in blue
underlined text, like on the web. Clicking a
link takes you to the linked web site, entry or
file. To insert a link into an entry, place your
cursor in the entry, then:

1 From the Insert Menu, select Link.

A dialog appears.

2 To enter a link for a web site, click the
Link button, enter the Link Text, enter its
URL Link and click OK.

Note: The Link Text is the text that appears
"clickable" in your entry.  For example, the
Link Text could be the word "here", in the
sentence "Click here to visit this website."

3 To enter a link to another entry (a Wiki
Link), click on the Journal icon.  A
window opens displaying all the journals and
entries. Select the journal or entry to which
you want to link and click OK. Edit the Link
Text (optional), then click OK.

4 To enter a link to a file, click on the file
button.  A dialog opens. Select the file to
link to and click Open. Edit the Link Text
(optional) then click OK.
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Wiki Links
In WinJournal, you can insert Wiki
Links which are text links to other
journal entries.

See Chapter 6 Preferences: Editing for
more information on automatic
discovery.

To insert a Wiki Link:

1 Select a Journal Entry and place
your cursor somewhere in the entry.

2 From the Insert menu select Link.

A dialog appears.

3 Press the journals button .

A dialog appears that shows all the
Journals and their entries.

4 Select an entry and press OK.

5 The Edit Link dialog appears
again, click OK.

A Wiki Link that looks like
wiki://“Entry” will link to an entry
titled "Entry"
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Wiki Links & Smileys
1                                                   

Example of making wiki links

1 
.

A Wiki Link is text that links to another entry.

To create a Wiki Link (auto-discovered):

1 Type:  wiki://

A pop-up menu appears.

2 Select an entry from the pop-up list.

3 The link is created.

Hint: The journal or entry title must be in
quotes and match exactly.

Note: Clicking on the link will take you to
that entry.

Smiley faces can be auto-discovered. Here’s
how to type a smiley:

1 Type one of the following character
combinations:

:) :( :| :D :? :x :< :> :P :o

The text turns into a small graphic emoticon.

Note:  If you have the Discover Smileys
preference unchecked, you can turn the
smiley into a graphic by going to the Tools
menu, and selecting Discover Smileys.
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Using Text Cleanup
After pasting content from a source like an e-
mail message or a web page, the content
often requires some text clean-up.

To help with text cleanup, WinJournal offers
a number of cleanup options via the Tools >
Clean Up menu.  You can convert a series of
spaces to a single space or to a tab, remove
links, attachments or conventional e-mail
quotes, remove page breaks or styles,
and sort lines of text.

For example, when pasting the text of an e-
mail thread or Usenet post into an entry,
quoted text is  often preceeded with ">"
symbols.  To remove the “>” symbols:

1 Select text containing email quote
characters (greater than “>” symbols).

2 Select Format> Clean Up> Remove E-Mail
Quotes or click on the Remove Email Quotes
toolbar button (through the customize

toolbar dialog).

3 The quotes and indentation are removed.

2 

Chapter 4: Editing53 of 92 Chapter 4: Editing



Chapter 5
Working with Audio

WinJournal includes built-in audio recording features that
let you record audio, and attach audio recordings to an entry
or a journal.  WinJournal then allows you to publish that
audio recording to your website - in MP3 audio (.mp3) format
- in the form of a podcast.  

A podcast is like an audio blog that you can post to a website
to share with others.   Each audio entry you publish from
WinJournal represents an episode in your podcast.

Depending on the features and web/RSS serving capabilities of
your own web site, you may even have the flexibility to
syndicate your WinJournal-published podcasts via an RSS
feed, accessible via iTunes and other applications.  (Note that
your ability to publish your podcasts via RSS will be a
function of your web server, and not a function of WinJournal
itself.)

Working with Audio

In This Chapter:

Showing the Recording
Bar

Making an Audio
Recording

Exporting an Audio
Recording

Making a Podcast
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Showing the Recording Bar
1 Click on View> Show Recording
Bar, click the Recording button in the
Toolbar (Customized toolbar feature),
or select View>Recording.

2 The Recording Bar appears
between the Topic and Entry text
areas.

The Recording bar contains the
following items:

 Windows Mixer

 Record

  Pause Recording

 Stop Recording

 Play Recording

 Playback Status

 Remove Audio

 Import Audio

      Export Audio

1 

2 The Audio Recording Bar
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Making an Audio Recording

1 The Audio Recording Bar

2 The Stop Recording Button

4 Recording finished dialog.

5 Audio badges on entries

To record audio, you need to have a
microphone either attached or built in to
your computer.  Once you have verified this,
you are ready to proceed. To Record an
Audio Entry:

1 To start recording audio, press the round

red Record button  on the Recording
bar (alternately, you can go to the Tools >
Recording menu and select Start Recording).

Start talking, performing or doing your best
Ira Glass impersonation.  Once you've
finished:

2 Press the square Stop button when
you are finished recording (or, you can go to
the Tools > Recording menu and select Stop
Recording).

3 A dialog appears.

4 Click Yes to attach the audio recording to
the current entry. Click No to cancel.

5 The entry appears in the Journals pane
with a sound badge next to it.

Click the play button to hear the audio
recording.
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Exporting an Audio Recording
Once you attach an audio recording to
an entry, you can export that audio
recording to a directory of your
choice.  To do so:

1 Select an Entry that has an audio
recording.

2 Click the Export button on the
recording bar.

3 A dialog appears.

4 Give the exported file a name and
navigate to the location where you
want it to be saved.

Click Save.

5 The audio recording is saved as a
file in .mp3 format.

1 

2 
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Making a Podcast

1 

3 

Note: There are a number of actions and
resources required to publish and share a
podcast. You make an audio recording,
generate an .mp3 and .xml file, send those
files to a public directory you specify in the
Web Server configuration. Once placing
those files into your specified web server
directory, the publishing capabilities of the
web or RSS server determine whether and
how that podcast is shared with others.

Before publishing an audio entry, configure a
web server by selecting an entry, click on the
Publish menu, select Server Configuration
and click on the Web Server tab.  

Note: Mariner Software cannot provide the
information needed to configure your web
server. This information may be available
from your ISP.

To publish a podcast to your pre-specified
web server:

1 Choose an entry with audio.

2 Go to the Publish menu and select
PodCast.

This action places an .mp3 and .XML file into
your specified web server directory.
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Chapter 6
Blogging is an increasingly popular form of internet
communication. A "blog" is roughly defined as a personal
journal that is posted on a web site, frequently updated and
intended for general public consumption. 

Blogs generally represent the personality of the author or
“blogger” and reflect the purpose of the web site that hosts the
blog. Topics range from the subtle to the extreme and often
times include philosophical musings, political commentary,
or outright rants, on virtually any topic imaginable.

The essential characteristics of the blog are its journal form -
typically including a new entry (or post) each day - and its
informal style. Many blogs syndicate their content to
subscribers using RSS, a popular content distribution tool.

WinJournal allows users to post their individual blogs to
popular blog sites including LiveJournal, Blogger,
WordPress, Type Pad, Movable Type or Windows Live
Spaces.  WinJournal supports any blogging service that uses
the ATOM, BloggerAPI or MetaWebLog API protocols.

Blogging

In This Chapter:

Blogging

Configuring the Blog
Server

Publishing Entries with
Graphics

Downloading Entries

E-Mailing an Entry

Publishing to a Web Site
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Blogging
Once you are a registered user of a
blog service and configured
WinJournal to connect to your blog
server (instructions for this are
provided later in this chapter), here is
how to publish an entry to your blog:

1 Select an entry and click Publish to
Blog in the toolbar or select Publish-
>Publish to Blog.

2 If you haven’t configured this entry
for a Blog server you will be prompted
to do so.

3 A window appears showing the
status of the blog posting.

A success dialog appears.

4 To view the blog in your web
browser, click Yes, otherwise click No.

5 Entries that are posted to a blog

have a badge  next to them.

Note: If an error occurs during
publishing to your blog, you can view
a log file. This file contains more
information about the error. 
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Configuring the Blog Server

2 

Before publishing to a blog, you need to
have an existing blog account. If you don’t
already have a blog, go to the Help Menu,
and choose one of the free Blog services
under Setup Blog Account.

Sign up for a blog service, then configure
WinJournal to publish your entries. Here’s
how:

1 Select the Journal or Entry for which you
want to configure a blog server, then select
Configure Server from the Publish menu.

Note:  Configuring a journal’s blog server
sets all new entries within that journal for the
same blog server.

A dialog appears.

2 Select your blog site from the pop-down
list.

3 Enter your login user name & password.

4 Click the Load button.

WinJournal auto-configures the rest of the
blog server settings.

3 Click OK when you are finished.
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Publishing Entries with Graphics
To publish entries to a blog that
contain images or file attachments, we
recommend you setup a web server. 
Most blog services don't currently
accept images or file attachments from
3rd party blog clients, so it is up to
you to specify a publicly accessible
URL to host these files.

To setup a web server, select
Configure Server from the Publish
menu, and click on the Web Server
tab.  If you try to publish an entry
containing images or file attachments
without having a web server
configured, you will see the following
dialog:

1 Click OK to configure the web
server.

Continued...

Hint: Currently, the major blog services
don’t support upload of photos
through a 3rd-party blog client like
WinJournal. In the future, we hope
this will change. For now, you’ll need
to configure a web server to store your
photos so they can appear normally in
your blog.

1
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Publishing Entries with Graphics

2 

(Continued)

To configure the web server:

2 Enter the FTP address for the server.

3 Enter the FTP folder name.

4 Enter the Full URL to the folder, starting
with "http://..."

5Enter your User Name and Password.

Hint: You can click the Test button to verify
your connection to the server.

6 Click OK when you are finished.

Note: Now when you publish an entry
containing photos to your blog, the photos
are uploaded to your specified web server
and display properly in your published blog
post.
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Downloading Entries
Once you configure a blog server and
connect to your blog with WinJournal,
you may wish to retrieve entries
posted on your blog to have them in
WinJournal.

Once you configure your blog server,
you are prompted to download entries
from the blog server: 

1 Click Yes to download entries.

2 Blog posts (entries) appear in the
Blog Importer window.  Place a check
next to the entries you wish to
download and click OK.

Note:  Once you've downloaded an
entry from your blog, you can edit it,
then update the corresponding blog
post by selecting Publish to Blog from
the Publish menu.  WinJournal
confirms that you want to update the
blog using the updated content from
the WinJournal entry.

Note:  When you change a published
entry on your blog, update the
corresponding entry in WinJournal by
selecting Update Entry from Blog in
the Publish menu.

1 
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E-mailing an Entry

2 

3 

WinJournal allows you to share your journals
and entries with others via e-mail. 

1 Select a journal or entry.

2 Select E-Mail from the Publish menu or
click the E-Mail toolbar button

(Add an E-Mail button to the toolbar by
selecting Customize Toolbar from the Tools
Menu).
 
A dialog appears.

3 Type the email address of the recipient.

5 Click OK.

You need to have a mail server configured in
WinJournal’s Preferences. If not, you will be
prompted to enter the necessary mail server
information.

Note: Configure your email server information
on the Advanced tab of Preferences. For more
information, see Chapter 8: Preferences.

Note:  E-mailed journals and entries are sent
to the recipient in the form of a .RTF file.
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Publishing to a Web Site
To publish entries and journals to your
own web server or FTP site, configure
a web server. Here’s how: 

1 Select Configure Server from the
Publish menu.

2 Enter the FTP address of the
server.

3 Enter the FTP folder name.

4 Enter the full URL to the folder,
starting with "http://..."

5 Enter your User Name and
Password.

Hint: Click the Test button to verify
your connection to the server.

6 Click OK when you are finished.

7 Select the journal or entry, then
select Publish to Website from the
Publish menu.

The entry or journal is sent to the
specified web server as a .html file
with the supporting files. 1 
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Chapter 7
So far, this user guide has covered the basic features of
WinJournal: how to create basic journals and entries, and
how to share those items with others.

Well, there's more to WinJournal than that.  If you’ve read
this far, you must be the inquisitive type .... read on, and we'll
tell you about some cool additional features that will help you
use WinJournal to its fullest capabilities:

• Spice up your Journals with a swanky custom background
image

• Make a presentation using WinJournal
• Work distraction-free in Full Screen mode
• Spell c heck your writing so you don’t look “unedjukated” 
• Search for and find that entry you wrote way back when,
regarding that one thing you blogged about

• Add entries into WinJournal while in another application
faster than Speedy Gonzales using Quick Entry

Misc. Features

In This Chapter:

Sorting a List

Using Full Screen Mode

Using the Inspector

Using Spell Checking

Searching

Using Quick Entry

Auto-hiding Panes
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Sorting a List
WinJournal is a great tool for keeping
you organized.  Here's how to create a
To Do list:

1 Place your cursor in an entry where
you want to start your To Do list.

2 From the Insert menu, choose
Check Box or click on Insert Checkbox
in the toolbar (you can add the Insert
Check Box button to your toolbar by
selecting Customize Toolbar from the
Tools Menu)

A check box appears.

3 Type your list item and press Enter.

4 Repeat steps 2-3 until the list is
finished.

5 Choose Tools > Clean Up > Sort
Lines.

6 The list is now sorted
alphabetically a-z in ascending order.

Hint: Check Box lists are great for
managing quick To Do lists or
reminding yourself about things
you’ve accomplished.

2  or  

4   5    6 
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Using Full Screen Mode

2

Full Screen mode provides you a
distraction-free writing environment.

1 Select the entry you want to work on
from the Journals Pane.

2 From  the View menu, select Full
Screen or click on Full Screen in the
toolbar (you can add the Full Screen
button to your toolbar by selecting
Customize Toolbar from the Tools Menu)

3 The screen changes to Full Screen
Mode, allowing you to focus on your
writing.

4 Press Esc to exit Full Screen mode.

Note: Dialogs, file attachments,
checkboxes, and lists are all displayed in
Full Screen mode.

Note: To navigate from entry to entry in
Full Screen mode, use the following key
combinations:
Ctrl - shift - ] = next entry
Ctrl - shift - [ = previous entry

Hint: Full Screen mode is a great display
tool for making presentations or giving
lectures.
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Using the Inspector
1 Select Show Inspector from the
View menu or press the F11 key.

2 The Inspector window appears.

Name - Display/Edit the name of the
Journal

Author - Display/Edit the name of the
Journal's author

Label - Display/Edit the Journal's label

Blog - Display/Edit the blog server and
web server

Encryption - Checkmark to encrypt
the contents when you lock the
journal.

Template - Set the HTML template for
exporting the journal to HTML

Paper Image - Display/Edit the
background image for new entries in
the journal

Paper - Display/Edit the background
color for new entries in the journal

Note: Changes affect new entries
within the journal, rather than
attributes of existing entries.

2 
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Using the Inspector

4 

3 The Inspector displays the following
attributes of the selected entry:

Topic: - Display/Edit the topic (name) of the
entry

Date: - Display/Edit the date and time of the
entry

Note - Display/Edit entry notes

Keywords: - Display/Edit keywords (or type
in keywords, separated by commas)

Label: - Display/Edit the entry's label

Background: - Display/Edit the background
color of the entry

Blog - Display and Edit the blog server and
web server for this entry

Modified: - Shows when the entry was last
modified
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Spell Checking
1 To check Spelling, click the Check

spelling button  in the
toolbar or select Tools>Check
Spelling... from the menus.

The Spell Checker window appears.

2 On finding a Misspelling:
Ignore - Skip only this word instance
Ignore All - Skip all instances of the

selected word
Add - Add the selected word to the

user dictionary
Change - Use the text in the Change

To: field
Change All - Replace all instances of

a word with the Change
To: field contents.

Configure - Open the Spellcheck
Options dialog

User dictionary - Select the active
user dictionary

3 Spellcheck Options dialog.
Hint: To automatically check spelling
as you type and automatically correct
simple spelling mistakes, set these
options in the Spellcheck options and
the Editing tab of Preferences.

1 

3 
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Spell Checking

1 

2 

Here’s how to add a user dictionary to hold
learned words:

1 Select Tools>Spelling>Spelling Options.

3 Click on the User Dictionaries tab.

3 Click Add, choose a name then press OK.

Spellchecking Options:

No Compund word checking - Ignores

checking the spelling of compound words

Ignore Case - Upper or lower case words

are treated the same

Ignore all CAPS words - Uppercase words

aren’t evaluated

Ignore Words with numbers - Words that

contain numbers are not evaluated

Highlight misspelled words (default=on)

- Misspelled words display a red underline

Auto-correct Case mistakes - Changes the

first letter of a sentence to uppercase

Use auto-correction user entries - Applies

auto-correction for user supplied words

Chapter 7: Misc Features

Spell Checking

1 

2 

Here’s how to add a user dictionary to hold
learned words:

1 Select Tools>Spelling>Spelling Options.

3 Click on the User Dictionaries tab.

3 Click Add, choose a name then press OK.

Spellchecking Options:

No Compund word checking - Ignores

checking the spelling of compound words

Ignore Case - Upper or lower case words

are treated the same

Ignore all CAPS words - Uppercase words

aren’t evaluated

Ignore Words with numbers - Words that

contain numbers are not evaluated

Highlight misspelled words (default=on)

- Misspelled words display a red underline

Auto-correct Case mistakes - Changes the

first letter of a sentence to uppercase

Use auto-correction user entries - Applies

auto-correction for user supplied words

Chapter 7: Misc Features 73 of 92



Searching Entries
To search for journals or entries by
their attributes:

1 Select Search from the Edit menu,
type Ctrl-F3, or click the Search button
in the toolbar.

A dialog appears.

2 Click the magnifying glass button

 to choose a search attribute,
then type search criteria in the text
field and press the Search button.

3 “Search Results” appear in the
Journals pane.

4 To clear the results of a search and
revert the display of the Journals pane,
click the “Clear” button in the Search
Results header.

Hint: To search for a text string, select
text, choose Find > Use Selection to
Find from the Edit menu,  type Ctrl-
Alt-F, or click on Use Selection for
Find in the toolbar)

1 

2 

3      5 
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Using Quick Entry

3 

4 

2 

Type a key combination from another
application to create an entry. Here’s how:

1 Select Preferences from the File menu.

The preferences window appears.

2 Click the General tab.

3 Click in the Quick Entry Options text field
and press the desired key combination.

4 The Text changes from “None” to show
the keystrokes you provided.

5 Click OK when you are finished.

To use Quick Entry:

1 From any application, press the Quick
Entry Key combination.

2 A WinJournal New Entry dialog appears.

3 Type a name for the entry and click OK.

A new entry is created in the current journal.

Note: Quick Entry works from any application
but can conflict with that application’s key
commands. If a conflict occurs, reset the key
combination in WinJournal.
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Auto-hiding Panes
Auto-hide the Journals or Entries
Panes to save screen real estate, keep
your window uncluttered, allowing
you to write more efficiently.  When a
pane is auto-hidden, it displays when
you hover your mouse pointer over it.

1 Via the View menu, toggle the
Journals and Entries panes off so they
don't display.

2 Select Preferences from the File
menu, and click on the Panes tab. 
Make sure the Journals Pane is set to
display on the left and the Entries
Pane on the right.

3 Check the Autohide checkbox next
to the pane you wish to auto-hide,
then click OK.

4 From the main WinJournal
window, hover your mouse pointer
over either edge of the window and
pause.

The Journal or Entries pane slides
open, allowing you to make a
selection.  The pane will be hidden
again once you move your mouse
pointer off the pane.

Main window with the journals pane open.
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Chapter 8
WinJournal gives you a great deal of control over many if
it's interface options, features and behaviors, which can
be customized through the Preferences.  This chapter will
cover the Preferences; it is organized by tab:

General Set default settings for new journals and entries; set
your QuickEntry key

Editing Set saving, typing and printing settings
Warnings Set when warnings display
Panes Control how Journals and Entries panes display
Labels Set label colors and names
HTML Manage templates for exporting journals or entries
Tabs Control the behavior of tabs
Security Set options for locking, encrypting, and back-ups
Skins Select a skin - from elegant to wild
Advanced Set miscellaneous advanced options

Setting Preferences

In This Chapter:

General Prefs

Editing Prefs

Warnings Prefs

panes Prefs

Labels Prefs

HTML Prefs

Full Screen Prefs

Tabs Prefs

Security Prefs

Advanced Prefs
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General Preferences
The General tab has the following options:

Default Background - Control the
background color or image that displays on
new entries created in new journals.

Tree - Control the default sorting for
journals and entries displayed in the panes,
and the first day of the week displayed in the
calendar.

Blogging - Set a default blog server for new
journals and entries, and access to the
blogging log.

Entry Template - Create or edit a template
that controls the default appearance of new
journal entries.

Quick Entry - Set a keystroke that invokes
the Quick Entry feature.

See Using Quick Entry in Chapter 7 for more
info.

2 General Preferences Window
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Editing Preferences
The Editing tab has the following options:

Saving:

  Automatically save every X minutes -
Set WinJournal to automatically save your
data every x minutes.

  Automatically update web pages when
published entries are changed - Set
WinJournal to automatically update your web
site when you update an entry that's already
published to your website.

  Automatically update blogs when
blog-linked entries are changed - Set
WinJournal to automatically update your
blog when you update an entry that's already
been published to your blog.

  Automatic saving is only activated
after WinJournal has been idle for X
minutes - Set the number of idle time
minutes required to activate auto-saving.

When typing:

  Check spelling - Set misspelled words to
be underlined as you type.

  Auto-correct - Set WinJournal to
automatically correct often misspelled words.

(Continued...)
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Editing Preferences
(.... Continued)

When Typing:

2 Discover links - Convert properly
formatted web and e-mail links to 'linkable'
text.

3 Discover Smileys - Convert properly
formatted smileys to emoticon graphics.

4 Discover Wiki-Style Links - Check
this, and WinJournal will display a list of
available journals and entries when you type
"wiki:"

Full Screen:

   Allow Editing - Enabled editing of entries
while in Full Screen mode.

Printing:

  Set the following items to display when
printing

  Include Journal Title
  Include Entry Title
  Include Entry Date
  Include Entry Notes
  Include attachment file names

Just type a URL:

http://www.marinersoftware.com

it will become a clickable link.

2 Link Discovery

3 Smiley Discovery

4 Type “wiki://”, a pop-up menu appears allowing you to link to journals/entries.

Chapter 8: Preferences80 of 92 Chapter 8: Preferences



Warnings Preferences
Set WinJournal to warn you in situations
where data might be overwritten or deleted.

Note: Mariner Software recommends you
always keep the following Preferences
checked in order to prevent the inadvertent
loss of data.

Warn before:

  Reverting to the last saved version -
Receive a warning before WinJournal reverts
to the last saved version.  Reverting causes
you to lose all changes made since you last
saved.

  Deleting entries, journals, etc. - Receive
a warning before deleting entries or journals.

  Restoring from backup - Receive a
warning before restoring from backup. 
When you restore from backup, WinJournal
overwrites your current data with the data
from the most recent backup.

For more information on backups see
Backing Up Your Data in Chapter 2: Journals
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Panes Preferences
Set the display of the Panes, and Inspector.

Journals Pane:

  Snap Journals Pane on the: - Choose to
display the Journals pane on the Left or
Right, and set it to Autohide with or without
Animation.

  Journal Pane is Floating - Elect to have
the Journal pane open and display in its
own window.

  Expand selected journals - Display the
contents of a journal when you click on it.

  Collapse other journals - Collapse the
contents of other journals when you click on
a journal.

  Close after selection - Hide the Journals
Pane after you click on a journal or entry.

  Open Entries pane after selection -
Open the Entries Pane once you click on an
item in the Journals Pane

  Display font: - Edit the font and size for
text displayed in the pane. Arial 10 pt. Black
is the default font, size, and color.

(Continued ...)
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Panes Preferences

Entries Pane section of Panes Preferences

Inspector section of Panes Preferences

(.... Continued)

Entries Pane:

  Snap Entries pane on the: - Choose to
display the Entries pane on the Left or Right,
and set it to Autohide.

  Entries Pane is Floating - Elect to have
the Entries Pane open and display in its own
window.

  Close after selection - Hide the Entries
Pane after you select a journal or entry.

  Display font: - Edit the font and size for
text displayed in the pane. 

Note: Arial 10 pt. Black is the default font,
size, and color.

Note: By default, the Entries Pane is not
diaplyed.

Inspector

  Inspector is always on top - Set the
Inspector window to float above any other
window so it’s never obscured from view.
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Labels Preferences
Journals or entries tagged with a Label
display in the Panes in the labels font color
and background. Labeling Journals and
entries is an easy way to visually organize
your writing.

To add a new label:

1 Press the Add button. 

A dialog appears.

2 Type in a name for the new label.

3 Choose a text color for the label from the
Text Color pop-up.

4 Choose a background color for the label
from the Background Color pop-up.

7 Click OK.

Labels can be applied to journals and/or
entries. Labels appear in the panes and the
Inspector.

Note: Set an entry or journal’s label by right-
clicking on it and choosing the label color
from the Label contextual menu
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HTML Preferences
Manage the templates that WinJournal uses
for exporting your journals and entries into
HTML. 

Hint: You can import and export html
templates to and from WinJournal.

Note: For more information on using HTML
(Hyper Text Markup Language) please
consult an HTML reference book or online
source.
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Tabs Preferences
Set how tabs behave in WinJournal.

Select new tabs as they are created -
Select and display a new tab when it is
created.

Always show tab bar - Toggle the tab bar
off and on.

Open Wiki links in new tab - Display
wiki-linked entries in a new tab when you
click on a wiki-link.

Double click tab title to close: - Double-
click on the title of any tab to close that tab.

Hint: Press the Control key while clicking a
wiki-link in an entry to open that link in a
new tab.

Hint: Open any entry in a tab by selecting
that entry and choosing Open in Tab from
the Entry menu, or pressing Shift-Ctrl-T.
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Security Preferences
Set options relating to security and backups:

Automatically lock journal after X
minutes idle - Set WinJournal to lock your
journals after a certain amount of idle time.

Note: Only journals for which you've already
specified a lock password are automatically
locked.

Encrypt locked journals - Encrypt your
journals for added security by default.

Lock journals when sleeping - Lock your
journals whenever your computer goes to
sleep.

Note: Only journals for which you've already
specified a lock password will be locked.

Automatically back up data every X
days - Set the frequency with which
WinJournal makes a backup copy of your
journal data.
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Skins Preferences
Select a skin that determines the appearance
of WinJournal's interface. To select a skin:

1 Click on the popup menu, and choose a
new skin.

2 Click the OK button.

WinJournal prompts you to restart the
application. 

3 Click Yes.

On restarting WinJournal the User Interface
uses the previously selected skin.
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Advanced Prefs
To store where WinJournal stores its data
files, read below.

Note: By default WinJournal’s files are
stored in
C:\Users\yourusername\Documents\My
WinJournals/

Miscellaneous:
Require valid targets for Wiki links
Minimize WinJournal to System Tray -
Minimize WinJournal to the System Tray
instead of the Task Bar.

Date Formatting (for display in the Panes):
Include day of week
Include AM/PM
Include Seconds

Note: Changes in Date Formatting require
a restart of WinJournal to take effect.

Email Setup:
SMTP Server: - enter the address of your
SMTP server here. If you’re not sure please
contact your ISP (Internet Service
Provider) for more info.
Email from address: Enter your email
address here.  When you email journals or
entries from WinJournal, recipients of
those emails will see this address in the
"From" field of the email message.
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Advanced Prefs
Window Opacity - Set the opacity of the
main window from 0% (completely opaque)
to 100% (totally see-through).

HTML Entries :

Cache HTML linked images locally -
Stores local copies of the images contained
in the entries you've downloaded from, or
published to, a blog or web server.

Clear Cache - Empty the cache of web
images stored locally.
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Chapter 9
WinJournal’s Toolbar

The Default Toolbar

• Journals Pane  Navigates to the next or previous entry in the pane

• Arrows  Goes to the next or previous entry

• New Entry  Creates a new entry in the selected journal

• Full Screen  Enables a distraction-free writing environment that
occupies the entire screen

• Update Entry from Blog  Updates the selected entry in WinJournal using
the updated contents of the post on your blog

• Publish to Blog  Publishes the selected entry to your designated blog
• View Blog in Browser - Opens a web browser window and displays your blog

• Search  Searches for entries and journals based on the search criteria

WinJournal’s Toolbars

In This Chapter:

The Default Toolbar

Customizing the Toolbar

WinJournal
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Customizing the Toolbar
1 From the Tools menu choose
Customize Toolbar...

2 A dialog displays a list of available
buttons, and a list of currently
displayed toolbar buttons.

Add items you want in the toolbar by
selecting an item on the left-side and

clicking on the right arrow to
add it to the Current Button list on the
right-side.

Click "Reset to default buttons" to
reset the Toolbar to it's original state

Check "Show Icon Text" to display the
button name in the toolbar.

Choose to use the regular or small size
items.

3 Click Done when you are finished.

2
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