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INTRODUCTION

Welcome to the quick start guide to Merlin! 
Thank you for choosing the leading software solution for project management on the Mac. 
This document will help introduce you to the basic functionality of Merlin. 

System requirements
To run Merlin you need an Apple Macintosh computer with G4 processor and Mac OS X 10.4.9 
or newer. We highly recommend the latest version of Mac OS X 10.5.

Merlin Free Trial
The free trial of Merlin allows you to try it out for an unlimited period of time. This is a fully-
functional version that supports projects containing no more than 40 activities. For projects 
consisting of more than 40 activities, certain functionality is disabled such as saving, 
printing, exporting and publishing a project. 
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HELP AND SUPPORT

For assistance and support please visit our website: 

‣ www.projectwizards.net

We also invite you to take advantage of these additional support resources:

‣ Merlin 2 help

‣ Google groups (in English and German)
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Or contact our support team directly: 
support@projectwizards.net

http://www.projectwizards.net
http://www.projectwizards.net
http://groups.google.com/group/merlin2users
http://groups.google.com/group/merlin2users
http://groups.google.com/group/merlin2nutzer
http://groups.google.com/group/merlin2nutzer
mailto:support@merlin2.net
mailto:support@merlin2.net
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INSTALLING THE LICENSE
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Contact our support team directly: 
support@projectwizards.net

mailto:support@merlin2.net
mailto:support@merlin2.net


© 2010 ProjectWizards GmbH, Melle, Germany. All rights reserved.Der Merlin Schnelleinstieg.

STARTING MERLIN
When launching Merlin, the welcome screen opens with the following options. 
Please select one of them: 

‣ view the Merlin tutorial

‣ open an existing project

‣ create a new project from a template

‣ create an empty project

You also have the following options:

‣ check for Merlin updates at startup

‣ decide what is displayed when launching 
Merlin, e. g. your most recent projects
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MERLIN 2 - THE MAIN WINDOW

Outline Gantt Chart 

Views
select a view from the 
main content area

Main content area
this is where you work 
on your projects!

Icons
for frequently used 

functions

The Inspector
context sensitive 

control of all your 
project items 

Supplementary
field 

for resources and 
planning conflicts

Configure the main content area
organize, enlarge, reduce and overview
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The Inspector lets you take control of all kinds of objects used in Merlin.
All selectable objects in Merlin can be viewed with the Inspector. The Inspector covers: 

‣ projects

‣ activities

‣ resources

‣ elements

‣ dependencies

THE INSPECTOR

Tabs
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Simply click on the project* to open the Project Inspector. Each 
Inspector includes several tabs that cover all available options.
* The project is always the topmost item in the outline.
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VIEWS

Merlin offers four project views: 

‣ activities

‣ net plan

‣ resources

‣ utilization

Simply click on the corresponding buttons to navigate 
between views.

Each view has its own structure which can be 
configured by the user by altering its display options. 
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ACTIVITIES
The “Activities“ view is generally the most often used as you plan the majority of your projects. To 
accomplish this, activities and related details can be modified in both the outline and in the bar chart. You 
can fully customize your column settings based on the information you would like to display and edit in the 
outline view. You can also define numerous column sets, which can be individually saved for future 
reference. Simply right click on the columns to customize them.

Merlin‘s standard columns
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NET PLAN

The  “Net Plan“ view provides a clear and fully-editable visualization of the logical links and 
structure of your project from beginning to end.
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RESOURCES

The “Resources“ View helps you manage all resources available and assigned to the project. A 
resource may consist of one of the following types:

‣ person

‣ material

‣ company

‣ equipment
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UTILIZATION

The  “Utilization“ view contains a list of all resources assigned to a project. The diagram displays 
the daily utilization value for the respective resource. This provides you an overview of the 
utilization of every single resource and helps you detect and resolve potential resource overload.*

‣ Green:
Optimal utilization

‣ Yellow:
Suboptimal utilization

‣ Red:
overloading, something needs 
to be done here!

*Utilization requirements for overloading and derating can be adjusted in the “Edit> Resource leveling > Leveling settings“ menu.
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THE TOOLBAR

The toolbar provides immediate access to those Merlin functions used most often. With the 
help of the following icons you will access key functionality very quickly: 

‣ Publishing: launches the dialog for publications. [Command + Shift +P]

‣ Settings: launches the dialog for all project settings. [Command + Shift + , ]

‣ Library: toggles the display of the library window. [F3]

‣ Elements: toggles the display of the field “elements”. [F2]

‣ Inspector: toggles the display of the inspector. [F1]
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THE SUPPLEMENTARY FIELD

The supplementary field is divided into two areas, which can be modified by clicking on the title bar:

‣ Resources: all resources involved in the project are listed. Simply click the plus button to add new 
resources. Activity resource assignments can then be established using a simple drag and drop from 
this area onto the Gantt display or Activity outline.

‣ Scheduling Conflicts: alerts of potential conflicts in the timetable are displayed. By clicking on a 
scheduling conflict entry, you automatically see the activity and the conflict associated with it.
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The “Elements“ area is where you store additional information and artifacts during or after a project. 
Although not displayed by default, the area can be viewed by clicking on the paperclip icon in the right 
part of the toolbar, by pushing F2, or by selecting the  “Window > Show Elements“ menu option. 
Elements can be attached to activities, milestones, entire projects or resources. 

Highlight an activity/resource/project to associate a new element with it. You may choose from the 
following six element types: 

THE ELEMENTS

15
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MERLIN‘S WORKFLOW
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In the following section, we will briefly demonstrate how simple it is to create a project using 
Merlin. Specifically, we are going to

• create a project structure

‣ design phases

‣ create milestones

‣ include activities

• create dependencies

• assign resources

• optimize resource utilization

• enter real data

• generate a milestone report

• send e-mails
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A NEW PROJECT

A new project can be created on the 
basis of a template. 

For additional information for the selected 
project template, click here. 
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http://www.projectwizards.net/merlin/webhelp/HTML-Help.en/projectstemplates.html
http://www.projectwizards.net/merlin/webhelp/HTML-Help.en/projectstemplates.html
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FROM ZERO TO SIXTY IN ONE STEP...
Select from the
 “File > New Empty Project“ 
menu or simply use the 
shortcut [Command + Alt + 
N].

The Library can be 
extremely helpful to drag 
and drop preset activities 
to get you on your way… 

18
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USING THE LIBRARY
If you click on the         icon … the library opens. 

The library contains preset activities and groups of activities 
that simplify and speed up the creation of a project.

The contents of the library can simply be dragged and dropped 
to the project window. It’s that simple!

Search “ Project-Start” and paste it into the outline of an activity 
view. 

For further information on the library, click here.
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Addressbook

Documents

Activities

General

http://www.projectwizards.net/merlin/webhelp/HTML-Help.en/library.html
http://www.projectwizards.net/merlin/webhelp/HTML-Help.en/library.html
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PRELIMINARY RESULT
Once the activities have 
been transfered from the 
library, the blue 
background in the 
outline indicates the last 
modification made the 
project. 

For our next step, the 
basic structure will be 
refined with new 
activities and milestones.

Next we will create new 
activities…

20



© 2010 ProjectWizards GmbH, Melle, Germany. All rights reserved.Der Merlin Schnelleinstieg.

CREATING NEW ACTIVITIES
Select an activity type from the “Insert“ menu… …or right click on the activity and select the “Insert“ entry 

from the context menu*.

This way, you can (for example) create a new milestone named “Start“.
To do this, you can also use the [Alt + command + M] keyboard shortcut.

* The new activity is always placed below the selected activity.
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LINKING ACTIVITIES

Four different types of dependences can be 
established when linking activities. The one most 
commonly used is  “finish to start”.

In order to create a new link in Merlin, you need to 
select two (or more) activities and click on the “Chain 
Activities” icon. The activities will then be linked using 
“finish to start”. This can also be done by selecting  
“Edit> connect activities“ from the menu or with the 
[Ctrl + Command + L] keyboard shortcut.

More information on 
this topic…

"finish  to start"

"start to start"

"finish to finish"

"start to finish"
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predecessor

successor

predecessor

successor

predecessor

successor

predecessor

successor

http://www.projectwizards.net/merlin/webhelp/HTML-Help.en/activities.html
http://www.projectwizards.net/merlin/webhelp/HTML-Help.en/activities.html
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The color status of the flags indicates the status of activities. The status generally occurs 
automatically but can also be manually set by the user. 

There are three kinds of status flags to reflect the status of activities. They are:

‣ Green = the activity has been completed

‣ Yellow = the activity is currently in progress

‣ Red = the activity is overdue 

The flags may also be used simply as markers to denote various kinds of information based on 
the context the user wishes to establish.

STATUS OF THE FLAGS
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SYMBOLS IN THE INFO COLUMN

Merlin displays in the column “ Info“ various symbols for various information:

The given end date of an activity is set to “as soon as possible”

The given end date of an activity is set to “as late as possible”

A calendar is defined for the project

Time/date constraints are defined

At least one scheduling conflict existing

At least one scheduling warning existing

An element has been attached

Notes defined

24
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ASSIGNING RESOURCES
So far, we have created 
activities, groups, 
milestones, links and 
elements.

The general design of your 
project should be well in 
hand at this point.

The next step logical step 
involves the assigning of 
resources.
 
You can simply drag and 
drop any resources directly 
onto one or more activities 
to establish resource 
assignments for the 
activities selected. 
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WORK TIME PERIOD
Using the Inspector for working time you can schedule how much time you regularly spend on your projects 
and define periods of exempt, non-working times. Highlight the project and select the “working time“ tab. 
Using the mouse, working time can be delineated in the “Regular“ field and under the  “Weekdays“ and 
“Work intervals“ section: 

• click on a day out listed under “Week days“ to select it

• simply drag the mouse to insert as many working periods in 30-minutes intervals as you desire

26

Hint: press the Alt key as 
well in order to create ¼ 
hours intervals. 
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PLANNING DATA
In order to maintain project control, you can document your project’s progress. To do so, you may rely on the 
following data types:

• projected data: 
values you expect while planning

• real data: 
the actual values that can be entered as the project progresses. The projected values appear in grey.

• expected data: 
values that are derived from modifications made to projected values

27
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GIVEN WORK AND DURATION
The difference between work and duration should be distinguished for activities. These two 
factors are respectively expressed by measures of time, but have different meanings.

‣ “work“ is the time that is dedicated to your projects during the defined working hours, 
working days, working months. It is therefore only net working time, so holidays, leave 
days and sick days are not included. Moreover, no delays and waiting periods caused by 
certain activities are reflected in the work value.

‣ “duration“ is the total time that reflects both working time and the remaining time to 
complete the activity; this is the preset and projected duration and should not be confused 
with expected duration.

28

Example: it takes a designer one day to complete a task. It may, 
however, be completed sometime in the next two weeks. 
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In the following example, the activity runs from January 1, 2011 at 8 am until January 1, 2012 at 8 am. The 
activity bar in the Gantt-chart says 1.08 years. Why the strange number? This is due to the calculation of net 
time, which is defined for a working month of 20 days in Merlin (which can be modified in the project settings).

One working year consists of 240 working days (20 x 12 months). In reality, however, a year consists of 261 
possible working days and therefore by definition has a length of 1,08 working years. 

Hint: Change the content for the middle label in  “View Options > Styles“, 
from “Expected Duration“ to “Expected Elapsed Duration“

THE PLANNED DURATION
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PROJECT SETTINGS

The “File> Project Settings“ menu contains all settings that concern your project. These can be 
modified and saved directly to the project file. The project settings are divided into three areas: 
General, Value Lists and Misc.
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PROJECT SETTINGS - GENERAL

The “General“ project settings is subdivided into three categories:

Financial: enter your country currency symbol, standard costs for 
your work as well as overtime costs 

Work Units: define the time units to be used for standard work. 
These values are used as the basis for the calculation of the activities’ 
expected duration in the activity display

Date Presets: this is where dynamic postponing, status date, and 
first day of the week is defined
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PROJECT SETTINGS - VALUE LISTS

Here you can add and define types for the following aspects 
associated with the project:

‣ Cost

‣ File

‣ Information

‣ Issue

‣ Resource

‣ Risk

32

Simply double click an entry to modify it; or click  “New“ to create a 
new entry. 
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PROJECT SETTINGS - MISC

The “Misc” tab is divided into three sections:

Resources: define the initials style for named resources 
and whether resources can share in their work

Security: to remove access to your project for anonymous 
users, add a check mark 

Project Image: here, you can place the logo of your 
company or the client, for instance. It will be included in 
printouts and reports

33

My 
Logo

My 
Logo
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EXTENDED SEARCH
In addition to Merlin’s standard search feature, the “extended search“ option can assist you further when 
working on your projects:

‣ to open it, simply click on the magnifying glass icon in the search box

‣ you can select various search criteria from the pop-up menu and add or remove them using 
the “plus“ or “minus“ buttons. Being able to include additional search conditions helps you 
conduct more precise searches when clicking “OK“

‣ By clicking on the small “x“-symbol in the search field you cancel the extended search option 

34

Extended searches can be named and saved for later use. To save your search, click on the drawer symbol and 
then on “new search”.
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LIMIT THE VISIBLE DATE RANGE

35

The extended search helps define the vertical constraints of your project. By limiting the date range you 
can also limit the horizontal view of your project. 

Click on the “Limit the visible date range“ button and then on the “A range of the project“ radio button. 
Next you can define a date range which limits the entire project and the related view in the Gantt display.

Hint: The button for this 
option has a special feature: 
It will glow blue if the visible 
date range has been limited.
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PRINTING
Merlin offers robust and flexible printing services. Simply select “File > Print“ from the menu or use the “Command 
+ P” keyboard shortcut to start your print job. 

The printing capabilities in Merlin precisely reproduce the contents of what is displayed on the Merlin screen. This 
means you get true WYSIWYG – “What You See Is What You Get“ in both the preview window and in the final 
print-out!

You can customize your print job, modify its size, add headers and footers, and limit output to the gantt or outline 
display only.
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CREATING REPORTS

Merlin offers a separate report system for the creation and sending of reports, based on the report templates 
provided. These can be modified with the report options available with each pre-defined template.

‣ select the  “File > New Report” menu to access reports

‣ then simply choose the report template you desire

37

A report can be sent via email, printed out, 
published in HTML format, or formatted as 
a PDF file so you can easily communicate 
project status with other team members. 
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IMPORT AND EXPORT
Merlin supports a vast array of import- and export formats, including file formats for Microsoft Project*, 
Microsoft Excel, mind maps and many other third-party applications.

• to import different file formats, please select the “File > Open“ menu or simply drag and drop the file 
over the Merlin application icon

• to export different file formats, please select the  “File > Export” menu option.

*Our recommendation:
Use the XML format for best results 
when importing and exporting MS 
Project files. 
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COMBINING PROJECTS

39

Would you like to observe and manage multiple project files at 
once in a master project? You may do so by the “Combine 
Projects...“ option.

Select “ File > Combine Projects... “ to choose the projects you 
would like to combine with the help of the next dialogue.

Or use drag & drop. Simply locate the project files in the Finder, 
select and drop them in the activities view of an empty project.

Merlin prompts whether to link or 
copy the combined projects. Saved 
changes on linked projects appear 
in the master and vise-versa.
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PUBLISHING YOUR PROJECTS
By “publishing” your projects, you make them accessible to others across the network or on the Internet. 
The optional web-module allows the projects to be modified by others, independent from the operating 
system platform, by using a web-browser. Furthermore, projects can be synchronized with iCal and 
published as calendars. 

• to publish your project, it first needs to be saved; otherwise the function is not available
• using the proxy icon the IP address of your computer can be forwarded to other users involved in your 

project or on the web*
• for publishing on the Internet your router needs to be configured appropriately with UPnP or NAT/SMP

40

* Drag the proxy symbol to your 
emailing program, iChat or any other 
application to share your project
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PUBLISHING YOUR PROJECT
If you select “Project” the current project becomes enabled for common use in networks and on the Internet.

If you click on “start” the project becomes accessible. Based on the assigned IP address, it can be accessed by 
other Merlin users via local networks as well as on the Internet*. 

The “File > Remote Open“ menu lists all available projects that can be opened over a local network. 

41

* for publishing on the Internet your router 
needs to be configured appropriately with 
UPnP or NAT/SMP
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WEB MODULE
The Web module is available as a separate option for publishing your project so it can be opened and 
worked on using a web browser, which means Merlin can become platform independent. The following 
web browsers are supported: 

‣ Safari 3 or higher for Mac OS X or Windows
‣ Firefox 3 or higher for Mac OS X or Windows
‣ Internet Explorer 7 on Windows
‣ Internet Explorer 8 (only in the compatibility mode) on Windows 
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http://www.apple.com/safari/
http://www.apple.com/safari/
http://www.mozilla.com/firefox/
http://www.mozilla.com/firefox/
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IPHONE

Project management has now officially gone mobile! 

The iPhone module is available as a separate option for publishing your project so it can be 
opened and worked on using an Apple iPhone or iPod touch. Besides this module, all you will 
need is the Merlin iPhone app installed on your iPhone, iPad or iPhone touch.
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ICAL PUBLISHING
With iCal publishing you can synchronize projects as well as resource calendars in the form of all day events, 
events with time, and as to-do’s.

Attention: We recommend you avoid using the option “Accept changes made in iCal”, as this frequently 
leads to unintended and unwanted modifications to your project.
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All day events

Events with time

In Leopard to-do’s can also be used 
in Mail. 

To dos
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Use view options to configure columns displayed in the outline, in the Gantt chart, as well as the style of the Gantt 
chart display. Simply highlight the element you wish to change with the mouse. You can also configure options for  
foreground color, typeface, and other types of content displayed.

Hint: Column settings as well as custom styles can be saved as personal settings for later use.

.

VIEW OPTIONS
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WORKSPACES
Due to its inherent flexibility, Merlin’s program window and interface can be modified in many ways. In 
order to retain your favorite display settings (such as columns displayed), these can be saved as a  
separate “workspace“.

From the  “ Window > Workspaces“ menu you will find pre-defined workspaces; using the command 
“Window > Save Workspace“ command or using the “Ctrl + Command + S“ keyboard shortcut you can 
save and name your current window settings

The “Window> Manage Workspaces“ menu or using the “Ctrl + Command + W“ keyboard shortcut will 
open a separate menu for viewing and managing all saved environments.

46



© 2010 ProjectWizards GmbH, Melle, Germany. All rights reserved.Der Merlin Schnelleinstieg.

ACCESS PRIVILEGES

47

In Merlin you can assign access privileges to resources if you 
want to limit access to the project for security reasons.

To do so, simply select a resource and switch to the “ 
Permissions “ pane of the inspector. Enable the check box “is a 
user “. A new user has per default “read & write “ privileges to 
the whole project. This user could be the main user of this 
project, so you do not need to do any modifications. Click 
onto “ Set password...“ to define a password for this user and 
to protect thus the whole project.

Now you can define if you wish further resources to users, 
having limited access privileges. These settings apply for all 
Merlin applications, restrict the project access for allowed 
users and, if necessary, to specific functions only.
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